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Introduction

About this book
 by Xtine Burroughs and Michael Mandiberg
 This book was written by two artists who also happen to be educators teaching studio foundation classes in digital art and design. While teaching classes that meet in software laboratories, we noticed that many of our students expected to learn software but gave little consideration to aesthetics of history. A typical first day question might be, “Are we going to learn Photoshop® in this class?” At first we were tempted to oblige our students’ thirst for so-called practical knowledge, but we recognize that in the absence of the visual, theoretical, and historical frameworks practical knowledge is practically useless. To teach our classes we used the very best of the software training manuals, and supplemented them with all the visual and historical material that was missing. We have tired of fighting against these books as we attempted to reframe the technical learning inside of visual principles and historical examples. After settling on a book that doesn’t really encapsulate a class for years, we finally decided to write the book that we think all introductory media design students should be using. For us a student anyone learning, whether traditional and working towards a degree in art, communication, graphic design, illustration, and so on, or if she is a self-taught found-it-on-the-bookstore-shelf learner. In the twenty chapters that follow, we have created small bites of history, followed by visual references, and then digital exercises that explore the Adobe® Creative Suite in a manner that extends learning design principles to the realm of the software demonstration.
 Bauhaus
 One way to think of this book is a mashup of the Bauhaus Basic Course and the Adobe® Creative Cloud®. We are taking the visual principles and exercises from the Bauhaus Basic Course and teaching them in the Adobe® Creative Cloud®. The Bauhaus was an influential art, design and architectural school in Germany. It operated from 1919 to 1933, during which time it transformed art education, through its integration of art, craft, architecture and design, its emphasis on modern materials, and the creation of the Basic Course. The Basic Course was a year long course in which first year students learned composition, color theory, and how to use a variety of basic materials. When many of the instructors fled Nazi Germany, arriving in the United States and other countries, they brought this education model with them in the guise of the Studio Foundation course. This book takes its inspiration from the Bauhaus model, transforming those traditional lessons into the digital exercises in the Adobe® Creative Cloud®.
 Operating Systems & Version Numbers
 
  From the authors:

 This book is written around the core principles of the Adobe® Creative Cloud® design applications. The latest bells and whistles are not that important, and frankly, they are usually a marketing tool. What matters are the core principles that do not change from version to version, or operating system to operating system. While we initially wrote this book using Adobe® Creative Suite® 3 on Mac OS 10.5, and have subsequently updated it first to Adobe® Creative Suite® 4, and most recently to Adobe® Creative Suite® 6*, we have written it to be version independent. We expect that this book will still be just as useful if you were using Adobe® Creative Suite® 2 on Windows XP, Photoshop® 7 on Mac OS 9, or future versions of the software that will be released in the years to come.
 *Note:  All content and exercises have been updated to use with Adobe® Creative Cloud® 2017.
 
  MAC or PC?

 Within this book we refer to all shortcuts using the MacOS protocol. If you are using this book with Windows, simply translate the Command key (or CMD) to the Control key (CTR) on your keypad and the Option key (OPT) to the Alt key (ALT). Everything else remains the same.
 Attribution
 “Digital Foundations – Intro to Media Design” by Xtine Burroughs and Michael Mandiberg is licensed under CC BY-NC-SA 3.0 / This is a derivative from the original work. Content is available under Creative Commons Attribution Non-Commercial Share Alike unless otherwise noted.
 
  [image: Creative Commons icon for BY-NC-SA license]

 Screenshots of Adobe® Illustrator®, Photoshop® and InDesign® Software
 Adobe® product screen shot(s) reprinted with permission from Adobe Systems Incorporated (6/9/2017)
http://www.adobe.com/legal/permissions/images-user-guides.html
Adobe® products website
 Screenshots of Google products
 You don’t need permission when you want to use an unaltered screenshot of the homepage (Google.com) or the search results page for instructional or illustrative purposes. This applies for print (book, magazine, journal, newspaper) or digital (web page, DVD, CD) formats. Google and the Google logo are registered trademarks of Google Inc.




I
Chapter 1: The Metaphor of Using Graphics Applications


  Download Materials for Chapter 1

  
    
      Click here to download the chapter 1 work files
    

    You will use the file Egon_Schiele_009.jpg  to begin the last exercise in Chapter 1. You can also download the  final Adobe Illustrator file to see how we completed it. Download the chapter 1 work files  and view the completed example “ch1-ourfinalfile.ai”.

    Screencast for Chapter 1

    View this video for a digital walk-through of the Chapter exercises 1-4. Information is presented that is not in the content shown below. Tips and tricks are also presented on working with color, shapes, layers and more. Reference is made to Adobe Creative Suite version 6 (CS6) but the information still applies to the current Adobe Creative Cloud version.

    
      
    

  


  Visual References
 
  
    [image: NASA High Speed Flight Station Computer Room]
  
  “NACA High Speed Flight Station “Computer” Room: Early “computers” at work, summer 1949.” by NASA on The Commons is in the Public Domain


 Metaphor
 Computer software interfaces are built on metaphors. These metaphors link the digital interface to real life tools and processes.
 An operating system is software that we use to operate the computer. The operating systems we encounter most often are Mac OS, Windows, or Linux. These operating systems use graphical interfaces to enable us to create, move, and delete files, and use other software to edit the contents of those files.
 Regardless of the operating system you are using, most share a few central metaphors such as document, folder, file system, and desktop. Before today’s so-called “paperless office,” office workers created documents on paper, filed them in folders, and organized the folders in cabinets near their desks. The most important or current project folders might have been sitting on their desktops. Of course the original paper system persists alongside the computerized system, as well as in the computer’s metaphorical structure.
 If the operating system is like your home office, design software is like your studio. The metaphors of design software are built around the tools of the artist and designer: pencils, brushes, palettes, artboards, and photographic equipment. These tools do what you would expect: pencils make hard-edged lines, brushes make hard and soft-edged areas of color, colors are mixed in the Color panel.
 
  [image: The Adobe Illustrator panel]
  A look at the Adobe panels. Starting at the top: Illustrator Panel


 
  [image: Adobe Photoshop panel]
  Adobe Photoshop Panel


 
  [image: Dreamweaver Panel]
  Dreamweaver panel. The panels are located to the right of your workspace.


 
  [image: Flash Panel]
  Flash panel. Panel choices will depend on your Workspace setting.


 These metaphors are consistent across the graphical interfaces of operating systems and design applications. For example, the panels and the tools look and behave in the same way — despite subtle application differences — in Adobe’s Illustrator, Photoshop, InDesign, Dreamweaver, and Flash. Learning the metaphors and similarities among these application interfaces will be one of the fastest routes to mastering the tools.





1.1 Exercise 1: Working with files and folders

Results of Chapter 1 Exercises 1-4:
 
  [image: Final comp example by Egon Schiele]
  In the final Chapter 1 exercise you will create a dynamic composition using the Rectangle tool in Adobe® Illustrator®.


 Create a new folder
 
  	To create a new folder on your computer, navigate to the place where you want your new folder to reside (for instance, the Desktop), and from the menu, choose File > New Folder. Most computer users typically store folders in the Documents folder or on the Desktop or in a designated folder on their Desktop. As soon as you create a new folder, the operating system temporarily names it untitled folder. As long as you do not click outside of the folder name, the name area remains highlighted in blue, and is ready for you to type a new name. We named ours digital_foundations and pressed the Return key. [image: Create a new folder]From the menu, choose File > New Folder



  	If you clicked somewhere on the Desktop after creating the new folder, it may seem like you are stuck with a folder named ‘’untitled folder’’. All folders can be renamed. To rename a folder, click once on the folder to select it, pause, and then either click on the name of the folder or press Return. Once the name is highlighted, you can type on top of the original name to replace it. We renamed our folder digital_foundations.
	[image: Step 1 create a new folder]New untitled folder

  	[image: Step 2 Select naming field]Select the folder, pause and click on it again

  
	
 [image: Step 3 Type in the new name of the folder]Name/rename the folder by typing it in the name space

  	[image: Step 4 Hit your return key]Hit your return (enter) key to have your change accepted

  



  	Move the new digital_foundations folder you just created to the Documents folder by clicking and dragging it from the Desktop into the Documents folder. To open the ‘Finder’ window click on any clear area of your desktop. Notice the menu bar at the top of the screen will change to Finder. The Finder is the default file manager and graphical user interface shell used on all Macintosh operating systems. It is what allows you to manage files, applications and drives. [image: Moving a folder]Move your folder to the Documents folder

Delete a file


  	Next we will review three ways to delete a file or folder. Choose one method and delete the new folder you just created. The metaphorical trash or recycle bin appears in most computer operating systems. To delete a document in Mac OS, drag it onto the Trash icon on the Dock. [image: Dragging a folder to the Trash]There are three ways to delete a file or folder.

Another way to move an item to the trash is by selecting the item and pressing Command+Delete. The Command (, ⌘) keys are located directly to the left and right of the spacebar. They are used in most keyboard shortcuts in Mac OS, much like the Control key is used in Windows.
Contextual menus provide yet another way to delete a file. The contextual menus appear by right-clicking the mouse. If your mouse has only one button, Control+click accesses the contextual menu. Contextual menu options change depending on the context in which you click. If you right-click on a folder, you will see a list of actions that can be performed on that folder. This menu is different from the menu that would appear if you right-clicked on a file instead. To delete an item using the contextual menu, right-click on the file and select Move to Trash from the contextual menu.
It is important to remember that there is almost always more than one way to complete any given task. The best method is usually the one that fits most efficiently within your personal work habits.
Files: vector vs. bitmapComputer graphics are created in one of two formats: vector and or bitmap. Computer files containing these graphics may contain vectors, bitmaps, or both, as we will explore in chapters 6 and 11.
Vector graphics are created by using mathematical algorithms: formulas that describe where points, lines, and planes exist and how these elements relate to one another. Vector graphics can be scaled up to any size and retain their smooth edges. Vector graphics look smooth and crisp at their edges, and they can be easily scaled to any size. Logos are nearly always developed as vector graphics, as a logo has to fit easily on a business card, a website, and possibly a billboard or bus wrapping.
Illustrator® is the application most often used to create and modify vector images.
Bitmap or raster graphics are built from grids of pixels. Each tiny pixel contains a unit of color information. Bitmaps are used for digital photography and scanned images. Bitmap files are not as easily scalable as vector graphics.
[image: Examples of raster and vector images]Bitmap or raster graphics are built from grids of pixels. Each tiny pixel contains a unit of color information. Bitmaps are used for digital photography and scanned images. Bitmap files are not as easily scalable as vector graphics.

In the top and bottom images we “zoomed in” on the same logo to 700%. This means we are viewing the images at 7 times their actual sizes. If you enlarge a raster image too much, the pixel grid becomes visible to the human eye. The only possible compensation is to blur the edges. Either way, enlarging a pixel-based image results in loss of quality. Vector images don’t have this limitation. On the other hand, extremely complex vector images take an excessive amount of computer processing power. The top image is a raster; it is easy to see the individual pixels that comprise the digital logo as tiny squares of color. In the bottom image, the logo has been created in the vector-based application, Illustrator®. Notice that the edges of the lines, letters and figure are still rendered as smooth lines.









1.2 Exercise 2: Creating a new file in Adobe Illustrator

Launch the Application
 
  	In Mac OS, move the mouse to the bottom of the screen so that it appears over the dock. The dock displays icons that are buttons which launch various applications in one click. Click on the Illustrator® icon once and the application will open. If the icon is not in the dock, you can find the application in Macintosh HD/ Applications / Adobe Illustrator or Finder > Menu > Go >Applications >Adobe Illustrator. In Windows OS it is in Start > Programs > Adobe > Adobe Illustrator CC. [image: The Mac Dock]The dock may be on the left, right, or bottom of the screen, and it may be hiding. Move the cursor to the edge of the screen and it will appear. To change the Dock settings, choose the Apple menu > System Preferences, then click Dock.

Define a new file


  	Open Adobe® Illustrator®. To create a new document click File > New.
 When defining a new file, several settings must be taken into consideration. When you choose a new print document (as opposed, say, a new video document), Illustrator® loads some of the default settings — file resolution, document sizes, and so on — appropriate to that particular type of file. In the New Document dialog box, choose Letter from the Size pull-down menu. Letter (8.5 by 11 inches) is a common document size for print media. When we chose a new print document, the Size pull-down menu loaded standard sizes for the medium. If we selected a Web profile, the Size pull-down menu would have loaded standard settings for web design. Click OK. A dialog box is an interface that pops up when the computer needs information in order to complete a task. To highlight the metaphor, the computer needs to have a conversation with you, hence the word “dialog.” For instance the software needs specific information before creating a new document, such as the size, units, etc. Keep in mind that the dialog box asks questions that must be answered by clicking “OK” or “Cancel” before continuing work on the document.
The blank page and your tools
Look around your new document and notice the interface elements. In the center is an Artboard. Analog layouts were created inside the area defined by cropmarks drawn on a board, which was referred to as the Artboard. Illustrator® reproduces the analog experience through metaphor. On the left side of the document area is the Tools panel. Like an artist’s or designer’s toolbox, the Tools panel holds pens, pencils, brushes, shape tools, and so on.
On the right are more panels. Take notice of the Color panel. Painters mix together individual paint colors on a palette. In Illustrator®, as in the other Adobe® Creative Cloud® applications, you create colors by virtually mixing colors in a panel (read more about this in Chapter 5). The tools and panel can be moved around the screen, and they can be hidden or shown based on the amount of workspace on the monitor.


  	Show the Layers panel by clicking Window > Layers, then hide the Layers panel by pressing the layers icon on the right side toolbar. Alternately, any panel can be shown or hidden by selecting its name from the Window menu. After quitting and then re-opening a program, panels will assume the same locations as when the application was last closed. This can be a time-saver on a personal computer, but it can be an annoyance in a classroom or lab when the previous user’s custom panel configuration appears confusing. Most applications have basic or default workspaces. Reset the workspace layout in Illustrator® by clicking Window > Workspace > [Essential] or by using the pull-down menu on the Application bar. Before starting each of the exercises, set the workspace to the essential or basic settings so that your set-up is consistent with the settings we used while writing this book.








1.3 Exercise 3: Creating a dynamic composition


  [image: The Poet, 1911, Egon Schiele, oil on canvas.]
  The Poet, 1911, Egon Schiele, oil on canvas. https://commons.wikimedia.org/wiki/File:Egon_Schiele_009.jpg


 Compositions can be static or dynamic. In this exercise, we will recreate the dynamic movement found within a painting. Dynamic compositions are full of energy or movement. Angles are used to create motion. While a flat horizon line is at rest, a triangle is in motion. The repetition of even spacing is easy on the eye, as our minds predict the simple rhythm of an evenly spaced grid. Angles and uneven spacing between objects causes our eyes to move back and forth. This physical movement translates into the perception of movement within a composition. Use the Schiele painting as the guideline for your dynamic composition with rectangles. The final composition could be like this image, if yours is based on the Schiele painting:
 
  [image: An example of a completed exercise image]
  Example of a completed image. Use your own color palette!


 
  	In Illustrator®, click on the Rectangle tool from the Tools panel. Click and drag to draw a rectangle on the page.

  	Once the rectangle is created, release the mouse and click on the Selection tool. Objects can only be modified when they are selected. The Selection tool is used to select an object in order to move, scale, or copy it. Click on the rectangle with the Selection tool. Notice that the selected rectangle has square anchor points on each corner and at the midpoint of each line. These anchor points are essential components of the vector art. They determine the contours of the shape by their position in relationship to each other. A rectangle is described by a path that turns at right angles through four anchor points to create four sides and meet itself to close the shape. To deselect the object, click on the Artboard in any area outside of the rectangle. Notice that a tool tip shows up when the mouse hovers over a tool. The tool tip displays the name of the tool and the keyboard shortcut. This is true in most graphics applications.


  	With the rectangle selected, notice how the shape is made. The rectangle is an area filled with color and there may or may not be a line surrounding the edges. The interior color is called the fill. The outline is called the stroke. White and black are the default color settings for fill and stroke.

  	Look at the bottom of the Tools panel and notice what color is loaded in the Fill icon and what color is loaded into the Stroke icon. The Fill and Stroke icons stack with the active target on the top. To change the fill, it needs to be the top icon. [image: The fill and stroke tool]The fill and stroke tool are located at the bottom of the Tools panel



  	While the rectangle is still selected, click once on the fill icon to reposition it on top of the stroke.

  	Click on the Swatches panel, then click on any color. It is assigned to the fill area of the rectangle and it also appears as the color in the fill icon. The rectangle will change because it was selected before a new color was applied. [image: Close up of the Color Panel]Close up of the Workspace and the Color Panel



  	Click on the Stroke icon to position it on top of fill. [image: Stroke icon]Click on Stroke Icon then click on the “None” icon.



  	Click on the “None” icon. This symbol, beneath the fill and stroke icons, is a white square with a red diagonal line. Clicking this will remove the stroke from the rectangle.

  	With the Selection tool, scale or rotate the rectangle. Scale the rectangle by clicking on an anchor point and dragging toward or away from its center. [image: Selection tool]Using the Selection tool by clicking on an anchor point

To rotate the rectangle, position the Selection tool just outside one of the four anchor points at the corners. Don’t click yet. Notice that the cursor changes from the usual Selection tool icon (straight, black arrow) to a curved arrow. The curved arrow indicates that you can rotate the selection. When you see the curved arrow, click and drag outside of the rectangle to the right or left in order to rotate the rectangle.
[image: Example of using the Rotate tool]Shapes can also be rotated via the Object > Transform > Rotate menu or with the Rotate Tool in the Tools panel.



  	When the first rectangle is complete (with the color, scale, and rotation of your choosing), deselect the rectangle by clicking on the Artboard. Notice that the anchor points are no longer highlighted.

  	Use the Rectangle tool to begin the process again. Once a rectangle is made and modified, use the Selection tool to reposition it to the right, left, or on top of the other rectangle. Recreate the composition with up to 15 shapes. You should feel comfortable creating a shape and changing its fill and stroke colors.

  	Arrange the rectangles so that they can be seen as one dynamic composition. Notice that as you create and position each rectangle, they appear stacked on top of each other. While you are creating this composition you may want a rectangle to be “sent behind” another rectangle. Select the top rectangle with the Selection tool, then click Object > Arrange > Send Backward. [image: example 1 selection of a rectangle]Positioning the rectangles to create one image

[image: Example 2 Using the Send Backward command]Sending the selection backward (behind) other rectangles

[image: The final image]The image after Send Backward performed



  	Shapes such as your rectangles can be sent backward repeatedly, or brought forward. Find these commands in Object > Arrange. Any art object can be positioned using these menu items. Finally, while art objects are sent backward or brought forward one at a time (through as many levels of stacking order as there are objects), they can also be sent all the way to the back of the composition or brought all the way to the front of the composition using Object > Arrange.In this image, a large black rectangle was sent all the way to the back of the composition after most of the dynamic composition was already made. [image: Creating a black background]Creating a black background

[image: Using Send Back command]Sending the black background to the back

[image: Finished image with black background]The black background is now all the way to the back, behind all other rectangles.

Be sure to save your files!









1.4 Exercise 4: Saving a file

Click File > Save As to open the Save dialog box. Choose a location in which to save your file. It is common to save files in the Documents folder. On a Mac, this is located in Macintosh HD/Users/Your_User_Name/Documents, and can be found on the left side of the Save dialog box. On Windows Vista, this is located at Start > My Documents. For this exercise name your file ch1-yourlastname-dynamiccomp.ai.
 
  [image: Location of "Save As" command from the Menu bar > File > Save As]
  Using “Save As” to save your file.


 All actions that can be performed on your file are located in the File menu.
 You must name your file when you save it. Follow these naming conventions:
 
  	Avoid spaces. Instead, use_underscores_to_separate_words. Spaces are dangerous in web browsers. Any designer who plans to work with interactive media should form good habits by eliminating spaces from their file names.

  	Use lowercase letters. This is also a convention of designers who name files that will be referenced in code. Spaces and uppercase letters will not damage your files, but if you are just beginning to form good habits, you might as well learn all of the rules at once.

  	Never use characters such as those in the list below, as these reserved characters mean special things to applications and operating systems and can disable websites and crash applications.


The following are examples of reserved characters:

 ! @ # $ % ^ & * ( ) + = ~ [ ] ' " ? / \ , : ; > <
 
  	Use a descriptive title, such as ch1-lastname-dynamiccomp.ai
 [ex: ch1-keene-dynamiccomp.ai]

  	Including your full name in a file name is especially important if you are submitting a file in a classroom or professional setting.

  	Make sure the file includes an extension. In this exercise, the file is saved as a an  Illustrator® (.ai) document. The extension is .ai. In other words, the very worst file name that you could use is something like this: “My *best* ever/first file!” Not only does the name include spaces and reserved characters, it also fails to describe the file or format. Other bad names include the likes of “FINAL edit.ai,” “final.ai,” “composition.ai,” and other names that do not specify who made the file, or what is in the file. A better model for naming your files includes your individual or group name, a descriptive word about the contents of the file, and a date or versioning system. For example, when we sent a copy of our cover to the publisher on October 20th, we named it digitalfoundations_cover_1020.ai.


Native file format for master files
 Most applications have a native file format for master files. This format can only be opened in the original program, and should be saved frequently throughout the working process. A copy of a master file is often created in a compressed, non-editable format when the author has finished editing the work. Compressing the file makes it smaller and easier to transfer. These compressed formats are readable by many applications, not just the original program. A .ai suffix indicates the file is an Illustrator® master file. If a logo, for example, was created in Adobe® Illustrator®, it could be shared with a friend or collaborator as a PDF file, which is viewable in Adobe® Acrobat® or Preview. These applications are installed on most computers. The exported files cannot be edited and are usually much smaller in file size. If the friend asks for revisions on the logo, the original AI file would be modified. After modification, a new PDF file would be saved and sent to the friend.
 Key Command: Command+W closes windows in any application and on the Desktop.
 Closing and quitting
 To close a file in Illustrator®, click the red button in the upper left corner of the window, click File > Close, or press Command+W. Quit the application by clicking Illustrator® > Quit or by using the keyboard shortcut Command+Q.
 It is very important that file extensions, or suffixes, remain intact. The extension assists the computer operating system. It tells the system the type of file and the application to use when opening the file. This is especially important when bringing a file from one operating system to another (such as going from a Mac to a PC).
 
  Some important file formats include:

  .doc or .docx – Microsoft Word document

  .rtf – Rich Text Format, non-proprietary word processing format

  .txt – Text only, no formatting

  .ai – Adobe® Illustrator® file

  .pdf – Portable Document Format

  .psd – Photoshop® document

  .tif or .tiff – Tagged Image File – format for photographs, saved with lossless compression and used for scanning and printing. This format will be revisited in Chapter 7.

  .jpg or .jpeg – Joint Photographic Experts Group – a compressed image file format often used for photographs on the web

  .gif – Graphic Interchange Format – a compressed image file format often used on the web for logos, design elements, and other graphics with low numbers of colors.

  .png – Portable Network Graphics (PNG /ˈpɪŋ/) is a raster graphics file format that supports lossless data compression. PNG was created as an improved, non-patented replacement for Graphics Interchange Format (GIF), and is the most used lossless image compression format on the Internet. [source: Wikipedia]

  .html – HyperText Markup Language – a text file written in the language used to create web pages.

  .fla – Flash® master file

  .swf – Shock Wave Format – exported Flash® file for the web


  
 Attribution
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II
Chapter 2: Searching and Sampling - Becoming an Expert Web User


  Download Materials for Chapter 2

  Click here to download the Chapter 2 work files
There are no files needed to complete this chapter. Download and view the completed example for exercise 4, “ch2-ourfinalfiles”.

  Screencast for Chapter 2

  This video corresponds with material in Exercise 4
 View the video – Creative Commons – Wanna Work Together? (3min) :

  
    
  


 (Continue to the next page for Chapter 2 Exercise 1)





2.1 Exercise 1: Advanced searching in Google


  	Open Google Image Search (http://images.google.com) in a web browser. [image: Google Search Engine Interface]Google Search Engine Interface



  	Type the word “Bauhaus” into the search field and click the Search Images button. The search engine will return all images related to the word “Bauhaus.” The Bauhaus was a revolutionary arts and design school that operated in Germany from 1919 to 1933. The Bauhaus defined arts education for the 20th Century and beyond. You will learn more about the Bauhaus throughout this book. [image: Google interface with search query]Google Search Query



  	Filter your results by file size. Click on the button labeled ‘Search Tools’ on the toolbar below the search field. This will show a menu that will allow to you filter your results by size. Click on the button labeled ‘any size’. This will bring up a list where you can choose from a range of small to extra large images. Select “large images,” and release the menu. The page will reload only showing images larger than 600×800 pixels and smaller than 1200×1600 pixels. [image: Refining your search with Google search tools]Refining your search



  	Expect errors! Nearly every search result produces errors. Sometimes errors follow a pattern that can be identified and excluded from the search query.

  	Results can be limited by searching for a specific phrase. To search by a phrase, enclose the words in quotes. Do a search for “Bauhaus Dessau.” Make sure to reset your image size to “All Image Sizes.” Your results should include images of the Bauhaus Dessau. Dessau, Germany was the location of the Bauhaus from 1925-1932. Click on one of the images from your search to bring up the Image Results page. Notice ‘Images may be subject to copyright.’ at the bottom of this page. We do not know if we have permissions to use or alter this image. Would using it for a school project fall under Educational Fair Use?
[image: Refining your results by using search phrases]Refining your search



  	Click on one of the images from your search to bring up the Image Results page. Notice ‘Images may be subject to copyright.’ at the bottom of this page. We do not know if we have permissions to use or alter this image. Would using it for a school project fall under Educational Fair Use? [image: Copyright information in the lower left portion of the screen]Copyright information



  	Click on the ‘View image’ button to the right of the image to load the full resolution image in its own window. [image: Bauhaus at full resolution]Bauhaus at full resolution



  	Download the file by dragging it to your desktop, clicking File>Save, or right-clicking the image and choosing Save Image As. Save the file in a location on your Hard Drive that will be easy to locate. The desktop or documents folders are typical storage locations for short working sessions. You do not need to turn this image in with your chapter work. [image: Image shows 'save As feature']Saving your image to the desktop









2.2 Exercise 2: Searching in the public domain

Just because you can download an image doesn’t mean you can use it! An image may be protected by copyright laws. Similar to a patent, a copyright is a legal tool for preserving control over the use of a creative work. Books, poems, music recordings and compositions, photographs, paintings, sculptures, radio and television broadcasts, films and even dances can be copyrighted. The Artist Formerly Known As Prince even has his symbolic name, “Love Symbol #2” protected by copyright law.
 
  [image: Prince's Love Symbol #2]
  Prince’s Love Symbol #2


 England initiated the copyright laws familiar to today’s citizens as the Statute of Anne (1709). By the 1700s, the widespread use of the printing press and an increase in literacy rates resulted in printers commonly reprinting texts without crediting their rightful authors, or paying them. The Statute of Anne gave the author the exclusive right to a work for a fixed period of time.
 Copyright durations vary by nation. In the United States the length of a copyright used to be the life of an author plus 50 years; on the 50th year after the death of an author, their works would be released into the public domain. For works created by corporations, the length was 75 years from the date of publication. In 1998 congress passed the Sonny Bono Copyright Term Extension Act, which extended copyright by 20 years. This law was authored by a musical-entertainer-turned-Congressman, and was heavily lobbied by the media industry. The act became known as the “Mickey Mouse Protection Act,” as Disney lobbied extensively to insure that the law reached back just far enough to protect their copyright over Mickey Mouse.
 Public Domain images have no licensing restrictions. An image automatically enters the Public Domain when a copyright expires. Public domain is currently under attack, as media corporations struggle to control their monopolies. The irony is that copyright was introduced to protect authors from this type of monopolistic power.
 To find out more about Free Culture, Public Domain, and the Creative Commons, visit http://CreativeCommons.org, or http://lessig.org. Lawrence Lessig is one of the founders of Creative Commons and the Free Culture movement.
 An image is protected by copyright unless:
 
  	the use qualifies as “fair use”

  	the author declares it is part of the public domain

  	the image is old enough that the copyright has expired

  	the author licenses it under an alternative model


Several alternative licensing models exist, the most popular of which is a Creative Commons license. Creative Commons operates under the moniker “Some rights reserved” and offers a range of licenses with subtle degrees of control over whether derivative works and for-profit uses are allowed. Wikimedia Commons (http://commons.wikimedia.org), and Flickr (http://flickr.com/creativecommons) focus partially or exclusively on public domain or Creative Commons licensed images.
 Wikimedia Commons is an archive of Public Domain and Creative Commons images. Much like Wikipedia it is organized by historical subjects, and is collectively edited and maintained.
 [image: Creative Commons icon for BY-NC-SA license]
 CC-By-NC-SA, Creative Commons Licensing icon
 
  	Go to the Wikimedia Commons (http://commons.wikimedia.org) and search for Walter Gropius, the founding director of the Bauhaus. [image: Wikimedia Commons website home page]Wikimedia Commons home page at http://commons.wikimedia.org



  	View several of the images, and notice in the information below the image states the images are either Public Domain or licensed Creative Commons. [image: Wikimedia search return page]The search return for Walter Gropius, founder of Bauhaus

[image: Wikimedia image rights]Wikimedia image rights and information



  	Flickr is a photo sharing site that encourages the culture of sharing through many of its features, and many Flickr users license their photographs under Creative Commons. Go to Flickr (http://flickr.com), click on the magnifying glass next in the search bar, and then click on Advanced Search. [image: Flickr.com photosharing]Flickr photosharing (homepage) https://www.flickr.com/



  	Type in Bauhaus, and select from the ‘Any license’ drop-down menu “All Creative Commons” Everything in your search should be CC licensed, though not all will allow derivative works (for example, using the image in a collage) or commercial use. [image: Flickr search engine]Flickr search engine. Start your search by typing in your subject in the search field located by the magnifying glass and then choose “All creative commons”




Licensing your work
 
  Licensing work with a Creative Commons (CC) license is easy.

 Upon setting a Creative Commons license, the creator of the work decides if both commercial and noncommercial uses are allowed (some are noncommercial only), if others are allowed to modify the work once it is licensed (called, “derivative work”), and if derivative works are allowed, whether or not the newly modified work also has to be licensed with CC (called, “share alike”).
 
  [image: Creative Commons licensing features]
  Creative Commons licensing features


 The types of licenses and a very brief description of each follows. Usually more than one type of licensing is in use. More information can be found on CreativeCommons.org. All CC licenses state that the original author will be given credited for her work, in addition to the following details:
 
  
    	Icon 	Right 	Description 

    	[image: Attribution BY] 	Attribution (BY) 	Licensees may copy, distribute, display and perform the work and make derivative works and remixes based on it only if they give the author or licensor the credits (attribution) in the manner specified by these. 

    	[image: Share-alike] 	Share-alike (SA) 	Licensees may distribute derivative works only under a license identical (“not more restrictive”) to the license that governs the original work. (See also copyleft.) Without share-alike, derivative works might be sublicensed with compatible but more restrictive license clauses, e.g. CC BY to CC BY-NC.) 

    	[image: Non-commercial] 	Non-commercial (NC) 	Licensees may copy, distribute, display, and perform the work and make derivative works and remixes based on it only for non-commercial purposes. 

    	[image: Non-derivative] 	No Derivative Works (ND) 	Licensees may copy, distribute, display and perform only verbatim copies of the work, not derivative works and remixes based on it. 

  

Fair use and appropriation
 
  Fair use

 Reproducibility is a principal trait of digital media. Unlike paintings, records, books, videotapes or even photographs, an exact replica of digital media can be made from the original file. This is true for digital photographs, Compact Discs (and MP3s), DVDs, and websites. From sampling to mashups, collage to subvertisements, contemporary artists and content creators use digital files as source material for the derivation of new works. These works are considered new and original, but they are sometimes built with bits and parts of copyrighted works. In the digital age, new works are often created when more than one existing work is recombined in a new way, providing new visual relationships and new ideas.
 Fair Use is not piracy! Fair use is legitimate and legal use of copyrighted media, as protected by copyright law. Fair use is free speech. Fair use is not file sharing.
 Copyright content can be used in a new work as long as permission is obtained from the copyright holder, or if the media use falls into the category of fair use. Under the fair use clause of copyright law, limited copyrighted material can be used for a “transformative” purpose, such as commenting upon, criticizing or parodying the initial material. The 4 key factors are
 
  	the purpose of the derivative work

  	the nature of the original work: was the original mostly factual or creative

  	the amount of original work used

  	the effect that the new work has on the potential or actual market value of the original


Weighing these four factors in a copyright case is not an easy task, which is why judges have been asked to do so. However, successful commercial media that takes advantage of the fair use clause include Saturday Night Live skits, The Simpsons cartoons and Weird Al Yankovic songs.
 For more information about fair use, visit the Stanford Fair Use and Copyright site at http://fairuse.stanford.edu or The Center for Social Media’s paper Recut, Reframe, Recycle
 
  [image: 60X1, Kenneth Tinkin-Hung, parody]
  Caption: 60X1, Kenneth Tinkin-Hung, date?. This net art parody is protected by the fair use clause of the United States copyright laws.


 Caption: 60X1, Kenneth Tinkin-Hung, date?. This net art parody is protected by the fair use clause of the United States copyright laws.
 
  Appropriation

 Appropriation is a word that is used by media artists to describe the visual or rhetorical action of taking over the meaning of something that is already known, by way of visual reference. For example, Andy Warhol appropriated the Campbell’s soup can visual identity to make large, iconic silkscreen prints of the face of Campbell’s soup cans. Warhol’s soup cans are a modified version of “the real thing.” The visual reference to the original soup can is important, as the viewer needs this information in order to understand the idea that the reference conveys (your personal translation of this could be something as simple as a popular American icon to a feeling associated with comfort food). By transforming not only the size and limited graphic palette for portraying the soup cans, but also the place where the viewer will encounter them (an art gallery as opposed to the grocery market), Warhol appropriates the original Campbell’s soup cans to create American art that relates to popular culture in its iconic form. Appropriation falls into the category of fair use.
 Ironically, we do not have copyright permissions to use Warhol’s paintings or photographs of Campbell’s soup cans in this book! Try an image search if you’re curious about viewing this work.
 
  [image: Fountain, Marcel Duchamp]
  Fountain, Marcel Duchamp (aka R. Mutt), 1917, ready-made object photographed by Alfred Steiglitz. https://www.flickr.com/photos/digitalfoundations/2229000129/


 Marcel Duchamp was the first artist to appropriate a common object in his art. This challenged the art community in its definition of what is or is not labeled, “art”. His ready-made sculpture was a urinal transformed into a sculpture because Duchamp signed his pseudonym, R. Mutt on the urinal and submitted it to an art exhibit. Duchamp believed that when an artist declared an object a work of art, the object truly becomes art. In this act of appropriation, the everyday object becomes something other than what it once was. In the case of the urinal, the transformation included the addition of the signature to the porcelain, the change of location (from a bathroom to a gallery), and the change in purpose (whereas before the urinal entered Duchamp’s hands this may have been untrue, after 1917 no one has used the urinal that R. Mutt has signed for the purpose of waste containment).
 There is no file to save for this exercise.





2.3 Exercise 3: Searching in stock photography websites

Another source for imagery are stock photography websites such as GettyImages.com or iStockPhoto.com. These websites are full of photographs and vector graphics to be used in advertising, corporate media, brochures, campaigns, and other design applications. The advantage of these sites is they seem to have endless search detail. Here is the iStockphoto image acquired from a search for “writer, table”.
 
  [image: iStockphoto.com example image]
  Stock photo from iStockPhoto.com. Girl Doing Her Homework. http://www.istockphoto.com/file_closeup/object/3584537_writing.php?id=3584537


 The disadvantage is that the photographs are generic, and have the impersonal feel of an advertisement. No one ever looks as happy as a model in an advertisement; most people are as physically attractive there is an overall “generality” to the photographs. This young woman looks nothing like the two of us as we sat at our computers editing this book on a wiki interface.
 
  [image: iStockphoto.com photo of man on cell phone]
  iStockphoto.com Man on cell phone and computer. http://www.istockphoto.com/file_closeup/object/4748268_businessman_talking_on_cellphone.php?id=4748268


 No one talks on his cell phone with such a big smile as this man! Stock photographs are staged. These images should be used carefully, as the level of authenticity of the action within the image is noticeably low. These licensing for these images is on a limited basis and will vary according to the price you pay.
 
  	Go to Getty Images (http://GettyImages.com) and search in Creative Images > View by Collection for an image of what you are doing right now. In my case, that is “person typing at computer indoors.” You might type “person reading book on couch.” Try adding specifics like your hair color or the types of clothes you are wearing.

  	Refine your search with their search phrases. Use the Filter and Sort panel to refine the search. Try specifying the location and age of the people. [image: GettyImages.com search page.]GettyImages.com search page. http://gettyimages.com/



  	Ask yourself if anyone ever looks quite that content, pensive, or photogenic while reading a book unless they are acting for the camera. One strategy for using stock photography is to radically alter the original image, either through extreme image adjustments in Adobe® Photoshop®, or by tracing the image in Adobe® Illustrator®. As a transformation to the image, this kind of treatment usually results in using the image under the clause of fair use. The following image was created from a collection of stock photographs. Notice how any photographic information has been modified and abstracted into an illustrative form. Remember, most stock images are licensed on a per-use basis and you pay according to the licensing you choose. [image: From the series, Wish You Were Here! Postcards From Our Awesome Future, Packard Jennings and Steve Lambert, 2007]From the series, Wish You Were Here! Postcards From Our Awesome Future, Packard Jennings and Steve Lambert, 2007, 6′ by 4′ giclee prints. https://visitsteve.com/made/wish-you-were-here-postcards-from-our-awesome-future-2/




There is no file to save for Exercise 3.





2.4 Exercise 4: Searching and using Creative Commons or Public Domain work for your projects

You will be conducting a search through Creative Commons for an open licensed or creative commons licensed image. Your topic is “pumpkins”.
 1. Go to Creative Commons (http://search.creativecommons.org/)
 2. Enter your search query word as ‘pumpkins”
 3. Check the boxes for images that can be used for commercial purposes, modify, adapt or build upon.
 4. Choose Wikimedia Commons as your search engine. This should activate your search.
 
  [image: Creative Commons search engine webpage]
  Creative Commons search engine webpage


 5. Choose a photo from the returned list. Explore this page. See if you can find various image resolutions/sizes to download and the image copyright information.
 
  [image: Image of Search return for "Sunflowers" on Wikimedia Commons]
  Search return for “Sunflowers” on Wikimedia Commons


 Example of the search return for “Sunflowers”
 Choose an image by clicking on the resolution size desired. Now right click on the image and save to your desktop or chapter folder. This is the image you would use for a project. There are no restrictions on the image so you may reuse, remix and recycle it!
 6. You also need to record the copyright information for your records. This proves you have permissions to use the image if needed. Create a new text document and record each of these things on it:
 • name of the image
 • name of the image creator
 • web link [url] to the image and CC copyright information
 The image and the licensing information document would go in your client’s folder if this was for an actual job.
 7. The image file will have a name or number such as sunflowers13.jpg or 17569038574747-23434.jpg. Do not rename it. Name your text file CC-lastname.txt [or .rtf or .doc]. Place both of these files in your Chapter 2 folder and turn them in.
 
Attribution
 “Digital Foundations – Intro to Media Design” by Xtine Burroughs and Michael Mandiberg is licensed under CC BY-NC-SA 3.0 / This is a derivative from the original work. Content is available under Creative Commons Attribution Non-Commercial Share Alike unless otherwise noted.
 
  [image: Creative Commons icon for BY-NC-SA license]





III
Chapter 3: Symmetry


  Download Materials for Chapter 3

  Click here to download the Chapter 3 work files
There are no files needed to complete this chapter. Download and view the completed exercise examples.

  Screencast for Chapter 3

  View the Chapter 3 video [30.53min] 
This video gives an in-depth look at the chapter work and includes techniques and tips not included in the text content.

  
    
  


 Symmetry is achieved when the weight of a composition is evenly balanced. Symmetrical forms are perceived as being stable. In order to achieve symmetry in any composition, the designer must create balance with the compositional objects in both their positive and negative spaces in relationship to the grid. The positive space often contains the active design elements while the negative space in a symmetrical composition is usually passive.
 The opposite of symmetry is asymmetry. Asymmetric compositions can be balanced or imbalanced, but the overall weight distribution between the positive and negative space will be uneven. The negative space in an asymmetric composition may be more active than the positive space.
 The designer chooses to create symmetry or asymmetry within the composition in order to reach the visual or psychological expectations of her audience. These decisions connect the concept of the presented material to the presentation. For example, a logo for a bank should feel secure and restful, connoting safety and trustworthiness, while a horror movie poster should feel emotionally charged, suspenseful and frightful. Logos for banks tend to be symmetric compositions, and asymmetric designs are used to convey unstable ideas.
 
  [image: The Bookman, April 1896]
  The Bookman, Advertisement for the New York literary journal, “The Bookman”, April 1896. https://www.flickr.com/photos/digitalfoundations/2265836214/


 This advertisement is symmetric as the scale and lightness of the female figure in the foreground is counterbalanced by the scale and darkness of the male figure on the right side of the image. The symmetry is reflected over the y-axis in the center of the composition. The typography is centered at both the top and bottom portions of the advertisement.
 Leonardo da Vinci’s classic drawing of the human form demonstrates the principle of symmetry in the human body.
 
  [image: Vitruvian Man, Leonardo da Vinci,]
  Vitruvian Man, Leonardo da Vinci, Drawing on paper, 1492. Photograph by Luc Viatore, 2007. https://www.flickr.com/photos/digitalfoundations/2261880622/


 Symmetry is achieved in Adalpertus’ book painting across both the x and y axes.
 
  [image: Codex Aureus of St. Emmeram]
  Codex Aureus of St. Emmeram, Scene: Portrait of Abbot Ramwoldus, Book painting on parchment by Adalpertus, 1000. https://www.flickr.com/photos/digitalfoundations/2261881892/


  





3.2 Exercise 2: Symmetry with passive negative space

In this exercise, the black circle in the center of the composition is the positive space and the white surrounding area is the negative space. The negative space is not active, it is dictated by the active positive form. The circle is evenly distributed within the composition. It is perfectly symmetric in relation to both the x and y axes, from the left to the right and the top to the bottom.
 
  	Open Adobe® Illustrator®. Create a new document in Illustrator® (File > New) using the default settings pull-down menu to create a letter size page in RGB color space.Name your document ‘lastname-firstname-symmetry’. When defining a new file, several settings must be taken into consideration. When you choose a new print document (as opposed, say, a new video document), Illustrator® loads some of the default settings — file resolution, document sizes, and so on — appropriate to that particular type of file. In the New Document dialog box, choose Letter from the Size pull-down menu. Letter (8.5 by 11 inches) is a common document size for print media. When we chose a new print document, the Size pull-down menu loaded standard sizes for the medium. If we selected a Web profile, the Size pull-down menu would have loaded standard settings for web design. For this exercise we will use 1 artboard and change our Units of measure to Inches. Click OK.
[image: Illustrator® New Document dialog box]Creating a new document in Adobe® Illustrator®

Now, save your document. Menu bar > File > Save. You do not need to change any of the default settings. The default file format is Adobe Illustrator (ai). This is the ‘native’ or original file. Later you will save the file as a PDF (Portable Document Format).


  	Click on the rectangular shape tool (shortcut key M) to create one square that has a white fill and a black stroke. Set the fill and stroke colors before drawing the rectangle. The fill and stroke icons are stacked on top of each other at the bottom of the Tool Palette (see chapters 1 and 3 for working with the fill and stroke). Double-click the icon that is on top and select the color you want to use from the Color Picker. Once you set the color for the top icon (fill or stroke), click once on the bottom icon (if you took care of fill first, now you will set the color for the stroke) and define this color by using the Color Palette (Window > Color Palette). [image: Close up of the Rectangular Shape tool and the Color Picker locations]Location of the Rectangular Shape tool and Color Picker



  	With the white fill and black stroke colors defined, hold the shift key while dragging the Rectangle Tool on the Artboard. The result is a square instead of a rectangle. Click with the mouse and begin dragging before holding the shift key (SHIFT) and release the mouse before letting go of SHIFT. The square we made was about 2.5 X 2.5 inches.To size the square first select it, then go to the Control Panel > Transform and set the W (width) and H (height) at 2.5 (inches). [image: Pop up Transform dialog box]Example of how to size the square by using the Control Panel > Transform functions



  	While copy and paste are accessible through the Edit menu, we will use the Selection Tool to duplicate and position five copies of the square. Hot Key: While you are working, CMD (command)  is the hot key for the Select Tool.
Choose the Selection Tool and hold the option key (OPT) and click on the original square, then drag the mouse to the right. In Adobe® Creative Cloud®, Smart Guides are active by default. Smart Guides help to easily align and center objects with other objects and also the artboard. Hold the shift key to keep the movements restricted to a 0, 45, 90, or 180 degree motion (in other words, you’ll position the new square along the same baseline or x-axis to the right of the original square)
[image: Example of duplicating and moving a square.]Duplicating and moving a square on a horizontal axis.

Hot Key: The relationship between SHFT and the Select Tool is two-fold: 1. Shift will constrain the proportions of objects as you drag to resize a shape or image, and 2. Shift keeps the movement of objects aligned vertically or horizontally on the Artboard.


  	Now that you have two squares that are exactly the same, side by side, select both squares at one time by marqueeing over them (using your Selection Tool click and drag over both of them beginning on the artboard) or by selecting the first square and then holding shift while clicking with the mouse to add the second square to the selection. Group the two squares using (Menu bar) Object > Group.

  	Grouped objects can be moved, transformed, and have their colors edited as one unit while their individual properties are maintained. In this case, the squares will be copied and positioned together.

  	Copy the two squares two more times, moving down the page.

  	Use the Select Tool to position the squares into place. Be attentive to the space between the margins of the page and the space between the outlines of the squares.

  	Use the Layer Palette (Window > Layers) to lock the squares on Layer 1. Next to the eyeball at the left of Layer 1, click on the square illustrated below. A lock icon will appear, indicating that the layer is locked. Locked layers cannot be modified until they are unlocked. This is a protective measure that a designer often takes when part of a project is complete and she doesn’t want to accidentally select or move objects that are already established.
[image: Close up of Layers panel and the Toggle lock icon]Location of the Toggle Lock on the Layers panel.



  	Once the layer is locked, create a new layer to work on by clicking the “Create New Layer” icon at the bottom of the Layer Palette. Layer 2 will appear above Layer 1. This is the layer that will contain the rest of the vector art objects in this chapter. Be sure that it is active (it will be highlighted) before proceeding.
[image: Location of the Create New Layer icon and function]Creating a new layer from the Layers panel



  	Create a black circle in the middle of the top left square with the Ellipse Tool. The Ellipse Tool might be buried beneath the Rectangle Tool in the Tool Palette, access it by holding a mouse click for a couple of seconds on the Rectangle Tool. All of the Shape Tools will be visible. Move the mouse over the Ellipse Tool to select it. With this tool, click and drag within the top left square. Hold the shift key once you begin dragging the mouse so that the ellipse becomes a perfect circle. Remember to change the color fill to black.
[image: Image of black circle in square 1]Positioning of your black circle is in the top right square.

Be sure to save your files frequently!








3.3 Exercise 3: Symmetry with less passive negative space

In this exercise, the two new circles create a balanced, symmetric composition. The visual weight is the same in the four quadrants created by the intersection of the x and y axes; and the circles are reflective over a diagonal line. However, notice the tension between the two circles at the middle of the page. This tension is created when the two active forms are so near to each other that the eye cannot help but notice the negative space between them. The negative space fights for the viewer’s attention. Therefore, the negative space is slightly less active than it was in the first exercise.
 
  	Copy the black circle and move it into the second square by using the Select Tool to click and drag on the original circle while holding OPT. Drag the new copy into place and release the mouse before releasing the key. Watch Out For This: If you are new to using the mouse and the keyboard together, practice using your non-mouse hand to activate hot-keys while keeping your mouse-hand on the mouse. It is ineffective to lift up the mouse hand!


  	The new circle should still be selected, and anchor points surround the edges of the selected area. Use the Selection Tool to reduce the scale of the circle by clicking and dragging on one of the four anchor points at the edges of the circle towards its center. Hold SHIFT while reducing the scale of the circle to keep the proportions of the circle the same. [image: Example of square 2 results]Results of copying, moving and sizing your circle.

FYI: The units of increment that an object moves when using the arrow keys are defined in the General Preferences (Illustrator® > Preferences > General). They are referred to as “Keyboard Increments” and the default setting is 0.0139 inches. All preferences are user-defined.
3. Hold down OPT and SHFT and click on the circle with the selection tool, then drag to the bottom right corner of the square. This will duplicate the circle and move the new square at an exact 45 degree angle.








3.4 Exercise 4: Balanced asymmetry

In this exercise the two circles create an asymmetric composition. The weight distribution between the four quadrants of the composition is not even, as most of the visual weight is felt in the upper left quadrant. The composition does remain balanced, as the negative space between the two circles activates the viewer’s attention and becomes part of the visual weight on the page. The white area is still the negative space; however, the white area between the two circles is within the path of the viewer’s eye movement from the top (larger) circle to the bottom (smaller) circle.
 
  	Copy the second circle from the previous exercise and drag it into position in the third square.  Watch Out: Did your circle turn into an ellipse? Without holding the shift key, the circles transforms into ellipses. Be sure to release the mouse before releasing the shift key when drawing forms that are modified by SHFT.


  	Make another copy of this circle and drag it to the lower right of the composition. [image: Results for square 3]Results for square 3. Moving, sizing and duplicating circles.



  	Scale the circle down using SHFT with the Selection Tool.
 Remember to save your  files often!






1
3.5 Exercise 5: Asymmetry with imbalanced visual weight

In this exercise, the negative space is the white area surrounding the four black circles. The four black circles are asymmetric in regards to the overall composition. The negative space creates more mass than the positive space, and the four black circles pull the viewer’s eye to the bottom of the composition. What is also noteworthy about this exercise is that the four black circles are read as a line by the gestalt law of similarity, where like elements (four circles) are read as a whole line before being perceived individually.
 
  	Copy the smaller circle in the fourth rectangle and move it to the empty composition to the right.

  	Create three copies of the small circle within the composition. [image: Results for square 4. Duplicate and aligning circles.]Results for square 4. Duplicate and aligning circles.



  	Select all four circles using the Selection Tool by marqueeing over them (click and drag over all four, beginning on the Artboard) or by selecting the first circle and then holding SHFT while clicking on each one time with the mouse to add the remaining circles to the selection. In the lab, we call this “shift-clicking”. Since we will probably refer to “shift-clicking” in future chapters, this always means holding SHFT while clicking on an object in order to add to a selection.


  	With the four circles selected, view the Align Palette (Window > Align). This panel will be used to distribute the four small circles evenly. Click the fifth button from the left under the “Distribute Objects” part of the Align Palette. Hold the mouse over this icon to see a pop up dialog box that displays, “Horizontal Distribute Center”.
[image: Location of the Horizontal Distribute Center]Location of the Horizontal Distribute Center on the Align panel.

If the circles were not duplicated with the SHIFT key activated (to keep their position in order on one line), the Align Palette can also be used to align the objects with the button, “Vertical Align Top”.
Watch Out: One time I was demonstrating this and my circles were misbehaving. It turned out I had “Align to Artboard” activated within my Align panel. If your distribution seems far off, be sure that this option is not active in the bottom section of the Align panel.
[image: Align to Artboard]Location of align to Artboard function

To access this option go to the menu bar > Window > Align. In the Align panel click on the small ‘hamburger’ menu icon on the tab bar, choose Show Options and then select Align to Selection.









3.6 Exercise 6: Symmetry with patterning

Gestalt psychology is important to visual creators because it provides a theory for the way humans perceive groups of shapes in a composition. While there are four distinct properties and six laws (termed, Pragnanz), one of the main themes is the understanding that viewers see a group of like objects as a whole unit before seeing the individual parts. Termed the law of similarity, the individual circles will be read only after the viewer sees the entire pattern presented here as a square. It’s nearly magic: a group of circles becomes a square.
 
  	Select all four of the circles in the row in Exercise 5. Click Object > Group. Grouping objects is convenient as the separate objects maintain their autonomy while acting as part of a set that moves, transforms, and receives color information together. Grouped objects can always be ungrouped (Object: Ungroup). Hotkey: CMD+G is the hot key for grouping objects. CMD+SHFT+G is the hot key for ungrouping objects.


  	Hold option as you click on the grouped row of small circles and drag it to the next composition. Duplicate the row three more times while adding SHFT so all four rows of circles have their left and right edges on the same margin lines. Use the Align Palette to fix the rows if they aren’t organized (try selecting each row and using the button, “Horizontal Align Left.”)
NOTE: If all 4 rows are grouped together, the circles cannot be aligned properly.

  	Select each column and click the second button in the Distribute Object section of the Align Palette (“Vertical Distribute Center”). This will space the circles evenly on the y-axis. [image: Vertical Distribute Center on the Align panel]The location of Vertical Distribute Center function on the Align panel. Results of square 5.




 





3.7 Exercise 7: A focal point is defined within symmetric patterning

In the last exercise, the repetition of the sixteen circles created a pattern. In this exercise, the repetition is broken by changing the value and hue of one circle (one part of the whole) in the lower right quadrant of the composition. A focal point is created by the contrast of value and hue. When the contrast between like and unlike forms is as extreme as it is in this exercise, the designer can direct the viewer’s eye to a particular part of the composition. Utilizing contrast to create a focal point is an essential design skill.
 
  	Select all of the circles in Exercise 6, OPT-drag them to the final composition. Hold SHIFT as you drag to move the set of circles along a straight path.

  	Once the group of black circles is composed within the last composition, change the fill color of one of the individual circles to set a focal point. All of the black circles are part of a group. If the group is selected and the fill color is modified, all of the circles are modified. While this is useful, it is not our current goal. Instead, use the Direct Selection Tool to select just one circle. The Direct Selection Tool can be used to modify a path, an anchor point, or to alter one part of a group of objects. With your Direct Selection Tool click inside one of the circles and be sure to click inside the circle and not on the path around the edge of the circle. We do not want to modify the path, we want to modify the color of the whole circle.
[image: Direct Selection Tool]Location of the Direct Selection Tool

[image: The color panel and example of creating a focal point]Using the Color panel to add color and change focal point



  	Set the fill color to a color of your choice by using the Swatches Palette, the Color Palette, or the Color Picker. Notice that as the value lightens, the contrast increases. [image: Example of the completed exercise for chapter 3.]Completed exercise. Notice the balance and alignment of the composition.

Further Reading: Primer of Visual Literacy by Donis A. Dondis and Principles of Form and Design by Wucius Wong


  	Save your file in the native/original file format (.ai). Save a second copy of your file as a Portable Document Format (pdf). To save as a PDF go to the menu bar > Save As and choose the format Adobe PDF. A dialog box will pop up. For now we will go with the default settings. Choose Save PDF. These are the two files you will turn in.



Attribution
 “Digital Foundations – Intro to Media Design” by Xtine Burroughs and Michael Mandiberg is licensed under CC BY-NC-SA 3.0 / This is a derivative from the original work. Content is available under Creative Commons Attribution Non-Commercial Share Alike unless otherwise noted.
 
  [image: Creative Commons icon for BY-NC-SA license]





IV
Chapter 4: Type on a Grid


  
    Download Materials for Chapter 4
  

  
    
      Click here to download the Chapter 4 work files
    
  

  There are no files needed to complete this chapter. Download and view the completed exercise examples.


  
 For many students and educators, The Bauhaus has become a symbolic point of entry to art and design education. The precision of the grid in design and architecture was made relevant through studies at The Bauhaus. In Ellen Lupton’s The ABCs of (triangle, square, circle) The Bauhaus and Design Theory, the movement is credited as being “the mythic origin of modernism” as founder Walter Gropius and László Moholy-Nagy were devoted to creating a “universal language” and embraced methods of mass production (Lupton and J. Abbott Miller, 2).
 The grid is utilized in all areas of design as a structure upon which forms can be precisely placed, reflected, balanced or imbalanced. The grid is the invisible underlying structure that sustains the relationships between all formal elements in print design, interactive design, industrial design, architecture, fashion, and more. Its origins are established in the High Neolithic Era (4500 – 3500 BCE), according to Joseph Campbell who defines the grid as “a geometrical organization of an aesthetic field.” While the origin of the grid as an organizational structure precedes the Bauhaus art movement and institution by more than 5,500 years, the Bauhaus movement perceived the grid as not only an organizational structure, but as a structure that could be easily multiplied and reproduced. By understanding the relationship between the grid and the organizational requirements of automation and mass replication, The Bauhaus is responsible for design solutions utilizing the grid that became popular in the 1920s and is still noticeable today.
 
  [image: Painting of grid structures that illustrates the foundations of Modernism]
  Counter-Composition IV, Theo van Doesburg, oil on canvas, 1924
http://flickr.com/photos/digitalfoundations/2229001727/


 Piet Mondrian and Theo van Doesburg created oil paintings of grid structures that illustrate the foundations of Modernism. Mondrian was a Dutch painter who contributed to the De Stijl (in English, “The Style”) movement founded by Theo van Doesburg. Although neither Mondrian nor van Doesburg were masters at The Bauhaus, Bauhaus members were aware of De Stijl and influenced by contemporary art movements. These grid-compositions have been an inspiration to artists and designers who rely upon the grid as an organizational design asset.
 While the black and white paintings with brief areas of vibrant hues in primary colors appear to be simple horizontal and vertical intersections, the renderings might allude to a city map, an electrical circuit board, or an abstracted blueprint. The negative space in the composition can be perceived as the windows of tall buildings. The grid is understood as a layout or a supporting structure while these compositions are the essence of the often unnoticed foundations of modernity. Formulating an abstract concept from simple lines and planes is a practice in translating visual cues into language-based meanings. It is the goal of any visual communicator to learn to do this as both the reader of the message and the generator of visual content.
 





4.1 Exercise 1: Using guides to create a grid


  	Create a new document (File > New) using the “Print” pull-down menu at letter size, in portrait orientation (8.5 by 11 inches, as opposed to 11 by 8.5 inches), named “the_grid.” Click on the small arrow located next to Advanced ▷ to view more options. Choose the color mode RGB. [image: Image of new document dialog box.]Create a new document dialog box.



  	Rulers can be turned on or off. They appear at the top and right side of the document window. If the rulers are off, turn on the rulers by choosing View > Rulers > Show Rulers . Right-click or CTRL-click on the ruler to see all of the available units of measurement. Choose inches from the pull-down menu. [image: Menu Bar> View > Show Rulers]The location of the Show Rulers command

Hot Key: CMD-R reveals and hides rulers.
The rulers will now demonstrate that the Artboard is 8.5 by 11 inches. Sometimes the rulers load with zero at the top, left edge of the document, orizontally; but vertically, zero begins at the lower left corner of the document.To reposition zero so that it is located in the same place both vertically and horizontally, put the mouse in the top left corner of the ruler area, where the vertical and horizontal rulers seem to overlap, then click and drag to the top left corner of the page on the Artboard. Clicking and dragging from this area repositions zero on the Artboard.
[image: Image of how to pull guides from the ruler]Location of the Ruler Guides



  	In this step we will pull guides from within the rulers of the document. Guides are available in all Adobe® Creative Cloud® applications. They are always pulled from the rulers. Guides are used to create a grid on the page. The grid occurs when two guides (one horizontal and one vertical) intersect. The grid is used for assessing the relationship of the formal elements within the composition (images and text) to the positive and negative space (where other elements are and where there is nothing but empty space).Click on the Selection Tool, then place your mouse cursor within the ruler area at the top of the document. Click on the ruler and drag the mouse in a downward motion. A guide will be set in place when you release the mouse. Release the first guide at 5 inches on the ruler against the left edge of the page. Watch Out! If you release the mouse too soon, guides will be made in places where you don’t want them! In Illustrator®, guides are automatically locked when they are released. To get rid of a guide that is locked into position, first unlock it by clicking View > Guides > Lock Guides. When the guide is not locked, simply click on it with the Selection Tool and press Delete on the keypad.


  	Repeat this step for the vertical guide, by pulling from the vertical ruler on the left edge and releasing the mouse at 4 inches on the ruler against the top edge of the page. [image: Image of the movement and placement of guides]Moving and adjusting guides

Remember to save your files as you work!








4.2 Exercise 2: Lines

Lines can be thin or thick, bumpy or smooth, dotted or solid, or straight or curvy. A line is the result of connecting any two points on a plane. In this exercise we make a straight, thick, black line. In later chapter exercises, you will create lines by alluding to them with repetitious single forms or by the gaze of the photographically reproduced subjects within the composition. Lines can be used to provide direction, to separate parts of the page, or to support elements on which images or typography rests. Many of the typographic visual references from The Bauhaus (1919 – 33) include heavy lines that are used to separate areas of the page and provide direction for the viewer’s gaze. Notice that while the line we will create does separate the headline from the body copy on the page, it does not cut the page into two distinct parts by running from edge to edge of the document. By leaving negative space at the left edge of the composition, this line creates negative space that pushes the viewer’s gaze towards the body copy within the composition.
 
  	Press the letter “d” on the keypad to load the default colors into the fill and stroke icons at the bottom of the Tool Palette. The default colors that load into fill and stroke in Illustrator® are black and white. The default colors that load into the color chips within the Tool Palettes of any of the Adobe® Creative Suite® programs are black and white. The letter “d” on the keypad always loads black and white into the color chips in the Tool Palette.

  	Click on the Line Segment Tool. Clicking and dragging with this tool creates a new line. Clicking then holding the shift key (SHFT) while dragging creates a new line at a 0, 45, or 90 degree angle. Create a new straight line across the horizontal guide. [image: Image of the Tools panel and the location of the line segment tool]The location of the Line Segment Tool



  	Release the mouse and the line will be selected. If you click someplace off of the line and accidentally deselect it, reselect it using the Selection Tool. With the line selected, look in the Control Palette at the top of the document window. Notice that the line has values associated with it, including a fill color (automatically set to nothing, as signified by the red stripe across a white field), a stroke color (black) and a numeric value, indicating the weight of the stroke. Change the numeric value of the stroke weight on the line to 30 by typing 30 into the value box. [image: Control Palette with Path (line) options.]The Control panel changes according to the tool you choose.



  	Adjust the line so that it begins at about an inch into the page from the left edge by using the Selection Tool. The line may extend beyond the page edge on the right side. Anything that is outside of the page, represented by the black frame of the Artboard, will not be printed.

  	Deselect the line by clicking anywhere on the Artboard outside of the anchor points surrounding the line with the Selection Tool.







4.3 Exercise 3: Using the Type Tool to create a headline

Headlines are typically larger than body copy and maintain a heavier weight on the page than most other elements. The scale of the headline often relates to the scale of an accompanying photograph or illustration (it may be the same width or half of the width, for example, as a photograph on the front page of a newspaper). System fonts (the fonts that are installed on all computers, such as Arial, Chicago, Times, New York, and so on) are usually reserved for the body copy on web pages; and they are not typically used as headlines. For print designers, it is a good idea to stay away from system fonts! Web designers have to rely on them for body copy. Display fonts (ornamental fonts, such as those that are free to download on (http://chank.com/freefonts.php) are not legible enough to be used for body copy, but are often selected for headlines as they tend to be more ornate. Sans serif type was first invented by William Caslon IV (1816) and was reserved, as John Kane writes in his A Type Primer, “almost exclusively for headlines” (36). Using a sans-serif font for headlines is not a rule, but often commands attention as they are sleek and authoritative in comparison to serif fonts. In this exercise, Gill Sans was the typeface used for both the headline and the body copy. The ultra-bold font style creates a weighty headline, and the regular variation of the typeface is very easy to read as body copy.
 
  	Select the Type Tool in the Tool Palette (shortcut key T) [image: The Type Tool]The location of the Type Tool on the Tool Bar



  	Click anywhere on the Artboard with the type tool. Do not drag. Clicking just one time will change the Type Tool into a flashing cursor. When you see the flashing cursor begin typing the headline, “Grid Systems.” Illustrator® is a smart program, but it doesn’t know when you are finished using the type tool. You have to tell it “I’m done;” and there are many ways to do this (see the sidebar). When you are finished typing your headline, click on the Selection Tool. The type is automatically selected as an object and the flashing cursor is gone. Tip – How to tell Illustrator® you are done using the Type Tool: 1. Hold CMD and click anywhere outside of the type on the Artboard. The type is now deselected. 2. Press the Escape Key on the keypad. Notice your Selection Tool is automatically activated.


  	Once the type is created, it can be edited by using the Selection Tool and the Control Palette or the Character Palette. If your type is not selected, click on it with the Selection Tool.

  	In this exercise, Gill Sans Ultra Bold was used for the headline. While the type is selected, choose Gill Sans Ultra Bold (if you have it installed) or any other font of your choice from the Character pull-down menu either from the Control Palette or from the Character Palette (Window >Type > Character).

  	The font size can be edited by typing a number into the font size box in the Control or Character Palette or by scaling the type with the Selection Tool. To scale the type, click on any of the four anchor points at the corners of the selected type object and drag towards (decreases the scale) or away from (increases the scale) the center of the type while holding SHFT. In this exercise, the headline is 44 points. [image: Font choices can be accessed through the Control Palette]Menu of font choices



  	Use the Selection Tool to pick up the headline and move it so that the baseline is within the black line and the S in Systems is just to the right of the vertical guide. The word “baseline” refers to the invisible line upon which typographic letters rest, as demonstrated here:
[image: Image example of type on a baseline]‘A’ and ‘P’ on a baseline




  	Kerning is the space between the letters in a single word. When you set body copy (for instance, a letter typed in Microsoft Word), you usually do not have to be concerned with kerning. The digital fonts are created to be well-kerned at smaller font choices (such as 10 – 12 points). However, when working with display text, such as a 44 point headline, the kerning should be studied. Traditionally, the amount of space between each letter should be even.In this exercise, we will adjust the space between the i and r in Grid and the s and t as well as the t and e in Systems. Place the type cursor just between the i and r in the word, Grid. Click when you see that the cursor looks like a single line so that you are able to edit the word. Watch Out: If you accidentally click when the Type Tool looks like a T with a dotted-box around it, you will make a new type object. If you accidentally create a type box use the Selection Tool to select it and then hit the Delete Key on your keypad.
Once the Type Tool is between the i and the r in Grid, use OPT + the Right or Left Arrow keys on the keypad to nudge the letters to the left or right. This is the method of manually adjusting the kerning of the display text in Illustrator®, Photoshop® and InDesign®. Repeat this for the s/t and t/e in the word, “Systems”. If you have used a different font you may need to adjust kerning between other letters. Be sure to save your work!
[image: Examples of kerning]The two images demonstrate the word “Grid” before and after kerning. Above is before kerning.

[image: Examples of kerning]After kerning

Be sure to save your work often!








4.4 Exercise 4: Creating body copy with the Type Tool

Body copy is the content of an article, a book chapter, an essay on a web page, and so on. Body copy should be set within a text box in all of the Creative Cloud® programs. As body copy is usually set within rectangles, consider the overall shape of text to normally create a rectangular shape on the page. By utilizing a grid system, the production artist controls how many columns of text appear in the final layout.
 The artist should be interested in creating legible body copy. Legible body copy is not too big, too small, too lengthy, too short, too light, or too dark. For a considerable amount of body copy (a full article, for example), the copy should be set in columns between 3.5 and 4 inches in length or 35 – 65 characters. This is the point at which many readers begin to read back over the words that they have already read. Instead of re-reading the same words, a 3.5 inch line of body copy encourages the reader to move to the next line of type at about the time that she is ready to move her eyes from right to left.
 Assessing body copy is easy: squint your eyes while looking at the printed body copy. The overall grayscale value of the printed rectangle (body copy) should be about 40 – 50%. It should not read as stripes of black against the page. In this exercise we will consider adjustments that can be made if the copy is too light or dark.
 Watch Out: If the final product will be printed, the designer should always take time to assess the printed version of the composition. It is incredibly difficult to assess printed typography on the computer screen.
 
  	Create a new vertical guide at the end of the last “s” in Systems.

  	The type tool will create a type box when you click and drag with the Type Tool instead of clicking one time and entering text. Create a type box at about 7.25 inches (vertically), between the two vertical guides. If you want to you can set a guide at 7.25 inches.In the example we have used a paragraph of “dummy” (or placeholder) text that graphic designers have been using since the 1500s. The text begins with the two words, Lorem ipsum, and is often simply referred to as “Lorem ipsum” (ie. “Put some Lorem ipsum in there for now, we should be receiving the copy in a couple of days.”). Lorem ipsum is used as placeholder body copy when the actual text is not available, as the letters within the Lorem ipsum text are more or less evenly distributed. Looking at “dummy text inserted here, dummy text inserted here” repeated enough times to create a block of body copy draws attention to itself as the repetition of such few amount of letters becomes a noticeable pattern. http://www.lipsum.com/ offers dummy text by the word count, paragraph count, and byte count. The text generator is at the bottom right of the web page. Generate two paragraphs of text.

  	In the Control panel set your character fonts to Gill Sans (regular) was used at 11 points in this exercise. Copy and paste the Lorem ipsum text from the text file into the new text box.

  	The body copy pasted into the new text box should be left-justified by default; but if it is not, use the Control or Character Palette to set the justification to the left. While the text is left justified, there is a sharp line created by the single letters in a column on the left side. This line extends to the headline, as it is aligned with the S in Systems. By the property of continuation, a line is made from the S to the body copy on the page. While this “line” created by the left margin is not as literal or heavy as the black line made in Exercise 2, it is just as relevant to the layout as it provides an intersection with the black line, further defining the grid on the page.

  	Leading is the space between lines of type. The body copy is set at 11 points, and the leading is set at 15.2 points. This is traditionally referred to as 11/15.2. Insert the Type Tool into any area of the body copy and then press CMD + A on the keyboard to select all of the type within this type box. With all of the type selected, press OPT + Down Arrow to open the leading. In the following two images, the leading has been adjusted and the text box has been resized in consideration of the margin space at the right and bottom of the composition. Notice how opening or loosening the leading creates a slightly lighter grayscale value when you squint your eyes and look at the block of text. Be sure to save your work! [image: Leading example 1]Example 1 – Leading is set to 15.2 pt (points)

[image: ]Example 2 – Leading is set to 15.2 pt (points) with line highlighted in black.

[image: Leading Example 3]Example 3 – Leading is set to 17.2 pt (points) to increase the line spacing

Although this did not occur in our exercise, two other typographic problems to look out for are orphans and widows. An orphan is a single word that dangles on the last line of body copy, and a widow is a single word at the top of a new column of text, before a paragraph break. These are undesirable type happenings that create imbalance and draw attention to a place on the page where you don’t necessarily want the viewer to focus.
 









4.5 Exercise 5: Using color to direct the viewer

In this exercise, the dot over the “i” will be replaced with a red square. A red square is also placed towards the bottom of the composition, near the start of the body copy see the exercise example in ch4-ourfinalfile.ai) . By repeating this form on two parts of the page, a relationship is made between the headline and the body copy. Red is used intentionally to push the viewer’s eye from the headline to the body copy.
 
  	To create a focal point in the headline, replace the dot over the i in “Grid” with a red square. Removing one part of a letter is easy, but the letter must first be transformed from a line of editable text to a group of shapes. Before we do this, it must be noted that creating outlines of the original type will annihilate editing possibilities on the text object. When creating outlines around a piece of text, it is a beneficial practice to duplicate the text and leave it in the white space outside of the Artboard for reference or later editing possibilities.With the Selection Tool, click on the “Grid Systems” type, press the option (OPT) key and drag the duplicate copy of the text off of the Artboard. Select the original “Grid Systems” type on the Artboard, then click Type > Create Outlines. [image: Location of the Type Create Outlines command]Create Outlines

Hot Key: Create Outlines: CMD + SHFT + 0
After choosing “Create Outlines,” the type will be grouped together, so that each of the single letters would move or be transformed as one whole group.


  	Ungroup the type by clicking Object > Ungroup. [image: Object Ungroup]Locating the ‘Ungroup’ function



  	Use the Direct Selection Tool to select and delete the dot over the i. When you click to select the dot over the i, the rest of the i will be selected. Marquee over the top portion of the dot (see the illustration below). Zooming in on the type will increase the likelihood of getting this the first time you try it, so don’t be afraid to use the Zoom Tool or CMD + =. When part of the top of the i is selected, hit the delete key on your keypad until you see that the top portion of the i is missing.See the following three images, where the Direct Selection Tool marquees over the top half of the letter i, then the delete key is pressed two times. [image: Example 1 Select the dot above the letter i.]Example 1: Select the dot above the letter ‘i’.

[image: Example 2 shows partial deletion of the dot.]Example 2: Partial deletion of the dot.

[image: Example 3 shows full deletion of the dot.]Example 3: Full deletion of the dot.



  	Create a square in place of the dot over the eye with the Rectangle Tool. Change the fill color to a red hue of your choice.

  	Duplicate the square and move it to the bottom of the composition, just above the first word in the body copy by using the Select Tool and holding OPT while dragging.

  	While the copy of the square is still selected, double-click the Scale Tool in the Tool Palette. Scale the square by 300%. [image: This image shows the Scale dialog box.]The Scale dialog box



  	Finally, position it in place above the copy at the bottom of the page, to the right of the guide.







4.6 Exercise 6: Adjusting shapes with the Direct Select Tool


  	Click on the top left anchor point of the “d” in “Grid” with the Direct Selection Tool. Notice that the anchor point increases in size as your mouse moves near it with the Direct Selection Tool (this is new to version CS3). Hold SHFT and click on the anchor point on the top right of the “d” in “Grid” to add it to the selection. [image: Image showing example of Selecting the top left anchor point.]Example 1: Selecting the top left anchor point

[image: An example of increasing the height of the selection]Example 2: Increase the height of your selection

[image: Final result of increasing the height of the selection]Example 3: Final result of shape adjustment



  	With only the top two anchor points of the letter d selected, expand the size of the d’s ascender by using the Up Arrow key on your keypad. In this exercise, we pressed the Up Arrow while holding the Shift key three times. [image: Final results of completed exercise]Final results of completed exercise



  	That’s it! Save your file as an Illustrator® native file (.ai) and as a Portable Document Format (.pdf). Further Reading: The ABC’s of Bauhaus, The Bauhaus and Design Theory by Ellen Lupton, A Type Primerby John Kane, Thinking with Type: A Critical Guide for Designers, Writers, Editors, & Students by Ellen Lupton,Making and Breaking the Grid: A Graphic Design Layout Workshop by Timothy Samara
 



 




V
Chapter 5: Color Theory &  Basic Shapes


  DOWNLOAD CHAPTER MATERIALS FOR CHAPTER 5

  
    Download Materials for Chapter 5
  

  There are no files needed to complete this chapter. Download and view the completed exercise examples.


 German Bauhaus school educators Josef Albers and Johannes Itten helped define and expand upon color theory during the years 1919 – 1923. Albers created a course in color theory that inspired the tutorial in this chapter. Students who attend art and design universities typically complete these color studies using pigment and brushes or with Color-Aid paper, however formal color studies are demonstrated in the digital environment with the following four exercises where hue, value, and contrast are exploited to achieve various color relationships.
 The traditional (analog) color wheel utilizes the RYB (red-yellow-blue) color model. In this subtractive color model, red, yellow, and blue are the primary hues (what we think of as colors), which can be mixed together to create any other color within the color wheel. Opposite colors on the wheel are called complementary, while analogous colors sit side-by-side on the wheel. When the primaries are mixed together in the subtractive system, the resulting product is black. In the digital spectrum, the RGB (red-green-blue) additive color system is used on television screens and computer monitors. Colored light is mixed to create hue and value with red, green and blue as the primary colors. When the primary colors in the RGB model are mixed together, the result is white.
 
  [image: Color wheel 1]
  Color wheel 1


 The CMYK (cyan, magenta, yellow, and black) color model is another digital spectrum that is specific to the print industry. Artists and designers often create high volumes of printed media using the CMYK color model to synchronize the digital file with the four corresponding printing plates. This system is also subtractive, even though it is utilized in a digital environment, so mixing equal parts of cyan, magenta, yellow and black produces black. The CMYK color mode enables digital producers to access Pantone® colors, a set of industry specific colors that are made to render a clear translation between the color that is presented on the screen and the color that will result from the printer’s equipment.
 
  [image: Color Wheel 2]
  Color Wheel 2


 
  [image: Color wheel 3]
  Color wheel 3. Farbkreis, Johannes Itten, 1921. https://en.wikipedia.org/wiki/File:Farbkreis_Itten_1961.png


  
 
  [image: Color Wheel 4]
  Color Wheel 4, RGB Color Wheel  http://commons.wikimedia.org/wiki/Image:Additive_RGB_Circles-48bpp.png


 
  Vocabulary

 
  	Hue is color (e.g. red, blue, green, yellow)

  	Intensity, Saturation, Chroma and Brilliance all refer to how much pigment is in a color, which translates to how vivid a color appears.

  	Value is measured by how much white or black is mixed with a hue, or, it can be registered as the grayscale equivalent of a color.

  	Shades are a hue mixed with black.

  	Tints are a hue mixed with white.

  	Analogous colors are adjacent on the color wheel.



  [image: Homage to the Square, Joseph Albers, 1950 - 1975]

 Homage to the Square, Joseph Albers, 1950 – 1975. Analogous colors are demonstrated on this stamp, featuring one of Albers’ homages. Albers began working on this series in 1950 and made thousands of works addressing the square over the course of twenty-five years. https://www.flickr.com/photos/digitalfoundations/2229001663/
 
  	Complementary colors directly oppose each other on the color wheel.



  [image: Jahre Deutscher Werkbund, stamp]
  Jahre Deutscher Werkbund, stamp, Germany. Complementary colors are utilized in this stamp celebrating Jahre Deutscher Werkbund. http://commons.wikimedia.org/wiki/Image:100_Jahre_Deutscher_Werkbund_-_Postwertzeichen.jpg


  
 
  [image: Sunflowers, Vincent Van Gogh, 1888]
  Sunflowers, Vincent Van Gogh, 1888, oil on canvas. Analogous colors are used to in Van Gogh’s sunflowers to create color harmony. http://commons.wikimedia.org/wiki/Image:Vincent_Van_Gogh_0010.jpg


 
  [image: Porträt der Frau Manet auf blauem Sofa, Edouard Manet, 1880]
  Porträt der Frau Manet auf blauem Sofa, Edouard Manet, 1880, oil on canvas. Complementary colors are used in Manet’s painting to create contrast between the blue couch and woman in the foreground and the orange wall in the background. https://commons.wikimedia.org/wiki/File:Edouard_Manet_042.jpg







5.1 Exercise 1: Hue has value!


  	Create a new document in Illustrator® using basic CYMK color mode in landscape orientation. Adjust the settings so the units are measured in inches and choose letter from the Size pull-down menu. We named our document hue-has-value. [image: New Document dialog box]Create a new document in Adobe® Illustrator®



  	Using the Rectangle Shape Tool, draw five squares on the Artboard. Check to make sure your smart guides are turned on. The guides help you with alignment. View > ✓Smart Guides. Hold down the shift key (SHFT) while dragging each square to keep the proportions equal. Evenly distribute the squares by selecting all 5 squares, clicking “Horizontal Distribute Left” under the Align Panel (Windows > Align) as we did in chapter 3. [image: Hue-has-value 5 squares]Using the Rectangle Tool, duplicating and aligning functions to create 5 squares.



  	For each square, choose a fill color of a different hue with different values. Do not use a stroke. Remember to select the shape before you select a new color from the Swatches or Color Panel. [image: Color and value choices using the swatches panel.]Each square has a different hue with a different value. Choose color from the Swatches panel (above) or the Color Fill (below).



  	Select all of the shapes by marqueeing over all of them with the Selection Tool or hold SHFT and click each shape with the Selection Tool. Hold the option key (OPT) while dragging the squares to create a duplicate set. If you hold the shift key after you begin dragging the mouse, the duplicate copy will move only in straight or 45 degree movements. [image: Duplicating squares]Selecting and duplicating all squares simultaneously .



  	Select one of the duplicate squares with the Selection Tool then click on the Color Panel pull-down menu. The Color Panel is located in the panels on the right side of your Illustrator® workspace. The pull-down menu can be accessed by clicking on the down arrow located in the top right area of the Color Panel.  Choose “Grayscale.” This removes the Hue from the square and results in demonstrating the value of the associated hue. Repeat this step for each of the squares in the duplicate set. [image: Changing hues to grayscale]Changing colors to corresponding values using the Color > Grayscale function.



  	Observe how each hue has an associated value. 
[image: Grayscale results]Results of hues with associated values



  	Rearrange each color-grayscale pair according to the grayscale value, with the closest to white at the right, and black at the left. Select each pair (either by marqueeing with the selection tool, or SHFT-clicking on one square followed by the next) and drag it left or right in the grayscale order. Be sure to hold down shift once you have started to drag the mouse as this will keep your movement strictly vertical or horizontal. You may need to select each row and evenly distribute the squares again (see #2 above). [image: Reorder of pairs according to value chart]Reordering of hues-grayscale pairs according to grayscale value

Save your document.



 





5.2 Exercise 2: Top or bottom?


  	Create a new file in Illustrator® using basic CYMK color mode in landscape orientation. Illustrator® will remember your settings from the last document you created. If you have not created a new document since completing the above exercise, your document settings will already be programmed. Name the file document top_or_bottom. [image: Create a new document]Create a new document in landscape mode (horizontal)



  	Use one horizontal guide and three vertical guides to divide the page. Create the guides by clicking on the ruler and dragging the cursor onto the artboard. Place the horizontal guide at 4.75 inches, which is half an inch below the center of the page. Place three vertical guides at .5, 4 and 7.5 inches. If you don’t see your rulers, turn them on by clicking View > Rulers > Show Rulers (CMD+R). You may want to make sure your guides are locked into place. View > Guides > Lock Guides. [image: Using Guides for Alignment]Using Guides for Alignment



  	Create a 2 x 2″ square on the top half of the page. Align the bottom of the square to the horizontal dividing line and the left edge to the middle vertical guide. To make the square exactly 2 by 2″, double-click on the art board with the Rectangle Tool to see the Rectangle Options Dialog Box. Type “2 in” into the horizontal and vertical measurement boxes. If the dialog box is set to a different unit of measurement when it first opens, for instance points or pixels, typing “2 in” tells the program to use inches instead of the units of measurement that initially appeared in the dialog box.
 
[image: Rectangle dialog box]Using the Rectangle dialog box to set measurements for your square

Using the Color Picker


  	Colors have three properties: Hue, Value and Saturation. Hue is the name used to define the color. For instance red, yellow, blue, and so on, are hues. Value refers to how much white or black is mixed into the color. Baby blue has white in it, while navy blue has a greater black value. Saturation is the level of intensity of the color. The color of pale winter tomatoes are less saturated than the color of ripe summer tomatoes. Double-click on the fill color in the bottom of the Tool Panel. The Color Picker dialog box appears. The Color Picker is another location for choosing colors. The Color Picker has controls for all three properties, hue, value and saturation. Choose a hue on the vertical slider to the right of the color selection area. Then choose a value by moving the color selection circle (in the large color box under Select Color:) up or down vertically. The higher you move the circle, the higher the value and the lighter the color appears. The lower the circle is placed correlates to a lower value and the color becomes darker. Choose a saturation by moving the color selection circle left or right horizontally. The further to the left the circle is moved, the lower the saturation. The color becomes more gray. The more right you move the circle, the higher the saturation value, and the more intense the color becomes.


  	Make sure that the square is selected before choosing a color in this step. Use the Color Picker to choose a hue with a low value for the fill color of the square. Do not assign a stroke. [image: Color Picker]Use the Color Picker to choose a hue with a low value.



  	Option-Drag your square to the right to create a copy (holding down shift after you start dragging will retain it to a movement along the x-axis). Align the bottom of the new square to the horizontal guide, and the left side of the square to the vertical on the left side of the page.

  	Repeat this action to make a copy of the square to the right, once again aligning the bottom edge with the horizontal guide and the left edge with the vertical guide farthest to the right. This will give your squares even spacing. [image: Three aligned squares]Create 3 squares by duplicating, then align to your guides.



  	Select all three of the squares and Option-drag them down to the right so that 1 inch of the upper left corner of the new squares overlap with 1 inch of the bottom right corner of the original squares. Hold down the shift key to drag the squares at a 45 degree angle. [image: Duplicating and offsetting the squares]Duplicating and offsetting the squares



  	Give all three of the new squares a different hue with a higher value from the top three: With all three squares selected, double click on the fill square to bring up the color picker. Choose a different hue, and choose a higher value so the color has less black in it. [image: Value change of one row of squares]Give 3 bottom squares a higher value hue from the squares on the top row.



  	Select the left set of two squares (drag with the Selection Tool, or shift-click with the Selection Tool).

  	With the two shapes selected, open the Pathfinder Panel (Window > Pathfinder). Click on the “Divide” button, the first button under the Pathfinder heading. Dividing two objects creates a new shape at the intersection of the paths. The overlapping space is the one inch square. It will become its own whole shape, and the three shapes will remain grouped. [image: The Pathfinder Panel]The Pathfinder Panel is located on the Main Menu Bar > Window > Pathfinder



  	Select all three shapes and ungroup them by clicking Object > Ungroup (CMD+SHFT+G). Now they can be selected and treated individually. [image: Ungrouping objects]Ungrouping objects. Main Menu Bar > Object > Ungroup



  	Repeat steps 10-12 with the middle and right set of squares. Creating foreground and background depth using hue and value
Now we will modify the color of the middle squares, starting with the left square. The purpose of this exercise is to see how hue and value can be used to create space or depth within a color field. You will set the middle colors to see how that middle square can be pulled forward or pushed back in space, visually, in relationship to the other two squares.


  	For the left set of squares, you will modify the center square such that it appears it is part of the top square, and both it and the top square are floating above the bottom square. Achieve this by choosing a hue and value that creates strong contrast with the bottom square (you will especially see this at the boundary between the two shapes), and little or no contrast in value with the top square.

  	For the center set of squares, modify the smaller middle square such that it is floating over both of the larger squares. This is achieved by choosing a hue and value that creates strong contrast with both of the other squares.

  	For the right set squares, modify the smaller middle square such that it is part of the bottom square, and both it and the bottom square are floating over the top square. This effect is achieved by choosing a hue and value that creates strong contrast with the top square, and little or no contrast with the bottom square. Be sure to save your document. [image: Study of hues and values (results)]Modifying squares exercise results









5.3 Exercise 3: Interaction of values

 
 
  	Create a new document in landscape orientation. Your settings are the same as the last exercise file. Name your file ‘interaction_of_value’. [image: New document]Create a new Illustrator® document



  	Use the Rectangle Tool to create a 20% gray rectangle that covers the whole Artboard, by using the CMYK color sliders to set the K value to 20% and all other sliders to 0%.  First, choose your rectangle tool and start by clicking in the upper left corner of your artboard and dragging to the lower right corner. While the rectangle is still selected, turn off your stroke color. Next, display the color sliders by clicking on the drop-down menu in the top right corner of the Color Panel (located to the right of your Illustrator® workspace). Select “Show Options” by clicking on the tiny icon to the left of the “Color” label on the panel tab that toggles the options for the panel. [image: Using the Color Sliders to create grayscale value]Creating a 20% gray by using the CMYK color sliders. The color sliders are accessed through the Color Panel.



  	Open the Layer Panel (Windows > Layers or locate the Layers icon in the panels to the right of your artboard). The gray shape should be located on Layer 1. Lock Layer 1 so that the gray shape does not move while completing the following steps. [image: Locking layers using the Toggles Lock on the Layers Panel.]Locking layers by toggling (turn on/off) the lock icon

Create a new layer using the button at the bottom of the Layer Panel.
[image: Create a new layer]Create a new layer from the Layers Panel



  	With Layer 1 locked and Layer 2 selected (highlighted in the Layer Panel), the following steps will be accomplished on Layer 2.

  	Create Two 3″ x 3″ squares on top of the gray background. Fill one with white, eliminate any stroke color, and fill the other with black. Place the squares side by side, so that the left edge of one touches the right edge of the other in the middle of the gray area. [image: Two squares, one white and one black]Two squares, one white and one black



  	Create one .75″ x .75″ square in the center of the white square. Fill the square with 50% black (middle gray).

  	Option-drag a copy of this square to the middle of the black square with the Selection Tool. Use the Align tools if necessary (Window > Align). [image: example of how values and hues interact and affect one another.]Exercise 3 results. Notice how the middle gray squares inside the black and white areas appear to have different values.

When values are placed near or on top of each other, we perceive their values as interacting and affecting one another. It is important to keep this in mind when choosing hue and value combinations, as one value will always influence the appearance of another.
Time to save your file!








5.4 Exercise 4: Interaction of colors

And now for the magic trick: in the next exercise three colors appear as four colors.
 
  	Re-save your Exercise 3 file with a new name using File > Save As “interaction2”.

  	Shift select the two smaller squares and use the Color Picker or the Color Sliders (Window > Color) to assign the same new hue to them. [image: Interaction of one color on two different backgrounds]Interaction of colors. Notice how the same hue looks different according to the colors it is next to.



  	Select the larger square on the left (in this example, the white square is selected) and assign it a middle value and a complementary hue to the hue you just chose for the smaller square. You can use the Color Picker or the Color Panel, or you can “cheat” and follow these steps to find the complementary color: 	Select the large square to the left, then use the Eye Dropper Tool to click on the smaller square. This will fill the large square with the same exact color that you used in the inside smaller square and for a moment, there will be no distinction between these two shapes and the smaller square disappears. The large square remains selected, so do the next step before you accidentally deselect!
	While the large square is still selected, use the pull-down menu from the top right corner of the Color Panel to choose “Complement.” This will assign the exact complementary color (in the color model that you have assigned to your document) to the larger square. [image: Analogous color study]Analogous color study


	Now we will change the squares to the right to show analogous color works. Select the larger square on the right (in our example, the black square) and assign it an analogous hue to the hue of the smaller square (ours is green) with a middle gray value. Remember analogous colors are colors next to each other on the color wheel. First we used the Eye Dropper Tool to set the fill of the larger, black square to the same hue/value combination used in the small square (a repeat process from step a). Then in the Color Picker, we slid the hue cursor up slightly for the analogous hue and a little to the left for a value closer to middle gray.
[image: Color Picker and the color slider]Using the Illustrator® Color Picker and color slider to alter hues and values

 

	Notice that the two small squares look like they are different colors. They are, in fact, the same color, but the presence of the complementary and analogous colors influences our perception. The complementary color emphasizes the perception of the hues, and the analogous color subtracts the perception of the hues. [image: two small squares look like they are different colors when placed on different colored backgrounds]Notice that the two small squares look like they are different colors.

Time to save your files!
Attribution
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VI
Chapter 6: Line Art and Flat Graphics


  DOWNLOAD MATERIALS FOR CHAPTER 6

  
    Click here to download chapter 6 work files
  

  There are files needed to complete this chapter. In this chapter you will need to turn in the ch6-hand.psd file with your files. Make a copy of the file and place it in your chapter work folder prior to doing the work. The completed file is also available for you to view.


 Line art is a composition made strictly in black and white, which does not include a shift in tonal scale. The gradation of colors in a photograph of a sunset would not be considered line art, while a newspaper headline is line art, as it is a work in typography, typically created in black on white. Line art most closely relates to drawing with a bold marker, as the ink is either on the paper or it is not. The result is a composition understood through the exploitation of positive and negative space.
 Historically, line art referred to flat graphics or illustrations made in ink on paper, and was a method of efficiently producing “camera-ready” materials for the commercial printer. If the work of art consisted of a gradation or more values than black and white, the technical requirements for silkscreen printing became more cumbersome. Layers of line art would have to be created and photographed, so the printer could recreate the gradation on the single printed page with individual screens of overlapping color or value. Since the 1980s, digital technologies have influenced both the commercial printing industry and the designers and media crafters who send files to print. Printing has become less focused on “camera-ready” materials now that print-ready files eliminate the need for re-photographing original art.
 
  [image: Line drawing from 1868 of proper hemline for little girls' skirts]
  “The proper length for little girls’ skirts at various ages, a diagram from Harper’s Bazar, 1868, showing a mid-Victorian idea of how the hemline should descend from slightly longer than knee-length for a girl of 4 years old to almost ankle-length for a girl of 16.” (The description is quoted from Wikimedia Commons: http://commons.wikimedia.org/wiki/Image:1868-skirt-lengths-girl-ages-Harpers-Bazar.gif)


 
  [image: Flat graphic example. Political poster by Ronen Eidelman.]
  In this political poster by Ronen Eidelman the portrait is represented as a flat graphic while the type is large and bold. The contrast between the vibrant red and paper white is intense. The message is quickly understood through a design that is both minimal and dynamic.  http://www.flickr.com/photos/digitalfoundations/2265205253/in/photostream/


 The original “flat graphic style” can be located in Plakatstil, which translates from German to English as “Poster Style.” Plakatstil is the opposite of decoration. It is bold and minimal, the type is large, while the image is sparse and colors are bright. Lucien Bernhard’s 1906 poster design entry to a contest held in Berlin by the Priester Match Company is considered the first work to embrace this new graphic style, possibly inspired by the industrialization of city life and a desire for fast-paced communication.
 Although line art and flat graphics are especially utilized for the commercial purposes of logo and identity pieces, the outcome of drawing a single line is as personal as your signature. Artists such as Pablo Picasso and Egon Schiele (see chapter 1) are often identified by their line quality. Two lines can contrast one another due to the weight of each line (the thick or thinness of the line), the amount of pressure used to draw the line, or the boldness or starkness of a line that is heavy or one that is broken up into smaller pieces that reach towards a single direction.
 The Pen Tool
 The Pen Tool is prominently used for creating flat graphics or line art. It can be used to make complicated forms by tracing images and combining simple shapes. In addition to contouring and tracing, the Pen Tool is often used to create shapes that are used for masking. The Pen Tool can be a little difficult to learn, as the process of using this tool sometimes feels counter-intuitive. The artist has to know where her next point is before plotting it. Visualizing lines, shapes, and space before they exist can be challenging. In this exercise the paintbrush is used to create quick gesture drawings of the lines and shapes that will be recreated accurately with the Pen Tool to eliminate the type of forethought that accompanies the use of this tool. With enough practice on top of template layers, newbies are sure to develop Pen Tool intuition.
  





6.1 Exercise 1: Gesture drawings on a template layer


  	Start with a new print document in Adobe® Illustrator® set to standard letter size dimensions. You may change the unit of measure to Inches. Name and save your file as lastname-ch6-pen-curves.ai.

  	To begin, we will set up a template layer with quick, gesture strokes using the Paintbrush Tool. Select the Paintbrush Tool from the tool panel. Hit the letter D on the keypad to set the default colors into the fill (white) and stroke (black). Set your stroke size to 6 pts (See Control Panel > Stroke). Draw a straight line by clicking and dragging with the Paintbrush Tool. Deselect the straight line by clicking off of it with the Selection Tool. Key Command: Another way to deselect in Illustrator® is to use the CMD key to access the Select Tool and then click off of the Artboard to deselect.


  	Draw a triangle with the Paintbrush Tool. The results of the paintbrush drawings are vector shapes, which always result in anchor points outlining the path. The Direct Selection Tool can be used to modify an anchor point. It is the tool to use when you want to modify part of a shape, but not the whole shape.

  	Deselect the triangle and draw the remaining curves pictured below. [image: Simple curves and shapes]Drawing curves in Illustrator®



  	Open the Layer panel by clicking in the panel shown in the illustration below or use Window > Layers. Double-click the icon for Layer 1 in the Layer panel. Click on the “Template” button and then click “OK”. The template feature will lock the layer, so that you will not accidentally modify the paintbrush work. Template layers also dim artwork on those layers (this will be especially noticeable in exercise 4). [image: The layers panel and available options]A look at layer options



  	Create a new layer in the Layer panel. We will use the Pen Tool on Layer 2. [image: Using the layer panel to create a new layer]Create a new layer in the Layer Panel

Remember to save your files!








6.2 Exercise 2: Recreating straight lines with the Pen Tool


  	Select the Pen Tool from the Tool panel. Click and hold your mouse on the tool to see the additional tools used on vector paths. Click on the vertical bar arrow on the right to undock the panel.The Pen Tool plots anchor points each time you click the mouse. Click once on the stroke icon at the bottom of the panel and set the stroke to red, so that you will see your work when it sits on top of the black template layer. Set the fill color to none. [image: Location of the Pen Tool]Location of the Pen Tool on the Tool Bar



  	To make a straight line in red, click one time at the beginning of the black painted line. Release the mouse. Move the mouse to the end of the black line. Click one time. In two clicks, the Pen Tool creates two anchor points and joins the points with a straight line. If you are having trouble seeing the red line increase the stroke size to 6pts. [image: Creating a line with the Pen Tool]Creating a line with the Pen Tool



  	Once the line is made, it can be modified with the Selection Tool for moving, rotating, or transforming or by the Direct Selection Tool, to modify one anchor point at a time. Deselect the line, then use the Direct Selection Tool to click once on the anchor point at the end of the line and drag it to increase the length of the line. [image: Modifying a line with the Selection Tool]Modifying a line with the Selection Tool

Watch for this: The anchor points grow larger as the mouse hovers near them, making it easier to find the anchor points when nothing is selected.


  	Use the Selection Tool to select the line and change the weight of the stroke from the Control panel. Notice how the line can be bold and aggressive with a larger stroke size or faint and slim with a stroke size that is less than 1 point.

  	Deselect the line.


Part A: Recreate the triangle with the Pen Tool
 
  	Click once at one corner of the triangle with the Pen Tool. Release the mouse. Click on the next corner of the triangle. Release the mouse. Click on the third corner of the triangle. Release the mouse. The fourth click needs to be exactly where the first anchor point was made.Image Caption: Notice in this image that the Pen Tool displays a small o, symbolizing that the path is closed and a whole object is made when the last click with the Pen Tool is made directly on the first anchor point. This is referred to as “closing the path.” When a path is closed, or a shape is whole, it is easy to fill the shape with a color using the Selection Tool and the color tool panels. [image: A simple triangle created with the pen tool]Notice in this image that the Pen Tool displays a small o, symbolizing that the path is closed and a whole object is made when the last click with the Pen Tool is made directly on the first anchor point. This is referred to as “closing the path.” When a path is closed, or a shape is whole, it is easy to fill the shape with a color using the Selection Tool and the color tool panels.



  	Select the triangle with the Selection Tool if it isn’t already selected. Click the curved arrow above the fill and stroke tools in the tool panel. The stroke and fill colors switch places, (in this example, the triangle becomes red with no stroke, as opposed to a triangle with no fill, outlined in red). Key Command: The letter x on the keypad will switch the fill/stroke color in Illustrator® (in PhotoShop the same hot-key switches the foreground and background colors).
 
[image: Swap and Fill Stroke on the Tool panel]Location of :Swap Fill and Stroke on the main Tool panel

[image: A triangle filled with color using the Fill function on the Tool panel]Filling the triangle with color




Part B: Modify anchor points using the Direct Selection Tool
 Just for practice, use the Direct Selection Tool to modify two anchor points at a time. Click on one anchor point of the triangle. Hold the shift key and click a second anchor point (so one whole side is selected), then begin dragging the mouse to move both anchor points at one time. Alternatively, you can marquee over one side of the triangle, and two anchor points will be selected. You can click and drag with the mouse to move these anchor points, or you can use the up, down, left, and right arrows on the keypad. SHFT + ARROW modifies the placement by ten pixels.
 Part C: Create a second shape to add dimensionality
 
  	Begin by creating a second shape (a parallelogram) using the Pen Tool. Plot the first anchor point near the top of the first triangle.

  	Use the edge of the first triangle to help visualize the dimensionality of the second shape. Plot the second anchor point to create a parallel line between the two shapes.

  	Set the third anchor point so the area recedes in space, creating a unified perspective between the two shapes.

  	Close the path by using your fourth mouse click to return to the first anchor point. If the shape isn’t perfect, you can always go back with the Direct Selection Tool to modify individual anchor points. [image: A parallelogram created with the Pen Tool]Closing straight lines to create a parallelogram




Part D: Atmospheric Perspective
 Stand outside early in the morning or at twilight and look far down the street towards the horizon. Objects that are further away appear less saturated than those that are near. Atmospheric perspective accounts for the perceptual change that happens to the overall opacity of objects as they recede in space.
 
  	Select the parallelogram and fill it with the same color you used in the triangle.

  	Open the Transparency panel (Window > Transparency). While the parallelogram is still selected, change the transparency to 80%.Flat, basic shapes created with the Pen Tool can be combined to imply complicated shapes and three-dimensional space. [image: Location of Transparency panel with example of transparency change]Change the transparency of your shape using the Transparency panel (Window > Transparency)









6.3 Exercise 3: Curves

Part A: One curve
 
  	The first curve is created in two points. The first anchor point is made by clicking and dragging the mouse slightly upward to imply the direction of the curve. Do not drag all the way over the curve like you are using a pencil or paintbrush, this tool does not work like a pencil or paintbrush. Release the mouse. Watch Out! If you set the Pen Tool with a fill and no stroke, the path is filled with color as each point is plotted with the Pen Tool. This can be confusing, even to professionals, while initially setting anchor points.


  	Click once at the end of the curve and drag slightly downward until the curve looks similar to the template. [image: Creating a curve suing the Bezier Handles]Creating a curve using the Bezier Handles

Deselect the curve.



Part B: Bezier Handles
 When you are finished you will have one curve with two anchor points. Each anchor point will also have bezier handles, which are used to modify sections of the curved line. With the Direct Selection Tool you can modify the anchor points, the line segments, and each bezier handle. Every curve has a mid-way point, the bezier handles pull on each side of this point.
 
  [image: Location of the Bezier "Handle"]
  Location of the Bezier “Handle”


 
  [image: Changing a shape with the Bezier Handle]
  Clicking and dragging the handle to change the shape


 Part C: Two curves in a row
 
  	Click and drag with the Pen Tool in the direction of the first curve. Release the mouse. [image: Setting a curved point]You only need to click and drag a short distance to set the first curved point



  	Click at the end of the first curve and drag down with the mouse – this tells the Pen Tool the direction of the next curve. Release the mouse. [image: Setting the second anchor point to create the curve]Creating a second anchor point to set the direction of the curve



  	Click at the end point of the last curve and the final curve is made between the last two anchor points. [image: The completed curve]It takes time and practice to master the Pen Tool!

When you are working with the Pen Tool, you have to think ahead of the tool, towards the place where the line changes. Where does the curve change directions? This will inform where you click and how you drag the mouse.



Part D: Deleting and adding anchor points
 You can click on an anchor point with the Direct Selection Tool and hit the delete key, or if the anchor is in the middle of a path, you can use the Subtract Anchor Point Tool (Pen Minus) to click on an anchor point you want to delete. You can use the Add Anchor Point Tool (Pen Plus) to add an anchor point any place on a path if you need to add a curve or hard angle after you’ve finished creating your path with the Pen Tool.
 
  [image: Selecting an anchor point and hitting delete to remove it]
  Deleting and adding anchor points


 Deselect before working on the next exercise.
 Are you remembering to save your files?





6.4 Exercise 4: Curves and angles

The last sample on the template is an example of a curve next to an angle, next to a curve, next to an angle, and so on. The Convert Anchor Point Tool is used to create this juxtaposition. This tool becomes active if you place your mouse near an anchor point while drawing a path. It is also available as a separate tool, hidden beneath the Pen Tool in the Tool panel.
 
  	Use the Pen Tool to click once and drag in the direction of the curve at the first anchor point. [image: Setting the first anchor point]Step 1



  	Click at the second anchor point and drag to finish the first curve. [image: Setting the second anchor point]Step 2



  	Now place the Pen Tool close to the anchor point you just created, wait until you see the Convert Anchor Point Tool, then click the mouse. The bezier handle disappears because you no longer have a curve. [image: Example of using the Convert Anchor Tool]Step 3



  	Click after the next curve and drag the mouse down to create the curve. [image: Creating multiple curves and sharp angles]Step 4



  	Click on the anchor point to convert it to an angle. [image: Turning a curve anchor point into an angle]Step 5



  	Repeat this process until you trace the template. [image: The results of exercise 4]Step 6

By understanding how to create straight lines and curves, and by converting anchor points from curves to angles or angles to curves, any image can be traced.
…and yes! It’s time to save your files!








6.5 Exercise 5: Tracing an image and creating a clipping mask

Clipping Masks
 The Pen Tool is often used in combination with images or vector art to create clipping masks. A clipping mask is used to redefine which parts of an object are revealed to the viewer. They are commonly used on photograhic images to “remove the background” from a figure in the image. Included in the files for this chapter is a photograph of a hand in front of a flat wall (ch6-hand.psd is a Photoshop® document). First the Pen Tool will be used to draw a path around the arm, then the resultant path will be used as a clipping mask to hide the rest of the photograph.
 
  	Start with a new print document in Adobe® Illustrator® set to standard letter size dimensions. You may change the unit of measure to Inches. Name and save your file as ch6-clippath-hand.ai.

  	Choose File > Place to place the image of the hand (ch6-hand.psd) on the new layer. The cursor will ‘load’ the image. Click any where on the artboard. Do not click and drag. That will change the image size. [image: Location of linking options for placing documents in Illustrator®]Locating and unchecking the Link box. Image: http://wiki.digital-foundations.net/index.php?title=File:FIg06_Ex5_04_CS6.png

Watch Out: The “link” checkbox in the Place dialog box is used to link (when checked) or embed (when unchecked) the image file in the Illustrator® document. Linking files can be useful as the images are not actually stored in the Illustrator® document, so the file size of the Ai document is not affected by large images. However, linked files must remain available on the hard disk or in the folder, in the same relative position as they were when the relationship between the linked image and Illustrator® file was created in order to view and print the Ai document. For beginning students, it is recommended to embed images, or keep “Link” unchecked.


  	Double-click the icon in the Layer panel and click on the “Template” checkbox. The image will appear dim. Name your layer ‘background’. Create a new layer above this template layer. Name this ‘hand’. [image: Layer Options dialog box]Setting up Layer Options to create a Template layer with the image dimmed to 50%

[image: Create a New Layer from the Layers panel]Create a New Layer from the Layers panel



  	Use the Pen Tool to trace the hand. Remember to start and stop on the same anchor point. Also remember that the path doesn’t have to be perfect, as the Direct Select tool can be used to modify it once it has been created. [image: Arm that has been outlined with the Pen Tool]A tracing of the hand and arm using the pen tool



  	To transform the path into a clipping mask, you will select both the path and the image. First, unlock the background template layer. Next make sure you are on the hand layer. Using the Selection Tool click on the path (around the arm/hand) then hold SHFT and click on the photograph background somewhere above the arm/hand selection. You will see anchor points around the path you just plotted and on the four corners of the placed photograph. Choose Object > Clipping Mask > Make. [image: Creating a clipping mask]Transforming the path into a clipping mask. Main menu > Object > Clipping Mask > Make

A clipping mask is used to define the areas that are revealed to the viewer, while any part of the image outside of the path is hidden.
Tip: If you are making a clipping mask, you should have a path that is placed inside the photographic image. That is, the photographic image should be larger than the path that will be used to mask it. If the path is larger than the entire image, the mask will simply reveal everything, in which case you don’t really need a mask.
Tip: Be sure to click on the path, then shift-click the photographic image someplace outside of the path. Shift-clicking inside an area that includes both the path and the image deselects everything!


  	Modifying the clipping mask or the image that is masked is possible, as long as you select just one or the other with the Direct Selection Tool. For first time users, this is not always as easy as it sounds. The most fool-proof way to select the mask and not the image is to use the Layer panel. Expand Layer 2 on the Layer panel. Now you have a group that contains the clipping mask and the photographic image. Expand the group so that you can see all of its parts by clicking on the sideways triangle to the left of the word, “Group”, in the Layer panel. Now you will see the mask and the image.To the right of each path on a layer there is an area where a small colored box appears if that particular path is selected. Clicking on this part of the Layer panel will select a path within the Art Board. Click to create a blue box next to the clipping mask in the Layer panel. You should see the anchor points surrounding the mask within your document. Use the Direct Selection Tool to modify the mask without touching the photographic image. [image: Results of masking and layers]left: Successful masking of the hand and arm. right: The Layers Panel after clipping has occurred. To open secondary layers, toggle (click on) the gray triangle next to the main layer.



  	The Selection Tool can be used to move the entire image and mask as one unit, since they are grouped together within the Layer panel. Once a clipping mask has been made, it will remain grouped in the Layer panel unless you release it.Save your file.


 
 
  READ ONLY, do not complete this step.

 To delete the clipping mask, you can click on it with the Selection Tool then choose Object > Clipping Mask > Release. Now both the path that was used as the mask and the image are available as two separate objects. They can be deleted or modified as individual objects.
 Attribution
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VII
Chapter 7: Scanning


  
    Download Materials for Chapter 7
  

  
    Click here to download chapter 7 work files.
  


 
  
    [image: ]
  
  A Photogram of Algae, Anna Atkins from, British Algae, 1843, the first book composed entirely of photographic images.


 The first photograms were made by photographic pioneers, William Henry Fox Talbot and Anna Atkins in the mid-1800s. Photograms are made by placing objects on sensitized paper, exposing the objects and paper to light, and processing the paper to reveal the print. A camera is not necessary for the production of this type of graphic image; and the result is more like an abstract impression of the object than a highly detailed rendering. A scanogram is the digital method of producing a “contact” image, similar to a photogram, using a flatbed scanner. Like a photogram, a scanogram is made by placing objects on the “sensitized area,” or the scanner bed, where the surface is exposed to the digital capturing devices that generate a file.
 
  
    [image: ]
  
  A photogram of lemons, uploaded to Wikimedia Commons in August 2005 by user name Cormaggio.


 Photograms have been made by artists (see Anna Atkins’ renderings of natural elements or Man Ray, Lissitzky and Moholy-Nagy’s collages) and by commercial designers (see Paul Rand’s package design and book jackets). The process is fun to explore, because the result always differs from the artist’s expectations.





7.1 Exercise 1: Creating a scanogram and understanding file resolution

Scanners are hardware devices that use light and sensors to capture an image and through special software send the image data from the scanning bed to the computer hard drive. All flatbed scanners operate in the same manner, but the scanning software varies among various brands. In this exercise, the basic ideas of scanning, resolution and file size will be addressed.
 
  	Typically, a scanner is used to create a digital image of a printed work. In this exercise, a scan will be made of a three-dimensional object. Start by placing your object on the scanning bed and close the lid. If the object you’re scanning doesn’t allow the lid to close completely, put a dark piece of cloth over the scanner so the light from the device doesn’t bounce out of the surface of the scanner (a jacket or dark sweater will work). Our example object for this exercise is a flower from an orchid – it lays flat so it will be easy to close the lid on the scanner.

  	Open the scanning application. On the Canon scanners in the labs where we teach, the application automatically opens through Image Capture (a Macintosh application that is useful for capturing digital images from scanners and digital cameras), located in Macintosh > Harddrive > Applications > Image Capture. Here we will use Preview, however the following steps can also be performed in Photoshop® which we demonstrate at the end of this exercise. Open Preview and click File > Import from Scanner and click on the scanner plugged in to your computer.[image: ]

  	The scanner may automatically create a preview of whatever is placed on the scan bed. If it does not, a preview of the last item scanned may be visible. If a preview does not happen when the application is launched, look for a button to create a preview (it is often labeled, “preview”, “overview”, “view” or “prescan”). [image: Example of a scanner interface]As a result of clicking on the “Overview” button in the bottom left area of the scanning application, the size of the flower is small in comparison to the entire scan bed.



  	The scanner will digitally capture the entire flatbed area. If your object is smaller than the flatbed, select just the area that you want to digitize by marqueeing (clicking and dragging with a selection tool – on most scanners just click and drag) over the image area. In Preview, part of the scan will be selected after pressing overview. You can adjust the size of the selection by dragging the corners to fit your image. You may have to look for a selection tool in order to constrain the area of the scan to just the image area on the flatbed. At this point, your selection designates the location of the object on the flatbed. If you lift the lid and move the object, you will have to re-preview the digital file in order to adjust the selected area. [image: Image showing a flower in scanner interface preview. A dotted-line square surrounds the flower indicating the area that will be scanned.]Notice the selection edges are very close to the edges of the flower on the scanning bed.



  	This is the crucial step. Before scanning the selected area, the artist must decide upon the final file resolution. The resolution specifically accounts for how many pixels are present in one inch of the digital file.
Resolution for printed images
Resolution is measured in dots or pixels per inch (dpi or ppi). The resolution of the scanned image is a necessary factor in the final print or on-screen output. In consumer or prosumer situations, such as personal ink jet printers or laser printers at stores that will make prints from your digital images, the print will look fine at a resolution of 200 to 300 dots per inch. In professional print environments, the rule is simple: ask the printer for the print specifications including file resolution and color space.
Resolution for screen presentations
Any image that will be used on-screen, for instance on a website or in a video, will need to be saved only at screen resolution, or 72 dots per inch. The file size is directly connected to the amount of pixels saved in each inch of the bitmap or raster file. Image files saved at screen resolution are much smaller in file size than images that are saved for printing.
 To determine the resolution to enter into the scanner software, simply acknowledge the size of the object on the flatbed, then decide how large you want the object to print on the page. If the object is, for example, 4 by 5 inches and the objective is to make a 4 by 5 inch print, scan the object at 200 – 300 dots per inch. If you want to make an 8 by 10 inch print, either scan the object at 300 dpi and increase the scale to 200 percent, or scan the object at 600 dpi at 100 percent scale.
[image: Image showing preview of a flower selected for scanning.]In Preview after resizing the selection, the size of your final image is displayed next to the scan preview. Our image is roughly 3 by 3 inches. This is important information, as it will help me to determine what resolution I will use when I scan the file.



  	Use the guidelines above, choose a resolution and be sure that the color mode is appropriate (black and white line art, grayscale or color). [image: ]Here you can see that I am scanning at 600 dots per inch. I know that I can make a very good print on my ink jet printer at 300 dots per inch. Since 300 multiplied by 2 is 600, I know that I will be able to make a very good print of this scan at close to 6 by 6 inches, or the width and height multiplied by 2.



  	Finally, choose a file format for saving the scan. File formats such as JPEG, PNG, and PDF are used to compress the size of the file, and therefore often result in a loss of digital information. File formats such as TIFF and PSD are less “lossy” (the image does not lose digital information due to compression), and are therefore better format choices if the intent is to manipulate the image in an editing program such as Photoshop®. [image: ]Here is my final TIFF file as seen in Preview. I will be opening this file in Photoshop® for the next exercise.



  	The last step is to click on a button that reads something like “scan” in order to create the digital scanogram image file. Once your image is scanned, save it as ch7-yourlastname-scanogram.tiff (or .jpg if you’re saving in JPEG format).



  Scanning in Photoshop®

  To scan an image in Photoshop®, click File > Import > Images From Device.

  
    
      [image: ]
    
  

  A dialog box will appear where you will be able to perform steps 3 through 8 from Exercise 1.

  
    
      [image: ]
    
  


  





7.2 Exercise 2: A brief tour of tools and palettes in Photoshop

Note: the screenshots in this exercise depict the steps using our sample file, flower.tiff. You should use your own scanogram file that you created in Exercise 1.
 
  	Open your scanogram file in Photoshop® by dragging it to the Photoshop® icon in the dock or using File > Open from within Photoshop®. Set the default workspace by clicking on Window > Workspace > Essentials (or use the Workspace drop-down menu at the upper right of the screen). Notice that the tools are located in the Tool Palette on the left side of the screen. The arrow at the top of the panel can be used to view the tools in a single or double column. In the Creative Suite programs, panels are accessible from the Window menu.
[image: ]


  	Click once on any tool and notice the Options Palette at the top of the screen. All tools have specific options that are used to determine how each tool functions. [image: A screen capture of the Options Palette (also known as the Control Bar).]The Rectangular Marquee Tool was selected in the Tool Palette. This is an image of the Options Palette, located under the menus at the top of the screen. When a different tool is selected, its options are shown in this panel.



  	Palettes are also seen on the right side of the screen. All panels can be hidden or displayed by using the Window menu. Use the Window menu now and click on Navigator to display the Navigator Palette, which can be used to explore various areas of an image. The larger the resolution or dimensions of an image, the more likely it is that the whole image will not be viewable on the screen at 100 percent of its actual size. Using the Navigator is one method of moving around within a large image, but you will soon learn shortcut key alternatives to using this panel. This is worthwhile because the fewer panels that you need to keep open on your screen results in more screen space for viewing image details! Push the slider on the bottom of the Navigator Palette all the way to the right to zoom all the way into the image. [image: Image showing the Photoshop® Navigator panel]The small red square in the Navigator Palette indicates which part of the image is viewable on screen. Notice the slider is pushed all the way to the right, and in the bottom left corner we are zoomed in to 3200 percent.



  	[image: Zoomed in view of image pixels.]Enlarge the view of the image by zooming in and the individual pixels that comprise the image are in plain view. A pixel is the most basic picture element, or a single color unit of the bitmapped digital image file. That last sentence was full of jargon. Let’s revisit those words:
Pixel
The word pixel is a combination of two shortened words: picture and element. Each pixel is one unit of color information. Pixels only exist when a real-world object is scanned or captured digitally.
Bitmapped or Rasterized
A digital file is considered bitmap or raster (two words used interchangeably) if it is comprised of pixels. The alternative is a vector file, where the image is made of mathematical coordinates whose relationships define areas of mass and contour. Adobe® Illustrator® is a vector-based application. Photoshop®, which is primarily used to work on photographic images, is commonly thought of as a bitmap or raster application. If the real world is captured digitally, it is converted into pixels.


  	Double-click the Zoom Tool in the Tool Palette to see the image at 100%. It is important to view digital images at 100% as this is the “true” representation of the file. This is as good as it gets on the screen. Hot key: CMD+0 will change the viewing percentage so the image is as large as it can be on your screen. This hot key works in all of the Adobe® Creative Cloud® applications.
[image: View of the Options Bar for the Zoom Tool]Notice that the Zoom Tool options includes a zoom out button (Zoom Tool with a minus sign). Click on this and then click anywhere within the image. Keep clicking and you will continue to zoom out of the image. The button, “Actual Size,” will also put the file at 100%. The button, “Fit Screen,” will make the image as large as it can be viewed on your screen.



  	Double-click the Hand Tool to see the image as large as it can be within your particular monitor settings. Now we’ll try some key commands. Zoom in more than 100% by using CMD+= and then use the Spacebar key (SPCE) to access the Hand Tool. Hold SPCE and use the mouse to click and drag on the image. This moves the image around within the workspace, much like using the scroll bars at the edges of the document. In Photoshop®, you will never need to use the scroll bars because you will always use the Hand Tool. Hot key: Holding the spacebar on the keypad changes most tools to the Hand Tool. This is useful for quick, temporary access to the Hand Tool.
 








7.3 Exercise 3: Image Size, file size, and resolution


  	When an image or object is scanned or input from a digital camera, it appears in the Layers Palette as “Background Layer.” Look in the Layers Palette (Window > Layers) and notice that the background layer is locked. Double-click on the words “Background Layer” in the Layers Palette to use the Rename Layer dialog box. When you rename the layer it is automatically unlocked.A layer is like a single sheet of transparency paper. A “blank” or empty layer is transparent. When a scan or digital photograph is first opened, it lives on the “Background” layer. Layers can be added and deleted using this panel. Unlocking the background layer is a good habit, as it encourages the user to rename the layer (which is always a good idea) and enables the layer to be affected by tools and effects that can be “locked out” when the layer is locked. Tip: Double-clicking on the icon of the layer will open the Layer Style dialog box. If this happens, hit Cancel, then try again by double-clicking specifically on the name of the layer.
[image: Image showing the Name Layer dialog box.]


  	The Status Bar runs along the bottom of the file. Click and hold on the area of the Status Bar that reads, “Doc:” followed by a number in kilobytes or megabytes. You’ll see the file’s dimensions (in pixels and printed dimensions), color mode, and resolution. [image: Image showing the Photoshop® Status Bar with details displayed.]Click on the status bar to see the overall size of the print on the page. Our print would be very small at the current file settings.



  	Click Image > Image Size to see the resolution of the image.
[image: View of the Photoshop® Image menu, with Image Size option highlighted.]

  	Our scan (flower.tiff) is about 3 by 3 inches at 600 dots (on the print) or pixels (on the screen) per inch.
[image: View of Image Size dialog box.]

  	Uncheck “Resample Image” if it is checked, so that Width, Height, and Resolution appear linked together. Notice that the pixel dimensions at the top of the Image Size Dialog Box are no longer editable fields. The pixel dimensions will not change if a change is made to the editable Width, Height, or Resolution values. Modifying any one of these values results in corresponding changes to the other two. I set my height at 6 inches. This resulted in a width of 6 inches and a resolution of approximately 318 dpi. A print made at 318 dpi on my personal ink jet printer will be fine, that is, it will not be blurry or pixelated.[image: View of the Photoshop® Image Size dialog box with the image's width and height adjusted to 6 inches each.]
 Using the Image Size dialog box with “Resample Image” unchecked enables the user to change the dimensions of the printed image or the resolution (dpi) without changing the overall number of pixels in the digital file. This is a good thing – you would never want to change the amount of pixels within the image, unless you simply want to delete some pixels in order to make the file size smaller. Pixels are created during the scanning process, on a scan bed or within the digital camera. The only way to make “new” pixels is to rescan or re-capture the digital file using a higher resolution. It is not possible to create new pixels inside Photoshop® after the fact. OK, that’s actually a lie. You can make new pixels, but you never want to. If Photoshop® resamples the image (or, makes new pixels based on the surrounding pixels) the result is a blurry or pixelated image.

  	Click OK. Notice that nothing seems to happen to your file on the screen. This is because there was no change made to the actual number of pixels in the file. What changed is the amount of pixels that will be printed in one inch when the image is printed. Use the Status Bar to examine the result of changing the dpi in the Image Size dialog box while the option Resample Image was not selected. By nearly halving the resolution, the dimensions of the printed image have doubled. The size of the file stays the same. [image: The Photoshop® status bar showing current print size for image after resolution adjustment.]Clicking and holding in the Status Bar area demonstrates that my scan will print at a much larger size than it would have printed before I changed my resolution settings in the Image Size dialog box.



  	Choose File > Save As and change the format of the file from TIFF to Photoshop®, name your file ch7-yourlastname-scanogram.psd. Always save your work in progress using the native or master Photoshop® (PSD) format, it will give you more flexibility and options for revising your work as needed.
[image: The Photoshop® Save As dialog box]







7.4 Exercise 4: Basic adjustments to contrast, hue and saturation levels

In this exercise we will make adjustments to the contrast, hue and saturation of the scanogram. The methods utilized in this exercise are basic, that is, they are less specific than professional methods for color correction. However, the scanogram creates an image with great density in the shadow areas and overexposed highlights. The range of mid-tone values is usually discreet. As a result, these basic adjustments are easily seen and properly utilized on this type of image file. In this exercise, how the image “feels” is more significant than the details in the specific highlight and shadow areas. Advanced image adjustments are explored in chapters 8 and 9.
 
  	To start, crop the image so that it is exactly 3 by 4 inches. Click on the Crop Tool in the Tool Palette, then use the Options Palette to set the Crop Tool to make a crop at exactly 3 by 4 inches. Click and drag with the Crop Tool over the image. When most of the image is selected, as in the screen capture below, press Return or Enter on your keyboard’s numeric keypad to finalize the crop. Note: Depending upon the dimensions of your original image, cropping to 3”x4” may result in a slight enlargement of your original image or may require that you crop out a portion of your image. Either or both of these situations are acceptable for this exercise.
[image: ]
[image: ]

  	Double-check the width, height and resolution in the Image Size dialog box and in the Status Bar.
[image: ]
[image: ]

  	Click Image > Auto Contrast to automatically adjust the contrast within the image file.
[image: ][image: ]Before applying Auto Contrast

[image: ]After applying Auto Contrast



  	Press CMD+Z on the keypad to “undo” the last step. Press CMD+Z again and Photoshop® “redoes” the last step. In Illustrator®, CMD+Z continuously undoes previous steps. In Photoshop®, the History Palette serves this purpose. We’ll explore the History Palette in the next few steps. Tip: The menu item for “Undo” is Edit > Undo. It is almost not even worth mentioning as you are best off knowing the hotkeys for this important Photoshop® command.


  	Click on the Brush tool and make five random marks with it on the image. Press CMD+Z two times and you will still have five random brush marks on top of the scanogram. [image: Screen capture showing brush tool settings and cyan lines painted over a scanned flower.]The Brush Tool is selected in the Tool Palette. The Brush Options can be used to select a brush size, a hard or soft edge on the brush, and the opacity of the hue that the brush draws (look towards the top right area of the Brush Tool Options).



  	Click on the History Palette (Window > History) and notice that it says, “Brush Tool” for each of the times that the paintbrush was used. Click once on each step in order to travel backwards through time. Just clicking on the step is “enough,” that is, nothing needs to be clicked in order to confirm that this is where you want to start working – just, start working and a new step will be recorded in the History Palette. Click on the step in the History Palette that restores the image to the point after Auto-Contrast was applied. [image: Screencapture showing Adobe® Photoshop® History panel]In the History Palette, clicking on the step just above the five brush strokes, on “Auto Contrast” is the way to undo those five brush strokes.



  	Click Image > Adjustments > Hue/Saturation. This adjustment changes the layer’s hue, the intensity or saturation level of the hue and the value of the hues within the image. To create an overall wash of color or monotone effect, click on the “Colorize” button at the bottom right of the dialog box. Changes made to the hue (by dragging the hue slider) will become easily apparent. [image: Screencapture showing the Hue/Saturation adjustment dialog box over a colorized image of a flower.]The Hue/Saturation adjustment is used to create a monotone wash over the image. Here the image takes on a sepia tone, similar to a traditional photographic bath used to cast a warm tone on the image.

You’ve completed this exercise and this chapter. Make sure to save your work after these final steps.




Attribution
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VIII
Chapter 8: Tonal Scale


  Download Materials for Chapter 8

  
    Click here to download chapter 8 work files
  

  You will need the chapter 8 work files to complete this chapter’s exercises.


 When evaluating photographic images, in color or grayscale, the range of tones should be taken into consideration. The tonal scale in an image encompasses the changes in value from black to white. Unless the aim of the image-maker is to produce a low key (dramatically dark) or high key (exceptionally light) image, the file and resulting print should include image details in the shadow and highlight areas.
 Common problems that are addressed by adjusting the tonal scale are as follows:
 
  	The image is too hot when the white areas are “blown out”, meaning there are no image details in the highlights.

  	The image is murky when there is not enough contrast between the darkest black value and the lightest white value.

  	The image displays a colorcast when there is evidence of a hue in areas that should be neutral gray or white.

  	The middle gray area of the image is too dark or too light, which usually corresponds (especially) to skin tones being too dark or light.


In this first recorded photograph, shown below, the exposure time was 8 hours! Notice the limited tonal scale due to such high contrast among the dark and light values.
 
  [image: View from the Window at Le Gras]
  View from the Window at Le Gras, Nicéphore Niépce, 1826, Saint-Loup-de-Varennes, France. Captured on 20 × 25 cm oil-treated bitumen.


 This next photograph was commissioned by the Farm Security Administration (FSA). Florence Owens Thompson looks towards the future with worry, as her children bury their heads into her shoulders. The FSA was part of The New Deal, a set of programs initiated by Franklin Delano Roosevelt to stimulate and revitalize weak economies from 1933 – 1938. The FSA hired photographers, such as Lange, Walker Evans and Marion Post Wolcott to document America after the Great Depression. Notice how the range of tonal values expresses the details in Florence’s face and the blanket on her lap.
 
  [image: Migrant Mother]
  Migrant Mother, Dorothea Lange, 1936. Silver gelatin print.







8.1 Exercise 1: Minor adjustments to the original file


  	For this exercise, open in Photoshop® the file named Fig08_rgbimage.jpg (a photograph of a purple flower by Fred Benenson) included in the Chapter 8 Download Work Files.

  	Whenever an image is scanned or captured digitally, the process of digitizing a three dimensional reality into a two dimensional file results in a loss of contrast. Unsharp Mask is a Photoshop® filter that is commonly used to compensate for this loss. From the menu bar, click Filters > Unsharp Mask. Photoshop® has many filters available which can be used to manipulate, enhance, or otherwise alter a digital image.
[image: Screencapture showing how to access the Unsharp Mask filter from the Photoshop® Filters menu.]The Unsharp Mask filter analyzes the contrast in edge areas of an image and increases the contrast of those pixels. Be sure that the Preview button in the Unsharp Mask dialog box is checked. Look at the image while clicking on the Preview button. Un-checking the Preview button displays the “before state” (the unfiltered image) and checking the Preview button reveals what the image will look like after the filter is applied. There are no set rules, but the guiding relationship is between the settings in this dialog box and file size. The larger the file size, the higher you will set values for Threshold, Radius and Amount. With smaller file sizes (anything less than 30 megs) you will probably leave the Threshold at 0, the Radius lower than 1.0 and adjust the Amount to somewhere between 20 and 250 percent, use your best judgement for an image that looks good. You will know when you’ve gone too far, the increased contrast will result in an image that looks pixelated and forced. Applying this filter should produce a minor modification. Once you’re satisfied with the settings, click OK to apply the filter.
[image: Screencapture of the Photoshop® Unsharp Mask filter controls, consisting of an image preview area with slider controls for Unsharp Amount, Radius, and Threshold.]


  	Now we’ll use the Crop Tool to crop the image. Click the Crop Tool in your Tools panel (or press the C key on your keyboard). When you activate the Crop Tool you will see a dashed border with control anchors appear around the image (if you don’t see the dashed border and control anchors, click and drag across the image to define a crop box). Click and drag the anchors along the side edges of the crop box to adjust where the crop box is located in relationship to the image. The Crop Tool displays the cropped area by setting a dark gray cast on the parts of the image that will be cropped out of the scene. When the crop area looks appropriate, press Enter/Return on your keyboard or click on the checkmark in the Options bar Control panel at the top of the Photoshop® interface to “commit current crop operation.”(Note: Sometimes you may need to rotate an entire image 90 degrees clockwise or counter-clockwise, or 180 degrees. To do this you can choose Image > Rotate Canvas and select the desired rotation from the submenu.)
[image: Screencapture showing photo of a purple flower opened in Photoshop®. The Crop Area is active around a portion of the image.]
Tip: If it seems like the Crop Tool is sticking to the edges of your image, click on the anchor to readjust the crop area then hold down the CTRL key, which temporarily turns off “snapping” (a feature in the View menu that can be helpful when moving multiple objects into position). Let go of the mouse before letting go of CTRL.


  	When processing, capturing, or cropping images for use in print, it is a good idea to check the Image Size dialog box (Image > Image Size) to evaluate the resolution settings. Think about what size you need this image to be when printed and keep that in mind as you check the information in the Image Size dialog box. Remember from Chapter 7 that a printed image will be clearest if its resolution is between 200 and 300 ppi. Many digital cameras record very large images, but the resolution is set at 72 ppi and may need to be adjusted. Looking at the Image Size information for our Fig08_rgbimage.jpg file, we see it has a resolution setting of 240 ppi and the cropped Width and Height of the printed image will be around 15.8” by 15.6” (your crop may be slightly different).Let’s try adjusting the Resolution to values of 900, 600, and 300 ppi and observe how that changes the printed Width and Height. Be sure to uncheck “Resample Image” before adjusting the resolution to a higher number. You should see that as the value of the resolution (measured in pixels per inch) increases, the width and height of the file decreases and the amount of pixel information (labeled as Dimensions near the top of the Image Size box, which should be grayed-out) remains the same. If all of this is not happening for you, and you are trying to increase the resolution of the file, something is wrong – double check your Resample setting and make sure that checkbox is unchecked. When you are finished experimenting with Resolution settings, set the Resolution value to 300ppi and click the OK button.[image: Screen capture showing the Photoshop® Image Size dialog box with image resolution set at 240 pixels/inch.][image: Screencapture of the Photoshop® Image Size dialog showing changes to the image's printed width and height when Resolution is adjusted to 900 pixels/inch.]Notice the button for ‘Resample Image’ is not checked in the Image Size dialog in the above images. In the Image Size dialog box in the second image, where the resolution value was changed to 900 ppi, the width and height that the image will be when it is printed is reduced to 4.219 by 4.16 inches and the amount of pixels (in the top part of the box) remains the same.

Tip: If you clicked with the Crop Tool and simply want to start over, the ESC key on the keypad will return you to normal editing mode.
Use File > Save As and save your file as a Photoshop® file named ch8-lastname-flower_cropped.psd – make sure you select Photoshop as the type/format and use your own last name in place of lastname when you name your file.








8.2 Exercise 2: Understanding the histogram

Now we will take a look at the tonal range within the image. This can be done in any color mode, but for the purpose of keeping this process easy for the first time, we’ll change the image to grayscale color mode.
 
  	Click on Image > Mode > Grayscale to convert the image from RGB color mode to Grayscale. You will see a dialog box with a message asking if you want to discard color information, click Discard. Use File > Save As and save this version of your file using ch8-lastname-flower_gray.psd as the file name.

  	The next part of this exercise is to be observant about the value of the light and dark tones in your image. We do this with the use of the Histogram panel. Click Window > Histogram to display the Histogram panel. [image: Screencapture of greyscale flower photo open in Adobe® Photoshop® with the Histogram panel displayed.]Notice the histogram for this image is clipped on the shadow side.

This panel conveys information about the grayscale tones in the document. This is true regardless of whether the document is in color or grayscale, as color images are rendered digitally by compositing separate color channels (red, green, and blue, for example), each with corresponding grayscale values. So once again, the Histogram displays information about grayscale values, even if they correspond to color information. Here’s the quick version of how to read a histogram:
[image: ]The overall histogram graph displays the amount of information within the image (y-axis) at the various levels of gray from black (on the left side of the x-axis) to white (the right side of the x-axis). There are 255 levels of gray in any 8-bit image. Consumer scanners and digital cameras typically capture 8-bit images. There are professional scanners and cameras that capture 16-bit images, yielding more options for adjusting the tonal range; but for the beginning digital media student, we will remain focused on 8-bit images.
Tip: The exclamation point triangle icon in Photoshop® usually means “out of gamut,” but in the histogram it is meant to indicate that the panel is showing cached information. Clicking on the icon will refresh the panel information. In this exercise we are not changing anything, so it is not important to refresh.
Look at the histogram for your open image to make the following observations:
A. Does the histogram start and end at the beginning (dark values) and end (light values) of the x-axis? This would mean that there actually exists image information in the darkest shadow areas and the lightest highlight areas. If the graph seems to end before the edges of the box containing the histogram, the graph is “clipped” and there is no information at one (or both) end(s) of the spectrum. There is probably a noticeable lack of contrast in the image if the graph is clipped.
B. Where on the x-axis of the graph is most of the image information stored? In other words, where are the spikes in the graph? This should make sense in terms of how dark or light the overall image appears.
Imagine in the image above of the histogram that the midway point on the x-axis is where 50% gray occurs in the image. In this image the highest spike appears somewhere between the blackest shadow and 50% gray.
C. Does the histogram have any gaps where information does not exist? This means that there is no image information in areas where gray values between black and white are expected. This is usually a result of “over-tweaking” an image with tonal adjustments, as opposed to something that will be noticeable from a scan or digital camera capture. Sometimes this is a reasonable result of increasing contrast in an image, especially when certain areas are particularly hot (bright or blown out highlights).
In our image, the histogram has no gaps. In the next exercise we will be making changes to the histogram and you will see gaps as a result.








8.3 Exercise 3: Adjusting the histogram in Levels or Curves

For this exercise we will complete the first step (Levels) on the grayscale image that was used in Exercise 2, ch8-lastname-flower_gray.psd. Then we will use the color version of the file, ch8-lastname-flower_cropped.psd, again.
 
  	Click Image > Adjustments > Levels, which is used to control tonal adjustments specifically in the shadow and highlight areas. The Levels dialog box displays the histogram that we just viewed in the previous exercise. At the left side, tonal information is presented for shadow areas, then mid-tones, followed by highlights on the right side. Moving the input level sliders (the small triangles just beneath the graph) to correspond to image areas where there is information on the left and right sides of the histogram readjusts where 100% black and 100% white occur within the image. Tonal manipulations occur as a result of adjusting the numbers associated with each slider. If the objective is to make the image look abstract through high contrast, move the sliders towards each other. If the objective is to make the image seem true to life, the sliders should be used carefully. Adjust the sliders to your taste and click OK.[image: Screencapture of the Photoshop® Levels Adjustment dialog box, consisting of a histogram and slider controls to adjust input/output levels.]Use File > Save As and save a copy of this adjusted image as ch8-lastname-flower_gray_adjusted.psd

  	Open your ch8-lastname-flower_cropped.psd image. We’ll be making some adjustments to the image so use File> Save As and save a copy named ch8-lastname-flower_curves.psd – this will be your working file for the remainder of this exercise. Look at the Histogram panel to see information about the grayscale values in this image.

  	From the upper right pull-down menu in the Histogram panel, choose “All Channels View” to see the histogram for the composite RGB channel as well as the single red, green and blue channels that comprise the image. Even though the image is seen in color, the overall scale of gray values should be evaluated. Notice the graphs in the Histogram panel for each of the three separate channels (ask yourself the same questions as we posed when evaluating a grayscale image in exercise two).
[image: Screenshot showing closeup view of the Adobe® Photoshop® Histogram panel with its menu open and "All Channels View" selected.][image: Screenshot showing Histogram panel with the All Channels View activated.]Look at the individual histograms for the red, green, and blue channels. Notice that there is more highlight information in the red channel, while all three channels peak around the same point in the shadow areas. Also notice that the red channel has the most color information across the x-axis while the other two channels have steeper slopes towards the start and ending points of the curves.



  	Click Image > Adjustments > Curves. Once again, the histogram is presented in the Curves dialog box. Curves, like Levels, can be used to adjust the tonal scale within the image.

  	This time, don’t touch the RGB composite histogram. Instead, adjust each of the red, green, and blue graphs individually so that there is image information where the deepest shadows and lightest highlights appear. To do this, start by using the pull-down Channel menu from within the Curves dialog box to select “Red” (or use Alt/Option+3 on your keyboard). Use the input sliders on the left and right sides to move the edges of the endpoints of the line graph to the point where image information exists.
[image: Screencapture of the Adobe® Photoshop® Curves Adjustment dialog box, consisting of a histogram with controls to adjust dark, midtone, and light values in an image.]
[image: Screencapture of the Adobe® Photoshop® Curves adjustment dialog box, set to adjust the Red channel.]

  	Use the Channel pull-down menu to select “Green” (Alt/Option+4). Use the input sliders on the left and right sides to move the edges of the endpoints of the line graph to the point where image information exists.
[image: Screencapture of the Adobe® Photoshop® Curves adjustment dialog box, set to adjust the Green channel.]

  	Use the Channel pull-down menu to select “Blue” (Alt/Option+5). Use the input sliders on the left and right sides to move the edges of the endpoints of the line graph to the point where image information exists.
[image: Screencapture of the Adobe® Photoshop® Curves adjustment dialog box, set to adjust the Blue channel.]

  	Click OK. Adjusting the Curves (or Levels, either adjustment could have been used for this last exercise) manually for each color channel produces a better result than simply doing this one time for the composite RGB channel.

  	Notice the Histogram. It should show a graph with information that spans from the left side of the x-axis (shadows) to the right side (highlights). [image: Unadjusted photo of a purple flower.][image: Photo of a purple flower with Curves adjustments applied to the Red, Green, and Blue channels.] The image on the top is before the curves were altered and the image on the bottom has been modified. Information spans the entire x-axis on the histogram. Notice that the contrast is slightly modified, but the overall change to the image is slight. Be careful about pushing the sliders too far. The modifications should be minimal.









8.4 Exercise 4: Targeting saturation levels

Image > Adjustments > Hue/Saturation can be used to increase or decrease the saturation of specific hues within the image. This adjustment is often used to make a dominant color appear more vibrant within an image, but the result can hard to notice if the image is not being viewed at 100 percent. Even then, sometimes it is easier to see the results of this image adjustment in the final print. Follow the steps below on your ch8-lastname-flower_curves.psd file to demonstrate this concept.
 
  	Click Image > Adjustments > Hue/Saturation. Use the pull-down menu on the word, “Master,” to work specifically on the magenta areas of the image.
[image: Screencapture showing Hue/Saturation adjustment dialog box with "Magentas" being selected from a drop-down menu for the target hues.]

  	Use the Saturation and Lightness sliders to modify the image. The image below demonstrates our settings, but remember that our monitors may be calibrated differently. It is best to eyeball these numbers, rather than follow our specific settings. Remember, be sure the image is showing at 100 percent (use the Zoom Tool to zoom in or out) before making any adjustments.
[image: Screen capture showing Hue/Saturation adjustment settings: Magentas are adjusted with Hue: 2, Saturation: 35, and Lightness: -4. The Colorize box is unchecked.]

  	When you are satisfied with your adjustments, click OK. The result should be similar to the image below. Save your work and you’re finished with this exercise and this chapter!
[image: Image of purple flower after adjustments have been made. It is brighter, more vivid, and has better tonal balance than the original image.]
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IX
Chapter 9: Layering and Collage


  Download Materials for Chapter 9

  
    Click here to download chapter 9 work files
  

  You will need the chapter 9 work files to complete this chapter’s exercises.


 In the middle of the 1800s, Hippolyte Bayard was one of the earliest photographers to create a combination print, where two separate images are juxtaposed in a single photographic print.
 
  [image: ]
  Self Portrait as a Drowned Man, 1840, Hippolyte Bayard, Combination Print.


 Following Bayard’s experiments, there are many combination prints and double exposures that were made as photographic prints throughout the Victorian Era.
 In the 1920s, Dada and Constructivist artists cut and pasted found photographs, their own imagery, and various printed elements together to form an “anti-aesthetic” collage that challenged the viewer to decipher multiple messages within the final composition. El Lissitzky’s The Constructor (seen below) is an example of this type of work. Lissitzky’s self portrait combines his own head with fragments of machinery along with a hand that is interpreted as “THE HAND OF GOD” passing over his face.
 
  [image: The Constructor]
  The Constructor, 1925, El Lissitzky, Self Portrait Photomontage.


 These two images employ different methods of artistic production. The combination print was made during the photographic printing process, while the photomontage combines various printed materials (in this case with adhesive). The photomontage may have been re-photographed, such that the final print appears seamless. Today tools like Photoshop allow for a less complicated process when combining multiple images.





9.1 Exercise 1: Using layers to create a double-exposure

In the camera, a double-exposure requires releasing the shutter to create one photograph, then carefully rewinding the film back to the same frame, and releasing the shutter again to create another photograph on top of the first one. An example of this process can be seen in Henry Van der Weyde’s image of Richard Mansfield as Dr. Jeckyll and Mr. Hyde.
 
  [image: Henry Van der Weyde’s image of Richard Mansfield as Dr. Jeckyll and Mr. Hyde]

 In Photoshop®, the double exposure can be made by putting two images on separate layers, then adjust the blending mode of the top layer. We’ve provided two images on the disk, but you might explore taking two images with a digital camera or scanning two photographs that address the subjects of time, dreams, paranoia, schizophrenia, otherworldliness, duality, etc. The double exposure is often used to express duality or the passing of time (also see Duane Michaels’ photographs).
 
  	Create a New Document using File > New. Name it ch9-yourlastname-double-exposure (using your own last name in place of yourlastname). Set the Width to 12 inches and the Height to 10 inches (make sure that your units of measurement are set to inches and not pixels – otherwise you’ll have a much smaller document than intended). Set the resolution to 72 Pixels/Inch and leave the color space in RGB mode. Lastly, make sure the Background Contents setting is set to Transparent.
[image: Screencapture of the Adobe® Photoshop® New Image dialog box, showing settings for creating this exercise's image.]72 Pixels/Inch (PPI) is also known as “screen resolution.” Working at 72 PPI is appropriate for any content that will appear on a screen and that will not be printed.
 


  	Open the hand01.jpg file from the Chapter 9 Downloaded Work Files. The file will open as a new tab in the main Photoshop® window. Click on the tab for the hand01.jpg image and pull down and away from the toolbar so the image is opened in its own window. There are many ways to copy the hand into the new document we are using to assemble the double-exposure. One method is to use the Move Tool to drag the hand layer (in this case, the Background layer is the hand layer) into a different document. Click on the Move Tool in the Tool Panel (or press the V key on your keyboard), then click on the hand image and drag it to the center of the double-exposure document we created in step 1. After you have copied the hand into the double-exposure document, you may close the hand01.jpg document.
[image: Screencapture showing two documents open in Adobe® Photoshop®. One is a new blank canvas displayed in the main editing area, the other is an image of a hand that is overlapping the main application window.]Alternately, the hand could have been copied and pasted using Select > Select All, then Edit > Copy, and finally clicking on the new document before choosing Edit > Paste. Layers can also be dragged from the Layers panel into another open document.
Notice that when the hand is dragged into the double-exposure document it appears very large. The hand file contains more pixels than the double-exposure file does. We did this on purpose for two reasons: 1) To demonstrate that the number of pixels in a document has a noticeable affect on the way that the file is previewed in Photoshop® and 2) To distinguish the hand, originally a digital photo (the camera we used stored a significant amount of information), from the new working file that we generated in step 1. You can always create a new file with a higher resolution value, but for exercises that will not be printed it is faster to work in a file with resolution no greater than the screen. The larger the resolution, the larger the file size; and larger file sizes require greater computer processing power. Larger file sizes, requiring more processing power, tend to slow down the work process. In a learning environment, we try to avoid hindrances.


  	[image: Screencapture showing the Adobe® Photoshop® Edit menu with "Free Transform" selected.]In the Layers Panel, double-click on the name “Layer 2” to rename that layer “hand01.” Notice “Layer 1” beneath the “hand01” layer. Layer 1 is completely transparent. It was the first layer that Photoshop® generated when the new document was created. By moving the hand into the new document, we created a new layer. Click once on Layer 1 and then click on the trash can icon in the bottom right corner of the Layers Panel. At the “Delete the layer Layer 1” warning dialog box click “Yes.” Now the layer hand01 is active (indicated by a blue highlight). To scale the hand so that it fits into the document, click Edit > Free Transform.

  	When the image to be transformed does not run off the edges of the file document (as this one does), it is easy to transform it by using the arrows at one of the four corners of the transformation box to click and drag towards the center of the image. This type of transformation is similar to transforming objects in Illustrator®. Remember to always hold down the SHIFT key while scaling in order to maintain the proportions of the image. In a situation like this where we can’t see the edges of the image’s transformation box, it is easier to use the transform tools in the Options Panel at the top of the document. First click on the link icon between the width and height percentage boxes to maintain the image’s aspect ratio (or proportions). Now enter 65% into either the width or height box and notice that the other box also takes on the 65% value. Press “Return” or “Enter” on your keypad to finalize the transformation.
[image: Screencapture of the Adobe® Photoshop® Control Panel displaying transform controls for X and Y coordinates, Width, Height, and Rotation Angle.]Tool Tip: You can also confirm a transformation or a Type Tool setting in Photoshop® by clicking on the check-mark icon in the top right area of the Options Panel when you are using these tools. To get out of a transformation box, a crop box, or the Type Tool hit the Escape (ESC) key on the keypad, or use the delete icon in the top right area of Options.


  	Open hand02.jpg and use the Move Tool or another method to bring the image of the second hand into the double-exposure document. Notice that it has already been scaled for you. While the second hand (Layer 1 in the double-exposure document) is still active in the Layers Panel, click Edit > Transform > Flip Horizontal. The Transform submenu will modify any layer or a selection on any layer. It does not modify the entire document. Notice that this transformation only occurred on the second hand and not on the hand01 layer. Flip the image back to its original orientation by again clicking Edit > Transform > Flip Horizontal. In the Layers Panel, double-click on the name of Layer 1 to rename it, “hand02.”
[image: Screencapture showing the Adobe® Photoshop® Edit menu with Transform > Flip Horizontal selected.]

  	Next we’ll use the Move Tool and Layer Blending Modes to move the separate layers into position. Clicking once on a layer in the Layers Panel sets it as the active layer. Whichever layer is active can be moved in the canvas area using the Move Tool. Make sure that the “hand02” layer is set as the active layer. Next, locate the pull-down menu that’s set to “Normal” and is located above the Lock buttons in the Layers Panel. This is the Layer Blending Modes pull-down menu and is used to change the blending mode of the active layer. Click the Layer Blending Modes pull-down and choose “Multiply” to set the “hand02” to the Multiply Blending Mode. Leave the “hand01” layer in Normal mode. Blending modes define how layers interact. We will continue to explore these in the third exercise in this chapter.
[image: Screen capture of the Adobe® Photoshop® Layers Panel showing the contents of the Blending Mode pull-down menu, with the "Multiply" option selected.]
 Use the Move Tool on each of the layers so that they are positioned similar to what is shown in the image below. The double-exposure happens in the area where the two images overlap. Multiply blending mode allows us to see the two images together, as if they were photographed on the same piece of film. In the next exercise we will crop the image so that only the double-exposure remains. Save your work so far as a Photoshop® (PSD) file if you haven’t done so already. [image: Composite image made from two photographs of hands, one is overlaying the other using the Photoshop® Multiply blend mode.]Your double-exposure should look something like this.









9.2 Exercise 2: Cropping and adjusting the hue


  	Click on the Crop Tool in the Tool Panel (or press the C key on your keyboard) and notice the options for this tool in the Options Panel beneath the Photoshop® menu items. You’ll see a pull-down menu with some crop presets, and boxes for numeric entry to the right of the pull-down menu. Set the pull-down to the W x H x Resolution preset, then enter 6 in into the crop Width box, 9 in into the Height box, and 72 into the Resolution box.[image: Screen capture of the Adobe® Photoshop® Control Panel showing Width, Height, and Resolution settings for the Crop tool]Upon entering values into the Width, Height, and Resolution boxes you will see a crop box appear over the canvas. Click and drag the crop box control handles to resize it so that you are cropping around the area of the document where the two layers overlap, similar to what is shown in the image below.
[image: Screencapture showing the crop frame after setting Crop tool parameters.]
Notice that the crop tool will only create a rectangular shape in the aspect ratio of 6:9 as you are dragging. Finalize the crop by pressing Return or Enter on your keypad or by clicking the checkmark icon in the top right area of the Options Panel.


  	Now we’ll make some Hue/Saturation adjustments to the color of our double exposure, but we’ll do this using what is known as a “non-destructive” editing technique. Remember when we made adjustments to Levels, Curves, and Hue/Saturation on the flower image in chapter 8? The changes we made with those adjustments permanently changed the pixels in that image. If we wanted to change them back or re-adjust, we’d have to start over with the original image.Non-destructive editing techniques use special features in Photoshop® that preserve the original image’s pixel data while allowing changes to be made. Adjustment Layers are one such technique and can be added to a Photoshop® document by clicking on the Add Adjustment Layer button at the bottom of the Layers Panel (or by using Layer >  New Adjustment Layer in the menu bar). Click the Add Adjustment Layer button at the bottom of the Layers Panel and notice that many of the adjustments available through the Image > Adjustments menu are available as Adjustment Layers. Choose Hue/Saturation… from the New Adjustment Layer menu in the Layers Panel to add a Hue/Saturation Adjustment Layer.
[image: Screencapture of the Adobe® Photoshop® Add Adjustment Layer menu, with Hue/Saturation selected.]


  	When you add this Adjustment Layer you will notice the Properties Panel will open displaying controls like those you used before when making a Hue/Saturation adjustment. In the Properties Panel, check the “Colorize” button and then use the Hue slider to create a cyan wash over the image. Click OK when you are satisfied with the colorization.[image: Screencapture showing the Adobe® Photoshop® Properties Panel, with controls for a Hue/Saturation Adjustment Layer.]Remember that you can always double-click on the Adjustment Layer’s icon in the Layers Panel to access the Properties Panel and modify the adjustment settings. Be sure the adjustment layer is in position as the topmost layer so that it affects all visible layers beneath. Make sure to save your work when you are finished with this step.
Tool Tip: Adjustment Layers can also be added using the Adjustments Panel. This panel has an icon for each of the different types of Adjustment Layers that can be added to an image. Hover your mouse pointer over each icon and you will see text describing the adjustment it represents. Simply click the icon for the adjustment you want and a new Adjustment Layer will be added into your document just above the active layer.




  [image: Blue image of two overlapping hands.]
  This image depicts the results of exercises one and two.


 Exercises 3 and 4: Exquisite Corpse (in two parts)
 The next two exercises in this chapter will take you through the process of creating an Exquisite Corpse image in two parts.
 “Exquisite corpse” (in French, cadaver exquis) is a parlor game that the Surrealists developed in 1925 (Wikipedia). In this game, each player submits images (drawings, paintings, photographs) of heads, torsos and legs which are combined to produce surprising bodily results. I have played this game with students using images of each other that we captured in class on a digital camera as well as by using images from pop culture, found on the web. In the past, we have placed Lindsay Lohan’s head on John Goodman’s body, George W. Bush’s head on Paris Hilton’s body (with the dog), and so on. Images of my students included in this chapter’s downloaded Work Files, but it’s more fun to try this with pictures of your friends or family!





9.3 Creating and manipulating layers


  	We’ll use the double-exposure file that we just created as a starting point, so use File > Save As and save the file as ch9-yourlastname-exquisite-corpse.psd. Your file should look like the image in the screen capture below.
[image: Screencapture showing image from Exercise 2 loaded in Photoshop®.]

  	Keep ch9-yourlastname-exquisite-corpse.psd open and use File > Open in Photoshop® to open all of the documents used in this exercise (from the downloaded Work Files, the files are: arm.psd, back.psd, ear.psd, head.psd, shoes.psd, and torso.psd). The files will open as individual tabs in the main Photoshop® window.

  	Move all of the body parts into the exquisite-corpse document, just as we moved the hands into the double-exposure document in Exercise 1. Once all of the parts are on separate layers in the exquisite-corpse document, rename all of the layers to indicate which body part is on the layer. You can use the eyeball icon for each layer in the Layers Panel to hide and show the layer and quickly assess which image each layer contains. You can close the files for the various parts after you’ve added them all as layers, make sure to keep your exquisite-corpse image open (and save your work!) [image: Screencapture showing all images needed for Exercise 3 loaded into one Photoshop® file as separate layers.]


  	Click on a layer and drag it above or below another layer. The order of the layers in the Layers Panel is referred to as the “stacking order”. This determines which image appears in the foreground (closer to the viewer’s eyes) and which images fall to the background. Organize the layers so that they appear like the stacking order in the screen capture above. Notice that our Layers Panel has a left and right arm! We named our arm layer “right arm” then used the menu item Layer > Duplicate Layer… and named the duplicate layer, “left arm.” Do this in your own file then, making sure “left arm” is the active layer, use Edit > Transform > Flip Vertical to flip the left arm and then Edit > Transform > Flip Horizontal to distinguish it from the right arm. [image: Screencapture showing the Photoshop® Layer menu with "Duplicate Layer..." selected.][image: Screencapture of the Photoshop® Duplicate Layer dialog box.]


  	Click on each layer to activate it, then use the Move Tool to reposition the layer and Edit > Free Transform to scale it. Some of the layers will need to be scaled and moved in the stacking order if you want your exquisite corpse to look just like ours. When scaling, remember to hold the SHFT key while dragging on one of the four anchor corners in the Free Transform box to maintain proportion – or to link the width and height values if you are using the Options Panel to make the transformation. Also, be aware that it is safe to scale an image down in Photoshop®; however, it is typically not a good idea to scale an image up (or to make an image larger than it is) as this will create new interpolated pixel information in the image and will result in a degradation of image quality. Once you’ve finished this step save your file and move on to Exercise 4.




  [image: Screencapture showing the layered Photoshop® file result of Exercise 3]
  Here is the stacking order for the layers in our exquisite corpse image.







9.4 Exercise 4: Adding an adjustment to specific layers

In this exercise we want to add an Adjustment Layer to the top of the Layers Panel, in order to bring some variation in color into the composition.
 
  	Make sure the top layer in your Layers Panel is your active layer. Add an adjustment layer for Hue/Saturation and use the “Colorize” button again to add a wash of orange. Notice that we’ve encountered a problem here – this adjustment colorizes the entire document and overrides the cyan Hue/Saturation layer we added previously. We want to retain those colors in our composition so we’ll need to solve this problem. [image: Screen capture showing results of Hue/Saturation Adjustment Layer]Oh no, we’ve lost our cyan! Don’t worry, there’s a solution…



  	Fortunately, current versions of Photoshop® give us an easy solution. Our first step will be to group the layers that we want the Hue/Saturation adjustment to colorize. To do this, click on the “ear” layer to activate it, then hold down the SHFT key, and click on the last layer in the stacking order above the adjustment layer from Exercise 2. This will select all of the layers that make up our exquisite corpse.

  	Next, click on the Layers Panel Pull-Down Menu in the top right corner of the panel and choose “Create Group From Layers…” In the New Group From Layers dialog box, name the new group, “corpse.” This will make a new folder in the Layers Panel for all of the body parts. Layer Groups are used to help keep the Photoshop® Layers Panel organized and work in a similar fashion as Illustrator® Layers in that they contain the layers that comprise different parts of a Photoshop® document. [image: Screencapture of the Photoshop® Layers Panel's menu, with "New Group from Layers..." selected.]With layers selected for grouping, choose “Create Group from Layers…” in the Layers Panel menu.

[image: Screencapture showing New Group From Layers dialog box.]Creating a Group from our selected Layers.

Notice there’s a thin arrow to the left of the “corpse” group’s folder icon. Clicking that arrow will expand the group so that you can see the layers it contains. Expand your “corpse” group so that your Layers Panel looks like ours in the second image below.
[image: Screencapture of the Photoshop® Layers Panel showing the "corpse" layer group collapsed and expanded.]Clicking the arrow next to a Layer Group’s folder icon will expand or collapse that Layer Group.



  	Now we come to the solution to our Hue/Saturation conflict. Hold the ALT/OPT key while moving your mouse pointer over the line between the top Hue/Saturation adjustment layer and the “corpse” layer group. You will see the cursor change to an icon that looks like a square next to a downward-pointing arrow. [image: Screenshot showing clipping group mouse pointer between two layers.]Watch for this cursor as you move your mouse pointer between layers while holding the Alt/Option key.

When you see this cursor change, click the mouse button. This will create a clipping group between the adjustment layer and the merged layer. Now the adjustment layer will only affect the merged layer. The background images should appear cyan again.
[image: Screenshot showing result of clipping an adjustment layer into a layer group.]Our result after clipping the “Hue/Saturation 2” Adjustment Layer into the “corpse” Layer Group.





  	Make sure that the “corpse” Layer Group is active, then use the Blending Mode Pull-Down Menu in the Layers Panel to set the group’s mode to Linear Light and enter 50% for the Layer Opacity (to the right of the Blending Mode Pull-Down Menu). A decreased opacity enables the viewer to see through the a layer or layer group, and helps to blend it with the layers underneath. Sometimes these methods can create a murky image where the foreground and background are hard to decipher. Remember that every image communicates a message, so you’ll want to be aware if certain blending modes or other techniques result in a loss of clarity in your composition. [image: Screencapture showing Layers panel with the "corpse" layer group blending mode set to "Linear Light" and Opaticy set to 50%.]Set the “corpse” layer group’s blend mode to Linear Light and set its Opacity to 50%




You’ve finished the exquisite corpse! Your result should resemble the image below. Save your work and take a break, you’ve earned it!
 
  [image: Resulting image from Exercises 3 and 4: an exquisite corpse image comprised of several different images depicting various people's arms, legs, head, torso, etc.]
  This image shows the result of Exercises 3 and 4.
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X
Chapter 10: Repetition and Cloning


  Download Materials for Chapter 10

  
    Click here to download chapter 10 work files
  

  For these exercises you will need two images: the first all-female C-130 crew and a cropped image of Amelia Earhart. They are both included in the Chapter 10 Work Files.

  Original Image Sources:

  
    https://commons.wikimedia.org/wiki/File:C-130_-_First_all_female_crew.jpg
  

  
    https://commons.wikimedia.org/wiki/File:Amelia_Earhart_(16571444402).jpg
  


 Digital Manipulation
 Digital tools empower content producers to parody graphic content both on and off of the screen. Media-makers have the ability to change the appearance of virtually anything with tools such as copy, paste, mask and clone. So the question is: given the opportunity to change any image, message, or text, where would you begin? Your answer depends upon your interests, but usually emerges from political tension. In other words, the oppressed can reclaim messages of the dominant paradigm by altering the symbolism embedded in words or images in the physical and/or digital world. These messages might appear in museums, on city streets or in cyberspace.
 The “subversive” part of the message-making is the way in which the aesthetics of the altered media rely upon the viewer’s visual and intellectual understanding of the dominant culture prior to media confrontation. The Billboard Liberation Front and The Anti-Advertising Agency create work that illustrate this idea. Not too surprisingly, this counter-cultural, playful method of protest has already been co-opted by the advertising industry.
 In No Logo, Naomi Klein illustrates how advertisers are utilizing methods common to contemporary artists to create brand awareness. She writes, “Pepsi’s on-going threat to project its logo onto the moon’s surface hasn’t yet materialized, but Mattel did paint an entire street in Salford, England, ‘a shriekingly bright bubblegum hue’ of pink – houses, porches, trees, road, sidewalk, dogs, and cars were all accessories in the televised celebrations of Barbie Pink Month. Barbie is but one small part of the ballooning $30 billion ‘experiential communication’ industry, the phrase now used to encompass the staging of such branded pieces of corporate performance art and other ‘happenings.’” (See No Logo, Naomi Klein, New York: Picador 9-12.)
 
  [image: Image of altered billboard, with "Marlboro" changed to "Marlbore".]
  Image: BLF


 The Billboard Liberation Front is a group of San Franciscan message-makers who aim to repurpose and “improve” billboard messages by painting or pasting on top of preexisting billboards. The group began their mission in 1977 and have grown into a worldwide phenomena by collecting images on the web. From The Billboard Liberation Front Manifesto:
 “And so we see, the Ad defines our world, creating both the focus on “image” and the culture of consumption that ultimately attract and inspire all individuals desirous of communicating to their fellow man in a profound fashion. It is clear that He who controls the Ad speaks with the voice of our Age.” (Jack Napier and John Thomas).
 You can read the entire manifesto at: http://www.billboardliberation.com/manifesto.html
 
  [image: Classic ROSA]
  People Products 123, The Anti-Advertising Agency, project website: http://peopleproducts123.com/


 The Anti-Advertising Agency creates subversive media in opposition to the role of advertising in contemporary society. Many of their projects are participatory, which means that viewers become “doers” or art-makers. In People Products 123, participants download package designs that feature images and information about the workers responsible for producing the consumable product. The package designs are to be printed by the participant, repackaged around the product, and “shop-dropped” in the store where an unassuming shopper would purchase the product contained in the newly informative packaging.
 





10.1 Exercise 1: Replace part of one image using the Clone Stamp Tool

In this exercise, we will use two images in the public domain from the US government. The first all-female C-130 crew, and a historic image of Amelia Earhart.
 
  	Open the file first_all_female_crew.jpg in Photoshop®. Zoom in on the central figure of the crew, Capt. Carol J. Mitchell. We will start by replacing her head with a sample of the flag and will do this using a non-destructive approach. By non-destructive, we mean that the original pixels in the photo will not be permanently changed by our edits. Start by using the Rectangular Marquee Tool to create a rectangular selection around Capt. Mitchell’s head.
[image: Screencapture showing rectangular selection around Capt. Mitchell's head.]

  	Zoom out so you can see more of the flag above her head. Place your cursor inside the selected area and notice that as long as any selection tool is active (and specifically, the Move Tool is not active), the the cursor changes into a white arrow with a small rectangular selection icon. When you see this cursor, click and drag the rectangular selection up straight above the figure’s head – you are only moving the selection itself. No pixels in the image are being moved.
[image: Selection at original position][image: Selection moved to position above Capt. Mitchell's head]

  	Copy the flag from the background layer and paste it. Edit > Copy followed by Edit > Paste will create a new layer (CMD+C followed by CMD+V will do the same). Name the new layer, “flag.” Then, using the Move Tool (press V on your keyboard), click and drag in the canvas to move the “flag” layer so that it is positioned over Capt. Mitchell’s face as shown below. Once you have the copied section of flag roughly in position, you can use the arrow keys on your keyboard to nudge it pixel-by-pixel into place. See if you can get the stripes of the “flag” layer to match up with the original image behind it.
Save your work as a PSD named ch10-yourlastname-amelia-crew.psd before continuing. Hotkey: CMD+J is the hot key for “float,” which will copy and paste part of a layer onto a new layer directly on top of the selection.
[image: Image with section of flag copied over Capt. Mitchell's head.]


  	You’ll likely notice that the pixels on your “flag” layer stand out from the rest of the flag. We’ll use the Clone Stamp Tool to clean that up and help everything blend together more seamlessly. The Clone Stamp Tool is a special brush that replaces small areas of a layer with a sample from another area of the canvas or a separate image.
 Activate the Clone Stamp Tool in the Tool Panel (or press S on your keyboard) and then use the Options Bar to set the brush Size to about 20px and the Hardness to about 10% (access these controls by pressing the brush settings down-arrow button in the Options Bar as shown in the screen capture below). Using a soft brush will help the cloned sample appear to blend into the original image, even though we will do all of our cloning on a new layer. Also, make sure that the “Aligned” button is checked and that the Sample pull-down menu is set to “Current & Below” (this last setting will allow us to clone into an empty layer with samples from the other visible layers).
[image: Screencapture showing Clone Stamp Tool Options in the Photoshop® Options Panel.]Compare your Clone Stamp Tool Options to those in this screen capture.

Tip: The open and close bracket keys on the keyboard (usually just to the right of the P key) are the hotkeys used to increase and decrease the brush size without using any menus or dialog boxes. Holding down Shift while pressing the brackets will adjust the brush hardness/softness.
 


  	Now for the most important part of this exercise – sample parts of the flag in order to blend the areas around the edges where the copy and pasted image is an obvious manipulation. First, create a new layer and name it “clone”. We’ll be brushing our sampled pixels into this layer in order to maintain a non-destructive approach.
Before you can paint with the Clone Stamp Tool, you must define a sample source point. For best results, you want to choose a source point that is similar to the area that you want to clone into. For example, the upper left corner of our “flag” layer doesn’t quite match the flag image around it. We’ll want to find a portion of the image that is similar to that area and use it as our sample point, such as a bit above that top left corner of our “flag” layer’s pixels.
To define the sample point, place your cursor over part of the original flag image, then press and hold the ALT/OPT key. You’ll see the cursor change to a crosshair cursor. Position the crosshair right over the edge of the flag’s red stripe, a bit above the top corner of your “flag” layer’s pixels. Click your mouse once to define that point as the clone source.
[image: Using the clone stamp tool to touch up the duplicated flag stripes.]With the Clone Stamp Tool active, hold down the ALT/OPT key and click the crosshairs at a point above your pasted flag pixels, right along the edge of the red flag stripe.

Next, position the mouse on top of the corner where the pasted flag needs to be blended and click once to cover it with a soft, brushed sample. Pay close attention to the brush work. Determine if the first click is blended or not by looking at the surrounding values. Decide if your new sample is blending in. If it does, move on to the next area. You’ll get best results by ALT/OPT+clicking to create a new sample before brushing into each area. If the first click did not blend perfectly (it probably didn’t – this takes some practice), use CMD+Z to undo the last step and try it again.
Tip: Notice that once you have defined a sample source point, the Clone Stamp Tool brush shows a preview of the cloned pixels inside its cursor circle. You can use this to match up your cloned pixels precisely before clicking to paint them in. If you don’t have a good match, ALT/OPT+click to re-define your sample source point.
[image: Working with the Clone Stamp Tool.]Line up the Clone Stamp Tool’s clone preview with the spot on your image you want to clone into. Click once to stamp the clone into place. In some areas you may be able to click and drag to clone a nice blend, other areas will require re-defining the sample point.

Be careful with your application of the Clone Stamp Tool. The soft brush creates a little bit of a blur on the image. A small amount of blur is necessary in order for the sample to blend in, but clicking with the soft brush repeatedly will result in a blurry area in your image. Remember, the purpose of our cloning is to create a seamless and unidentifiable image hoax. Creating a blurry area on the image will be draw attention to that area. In order to achieve the hoax, the clone must be made in such a way that the viewer is deceived! You may find that some areas require making your brush smaller to get the sample stamp just right.
Work around all of the edges by creating a new ALT/OPT+click to sample the flag and then click with the brush to apply the clone. CMD+Z will be used often in this process! We finished the clone in about 25-30 precise mouse clicks.
[image: Clone Stamp results.]Our result after cloning. The pasted patch of flag now blends in much better!



  	View the clone layer by turning the eyeball icons off of all of the other layers. Here is what ours looked like when we were finished: [image: Layer containing cloned areas.]
Turn the other layer’s eyeball icons back on and Save your work.








10.2 Exercise 2: Add Amelia Earhart to the image of the crew


  	Since the image of Amelia Earhart was originally a black and white photograph, we should change the image of the Air Force crew into grayscale. In keeping with our non-destructive approach, we’ll do this by adding a Black and White Adjustment Layer on top of the clone layer. Apply the adjustment by clicking the Black & White Adjustment icon in the Adjustments panel (if you don’t see the Adjustments panel, use the menu Window > Adjustments to show it). The default settings for the Black & White Adjustment Layer will be sufficient for our needs, so you don’t need to change any settings after adding the Adjustment Layer.
[image: Screen capture showing Black & White Adjustment Layer Properties panel.]

  	Open the image of Amelia Earhart, select her head and neck with the Rectangular Marquee tool and choose Edit > Copy. Toggle back to the Photoshop® document and choose Edit > Paste. Use Edit > Free Transform (Command+T) and hold Shift while scaling Amelia Earhart’s head down so it is in proportion with the body. Finalize your transformation by pressing the Enter key or clicking the checkmark button in the Options Bar. Name the new layer “Amelia”.
[image: Image of Amelia Earhart with a rectangular marquee selection around her head.][image: Screen capture of Photoshop® showing Amelia Earhart's head added as a layer in the C-130 crew photo.]








10.3 Exercise 3: Add a layer mask

Layer Masks are a special component of Photoshop® layers that can hide portions of a layer’s pixels. Layer Masks do not delete or alter image data, they simply hide or show parts of images based on the use of black (hidden), white (revealed), and shades of gray (transparent, partially hidden) in the mask portion of the layer. Layer Masks are a very useful tool in non-destructive editing and are much more forgiving than using the eraser tool. We will use a Layer Mask on the Amelia layer to blend her into the new background.
 Note: Other types of masks include clipping masks (see Exercise 4 in Chapter 9) and vector masks, where vector data instead of bitmap data determines what is black and what is white. We will work with layer masks in this chapter and in Chapter 11.
 
  	 Create a layer mask on the Amelia layer with the Add layer mask button at the bottom of the Layers panel. This mask will hide the background around Amelia’s head. Notice that the layer now has a thumbnail icon for the layer’s image and an icon for its mask. Photoshop® indicates which part of the layer you are working on by framing the corners of its icon in the Layers panel with white brackets. The title bar in the document also reflects the area that is currently active. You can see from these indicators that the Layer Mask in the Amelia layer is active.
[image: Screen capture of layers panel with the layer mask of the Amelia layer active.]

  	Activate the Brush tool (B on the keyboard) and make sure that the default colors are loaded into the foreground/background color chips (black as foreground, white as the background color) by clicking on the small black/white color chip icon to the top left area of the actual color chips in the Tools panel. Then click the angled double arrow icon next to the default colors button. This will swap the foreground and background colors, setting black as the foreground. [image: Image showing mouse pointer over color chip area in the Adobe® Photoshop® Tools panel.]  [image: Image showing mouse pointer over color swap area in the Adobe® Photoshop® Tools panel.]
Key Command: Press the letter D on the keyboard to set the foreground and background color chips to the default setting of black and white, respectively. Press the X key to swap the foreground and background colors. Swapping foreground and background will be very useful when you’re working on the Layer Mask.


  	Notice that the icon for the mask is white in the Layers panel. Since the entire mask is white, none of the layer’s image pixels are currently hidden. With the Layer Mask active, painting in the canvas with black paint will add black to the mask and will hide those areas of the layer’s image pixels. If you make a mistake, switch to white paint to retrieve hidden parts of the image. Practice painting with black and white paint. Paint with different size brushes and notice what happens with a soft or hard brush, or with different brush opacity settings. [image: Screen capture showing a brush painting into the Amelia layer's layer mask to hide pixels.]Painting into the Layer Mask with black hides image pixels in the Amelia layer.

We used a soft brush for the background area and kept it far away from Amelia’s head. As we brushed closer to her hair, we reduced the opacity of the brush in the Options bar to about 40%. At a reduced opacity, clicking a few times near her head with black paint removes the background while keeping her hair from being cut to an unnatural shape. We also used a soft brush on her neck so that it blended smoothly with the neck in the crew photo.
 Watch Out: Do not delete image data. Do not use the eraser. Using the eraser is destructive editing. Now that you are learning to use Layer Masks, you can practice making non-destructive edits. This technique is so important that it is the dominant topic in Chapter 11.
One more detail: we added a Layer Mask to the flag layer in order to hide part of the flag that was covering the collar in the original image. Our finished result is shown here:
[image: Image showing completed layer mask, blending Amelia Earhart's image into the crew photo.]








10.4 Exercise 4: Matching levels and image quality

The last steps are to correct Amelia’s skin tones and match the quality of the images. Notice that Amelia’s photograph was taken outdoors, while the Air Force crew was indoors. The harsh light on Amelia’s face is noticeably different from the light on the rest of the crew’s faces. We will make a quick adjustment to Amelia’s skin tone in order to create a more realistic collage.
 One method of making this adjustment would be to use the Burn Tool on the image pixels of the Amelia layer. Burning and dodging are photographic manipulations native to the traditional darkroom. In the darkroom, additional exposure time increases the amount of light hitting the paper. This can be done selectively, resulting in a “burned” area of the image. Burning darkens the value of that portion of the print. Light can also be blocked during the exposure by dodging over image areas where the tonal values are too dark with a small tool, resulting in a lightened area of the print. Photoshop® has Burn and Dodge Tools to provide a digital equivalent to their traditional darkroom counterparts.
 However, using the Burn Tool in this case is a destructive method and we want to stick with non-destructive methods so that we can continue to make adjustments without permanently altering the pixels in any of our layers. We’ll work with Amelia’s skin tones using a Levels Adjustment Layer to achieve the results we want instead of using the destructive Burn Tool.
 
  	With the Amelia layer set as your active layer, add a Levels Adjustment Layer. We only want this to adjust Amelia’s head, so make sure to clip the Levels Adjustment Layer into the Amelia layer. (Remember clipping from the Exquisite Corpse exercise in the last chapter?). [image: Screen capture of the Photoshop® Layers panel with a new Levels Adjustment layer added.]Make sure to clip the Levels 1 layer into the Amelia layer (hold ALT/OPT and click the line between those two layers in the Layers Panel.



  	In the Properties Panel, use the white slider on the black-white spectrum bar to limit the white values. This will bring the tone of the highlights on Amelia’s face down to match the other people in the image. We adjusted the slider so that the white Output Levels were at about 220.
[image: Screen capture showing Level Adjustment white point settings.]

  	Next, adjust the midtone slider in the histogram area of the Properties panel (it’s a flat histogram, but it’s still a histogram) until the midtones in Amelia’s face are closer to those of the other crew members. We went with a midtone value of about 0.94 to start with. The beauty of using an Adjustment layer is that you can adjust the lightness or darkness until you have an accurate match, and re-adjust later if you decide your first round of changes wasn’t quite right.
[image: Screen capture showing Levels Adjustment midtone settings.]

  	Our final manipulation will be to match the quality of the images. We’re obviously working with two photographs taken many years apart from each other, and that shows in the quality of one image compared to the other. The photo of the crew is much clearer than that of Amelia. Since we can’t enhance the quality of Amelia’s photo, the approach in situations like these is to reduce the quality of the better image so that it matches the lowest quality image in the composition.
 We’ll do this by using a combination of filters. Since filters alter pixels, we’ll also want to use Photoshop® Smart Objects to allow this step to be done non-destructively. In your Layers panel, click the Background layer so that it is the active layer. Then hold down the Shift key on your keyboard and click the clone layer, this should select the clone, flag, and Background layers. With those three layers selected, click the menu button in the upper right of the Layers Panel and select “Convert to Smart Object”. [image: Screen capture of Layers panel showing three layers selected.][image: Screen capture of Layers Panel with menu displayed and "Convert to Smart Object" selected.]
The Smart Object you’ve created looks like a layer named “clone” but has a thumbnail showing the full crew image and a Smart Object icon. Rename the Smart Object layer “crew”.
[image: Screen capture of Layers Panel after converting the selected layers into a Smart Object.]
 A Smart Object combines the selected layers into one layer, but retains their ability to be edited. If you want to edit layers within a Smart Object, double click the Smart Object’s thumbnail icon in the Layers Panel and the embedded layers will be opened as a separate tab. This is kind of like having a PSD within your PSD. The advantage of converting to a Smart Object is that filters can be applied to the Smart Object in a way that allows them to be re-adjusted. You’ll see in the next step.


  	When looking at the quality difference between the images, Amelia’s image is fuzzier and has more noticeable film grain. Let’s start by softening the quality of the crew image (now our Smart Object). WIth the “crew” layer active, use the Menu Bar and choose Filter > Blur > Gaussian Blur… then, in the Gaussian Blur dialog box, adjust the Radius until the quality of the crew image looks like a better match to Amelia’s photo. Make sure “Preview” is checked so you can see the effect in your composite image while you make adjustments. It won’t take much blur, maybe around a 0.6 radius. When you’re happy with your amount of blur, click OK. [image: Screen capture showing Gaussian Blur dialog box.]


  	Now let’s add some grain to the crew image. Choose Filter > Noise > Add Noise… from the Menu Bar. The Add Noise filter adds a graininess to an image. You’ll notice though that the noise isn’t being blurred and has a sharper quality than the grain in Amelia’s photo. For now, accept the default settings for Add Noise and click OK.
[image: Screen capture showing the Add Noise filter being used to add grain to the image.]

  	Here’s where the power of Smart Objects and Smart Filters really becomes clear. In your Layers Panel, notice that the “crew” layer now has two Smart Filters. Each Smart Filter has an eyeball icon that can be used to turn the filter off or on. You can also click and drag on each individual Smart Filter to re-order them. Click on the Add Noise filter in the Layers Panel and drag it so that it is below the Gaussian Blur filter – you’ll see the noise is now blurred! [image: Screen capture showing Layers panel with Smart Filters applied to the "crew" layer.][image: Screen capture showing pointer hovering over the "crew" layer's Add Noise Smart Filter.][image: Screen capture showing dragging the "crew" layer's Add Noise Smart Filter to position it below the Gaussian Blur Smart Filter.][image: Screen capture showing re-ordered Smart Filters on the "crew" layer.]
[image: Screen capture showing result of re-ordering the Smart Filters. The "crew" image now has a grainy quality that matches the Amelia Earhart photo.]


  	Now that the Add Noise Smart Filter is underneath the Gaussian Blur Smart Filter, we can go back into Add Noise and re-adjust until the two photos match better in quality. To do this, double-click on name of the Add Noise Smart Filter in the Layers Panel. You’ll see a message notifying you that the Smart Filters stacked on top of Add Noise will not preview while you’re making adjustments – this means you won’t see blur effect when adjusting the amount of noise, so you’ll need to make a best guess. Click OK in that message and you’ll then the same Add Noise dialog box you used when adding the filter. Adjust the amount of noise to a level you think will make the images feel like they’re equivalent, then click OK. You may need to repeat this process, fine-tuning the amount of noise until you are satisfied with the results. If necessary, you can double-click the Gaussian Blur Smart Filter and adjust it as well, and you may wish to adjust the Levels 1 midtones.
 Once you are happy with your results, Save your work. You’re finished with this chapter!



  [image: Our final result.]
  Our final result.


  
 
Attribution
 “Digital Foundations – Intro to Media Design” by Xtine Burroughs and Michael Mandiberg is licensed under CC BY-NC-SA 3.0 / This is a derivative from the original work. Content is available under Creative Commons Attribution Non-Commercial Share Alike unless otherwise noted.
 
  [image: Creative Commons icon for BY-NC-SA license]





XI
Chapter 11: Non-Destructive Editing


  Download Materials for Chapter 11

  
    
      Click here to download chapter 11 work files
    
  

  
    You will need the download file to work with in all four exercises.
  

  
    Original File Source: 
    
      http://commons.wikimedia.org/wiki/Image:Salvador_Dali_NYWTS.jpg
    
  


  Screencasts
 This screencast combines elements of Chapter 6 (the Pen tool) with elements of Chapter 11 (layer masks). It does not correspond specifically with materials in this chapter, but it is related. Students have provided feedback that it is helpful to see these complex tools in action.
 Non-Destructive Editing
 In Chapter 9 we referred to Hippolyte Bayard’s Self Portrait as a Drowned Man from 1840 as the first combination print. The history of photographic manipulation extends almost as far back as the first photographic images. Digital tools such as Photoshop are used for small and large image manipulations, such as the slightest adjustment to tonal range or the creation of an alternative reality.
 Note: See this link for a group exhibit in 2000 at the Laurence Miller Gallery titled Alternative Realities.
 In certain situations, the digital artist must be ethically aware of the manipulation that occurs in such applications. The National Press Photographers Association maintains a code of ethics that journalism students and professionals should abide. Journalists and news photographers strive for accuracy in their image-based reporting. There are historical cases of digital manipulation which are often used to illustrate a violation of the NPPA code of ethics (see the National Geographic 1982 cover image of the pyramids).
 Note: Click here for the NPAA code of ethics.
 For the purpose of art-making, editorial or opinionated commentary, manipulation can be used to challenge the viewer’s expectations. An image can be reinterpreted as it relates to other images within a composition through the modification of scale or proximity. The visual reference to Philippe Halsmann’s Dali Atomicus demonstrates a manipulation of reality, or the laws of physics, made with a 4 by 5 camera in his studio. This image was captured after “six hours and twenty-eight throws,” wrote Halsman in Halsman on the Creation of Photographic Ideas (1963).
 The visual reference to Dada artist Kurt Schwitters’ Dada Soiree demonstrates that typography can also be manipulated in the construction of a collage. While neither of these visual works were created in a digital environment (both were made before the advent of digital tools), alternate realities and manipulations are often created with computer software. Within the exercises of this chapter, we will focus not only on manipulating an image, but also on working in a non-destructive method. To edit the digital file non-destructively is to work in such a way that the original image is preserved. Any edits or modifications to the original file are placed on separate layers or in alpha channels, which we will explore further in exercise 2. As we have seen in previous chapters, non-destructive editing also involves the use of layer masks and adjustment layers.
 Visual References
 
  [image: Dali Atomicus]
  Dali Atomicus, Philippe Halsman, 1948. This version of the photograph shows an element missing in the final print: the hands holding the chair. Also, the final print contains one of Dali’s paintings (“Leda Atomica”) in the frame on the easel.


 
  [image: Dada Soiree]
  Dada Soiree, Kurt Schwitters, 1922







11.1 Exercise 1: Using Quick Masks and Alpha Channels

Photoshop® Quick Masks and Alpha Channels provide a method of working with selections that is similar to working with the Layer Masks you were introduced to in Chapter 10. They can be very helpful when creating a selection that you’ll want to use more than once.
 
  	In Photoshop®, use File > Open to open the file of Salvador Dali holding a cat from this chapter’s Download Files.

  	Use the Lasso Tool from the Toolbar to make a selection around the left part of Dali’s mustache. The Lasso Tool can be used to make freehand selections. Click and hold with the Lasso Tool near the beginning of of the mustache and drag all the way around its contour. The selection is made when you bring the mouse pointer back to the point where you started and then release the mouse button. It’s okay if your selection is not be a perfect tracing of the mustache, we will modify the selection in the next step. The Lasso tool serves the purpose of making a fast draft of a selection which can be used as a starting point for masks.
[image: Screen capture showing lasso tool being used to select part of Dali's mustache.]
[image: Completed selection around Dali's mustache.]

  	Enter Quick Mask Mode by pressing the “Q” key on the keyboard or clicking on the Quick Mask icon at the bottom of the Toolbar, just beneath the foreground/background color chip icons. Quick Mask Mode will put a red tint over all of the image areas that are not selected. This makes selected areas easily visible and provides another way to modify a selection, similar to other masks in the Adobe® Creative Suite® programs (like Photoshop® Layer Masks). Learning to use Quick Mask Mode will help you to understand masking.
Remember, Masks define which areas are visible and which image areas are invisible. Masks do not delete image areas (this is why we have classified this as “non-destructive”), they simply are used to hide or show parts of images. Since masks are either hiding or showing image areas (or partially showing), they operate in black and white and create transparency with shades of gray.
[image: Screen capture of Quick Mask button in the Adobe® Photoshop® Tools panel.] [image: Dali's mustache selection in Quick Mask Mode.]


  	Click on the Brush Tool and make sure that the default colors are loaded into the foreground/background color chips (black on top, white as the background color) by clicking on the small black/white color chip icon to the top left area of the actual color chips in the Toolbox. Tip: Pressing the “D” key on the keyboard will load black into the foreground color and white into the background color chip. These are the default color positions.
As you’ve learned previously, in a Layer Mask the color black will hide part of the image and the color white will reveal part of the image. Quick Mask Mode works in a similar way, with the red overlay representing where you have painted with black or white to add or remove the to mask. Painting with white paint on the Quick Mask will take away red parts (masked parts). The big difference between Quick Mask and a Layer Mask is that the Quick Mask is actually creating a selection rather than hiding/revealing image pixels. The “masked” areas (painted with black and represented by the red mask) are areas that are not selected, while “unmasked” areas (painted with white, no red overlay) represent selected areas.
In other words, painting with black in the Quick Mask will add to the mask and subtract from the selection area. Practice painting with black and white paint. Paint with different size brushes and notice what happens with a soft or hard brush, or with the brush set at different opacities. As you are painting, press the letter “Q” to exit Quick Mask Mode. You will see the resulting selection. Press “Q” again to re-enter Quick Mask Mode and continue painting to modify the mask. After a little experimentation like this, you’ll begin to see how Quick Mask Mode allows you to use painting tools to create and/or refine a selection, instead of being limited to only using the selection tools (marquee, magic wand, lasso, etc.).
Use Quick Mask Mode to refine and clean up the selection you made around Dali’s mustache
[image: Completed refined selection in Quick Mask Mode (left) and Standard Editing Mode (right).]Our final brushwork in Quick Mask Mode and the resulting selection in Standard Editing Mode.



  	Exit Quick Mask and return to Standard Editing Mode when you are finished modifying the selection in Quick Mask Mode. Your selection should now more closely fit the contour of the mustache. [image: Before and after Quick Mask selection revision.]Here is an image of our Lasso tool selection before Quick Mask and the final selection after making modifications with the Paintbrush in Quick Mask.

 


  	Choose Select > Save Selection and name the new selection left mustache. Click OK.
[image: Screen capture of Save Selection dialog box.]

  	When a selection is saved it becomes an Alpha Channel. An alpha channel is a grayscale channel that defines which parts of an image are visible. All channels can be viewed individually by clicking on their names in the Channels Panel. Click on the Channels tab in the Layers Panel, then click on the name, left mustache. The file now shows the left mustache alpha channel. Everything that is not included in the mask is black, and the once selected shape of the left side of the mustache is white.
You can also think of an Alpha Channel as a Layer Mask that’s not attached to a specific layer. Saving a selection as an Alpha Channel allows you to re-use that selection when needed without having to re-build it from scratch.
[image: View of Dali mustache selection saved as an Alpha Channel.]


  	Click back on the Gray channel in the Channels Panel to return to Standard Editing Mode. Deselect the left side of the mustache by choosing Select > Deselect from the menu bar or use the key command, Cmd+D. Now, we’ll reselect the left side of the mustache by loading our saved selection from the Alpha Channel we created. Start by holding down the Cmd key on your keyboard. Next, move your mouse pointer over thumbnail image of the left mustache Alpha Channel in the Channels Panel and click the thumbnail once.
[image: Screen capture showing Channels panel with mouse pointer positioned over the "left mustache" channel and the "Load As Selection" cursor displayed.]When holding Cmd and positioning your mouse pointer over an Alpha Channel thumbnail, you will see a “Load As Selection” cursor. Click once to load that Alpha Channel as a selection on your canvas.

You should see the selection appear around the left side of Dali’s mustache again. This is referred to as “loading” a selection. Practice deselecting and then loading the Alpha Channel to re-select by using Cmd+D (deselect) then Cmd+click (reselect) on the alpha channel.
Windows users: Remember that you will use the Ctrl key instead of Cmd for any Cmd+ operations..
 


  	Use File > Save As… to save your work as a PSD named ch11-yourlastname-dali-cat.psd







11.2 Exercise 2: Saving a selection on a layer mask


  Important Note: The remaining exercises have many steps, so make sure to save your work often as you step through. You don’t want to risk having to start over if Photoshop® crashes while you’re working!

 
  	To start this exercise, make sure you have loaded the left mustache selection from your Alpha Channel.

  	Duplicate the selected pixels into a new layer by pressing Cmd+J on your keyboard (or you could copy and paste using the Edit menu or Cmd+C and Cmd+V key commands).

  	Rename the Background layer to “original image” and the copied Layer 1 to “left mustache”.
[image: Screen capture of Layers panel showing new "left mustache" layer.]

  	Make sure that “left mustache” is your active layer. Use the Move Tool to position the mustache on the left side of the cat’s face.
[image: Using the Move Tool to position the left mustache.]Watch Out: If the left mustache layer was not active (highlighted) you may have moved the layer containing the original image. Make sure the layer that you want to edit is active before editing.
Now we’ll rotate the mustache to match the angle of the cat’s head. Use Edit > Free Transform (or Cmd+T) to activate the transformation bounding box. Before you start rotating, move the Free Transform’s reference point from the center of the bounding box to the right end of the mustache by clicking and dragging the center crosshairs as shown below. This will allow you to rotate from that point instead of from the center of the layer’s pixels. Rotate the mustache and press the Enter key on your keyboard to finalize the transformation.
[image: Sequence of three images showing how to manipulate the transform box.]1) Click and drag the Transform bounding box’s reference point; 2) position the reference point over the right end of the mustache; 3) rotate the mustache into position. (Your movement coordinates and rotation angle don’t have to match the numbers in the images.)

Finally, add a Levels Adjustment Layer and clip it to the left mustache layer. Adjust the levels to make the mustache darker. We will add a final adjustment for contrast at the end of this exercise, but making this adjustment now will make our next steps easier to see.
[image: Adding an adjustment layer to darken the mustache.]Darken the cat’s mustache with a clipped Levels Adjustment layer so that it’s easier to see.

 


  	Now we will add a mask to the left mustache layer in order to further refine how the layer blends with the original image. Make sure the “left mustache” layer is your active layer, then add a layer mask by clicking on the Add Layer Mask button in the bottom of the Layers Panel.
[image: Screen capture showing location of the Add Layer Mask button in the Layers panel.]

  	Zoom in to at least 100% before editing the mask. Notice that the layer mask’s thumbnail icon in the Layers Panel is white (everything on the layer is revealed) by default.The mask is currently active in the Layers Panel. Remember, you can tell which part of the layer is active – the content or the mask – by the white brackets framing around corners of the icon for the active layer component. Tip: Click on the icon of the layer content or the layer mask to activate either layer component.
Now we will blend the edges of the mustache using the Brush Tool on the layer mask. This will make the mustache appear more realistic on the cat’s face. Click on the Brush Tool in the Tool Panel (or press the B key on your keyboard), then get set up with the following steps:
	Make sure black is set as your foreground color. Black will be used on the mask to hide parts of the layer content.
	Use Window > Brush to show the Brush Panel. Adjust your Brush settings to a big, soft brush. We set our brush size to 40 pixels with a 20% hardness. We also find that setting the Spacing to 1% results in a much smoother painting experience.

[image: Screen capture of Brush panel showing our brush settings.]
Now, paint just around the edges of the mustache with the edge of the Brush Tool brushing against the edge of the mustache. You may need to increase or decrease your brush size while painting – remember that you can use the ] key to increase brush size and the [ key to decrease.
Tip: In Photoshop® Preferences (press Cmd+K), go to the Cursors settings and select “Full Size Brush Tip” under “Painting Cursors”. This will show a more accurate brush cursor when using a soft brush and will make it easier to tell where your brush edge is, including the soft fade.
 
[image: Screen capture showing brush painting into layer mask to clean up mustache edges.]Use a soft brush in your layer mask to clean up the edges of the mustache

 


  	When you have finished painting into your layer mask and are satisfied with your blending of the mustache edges, zoom out to “Fit on Screen” viewing mode by using Cmd+0 and then view the image with and without the layer mask. Shft+click on the mask icon to disable the mask. Then Shft+click again on the mask icon to enable it. This is a way that you can check how much of a difference your mask has made compared to the unmasked layer.
[image: Layer mask active][image: Layer mask inactive]

  	View the mask in the document window by Alt/Opt+clicking on the mask icon in the Layers Panel. While it is possible to edit the mask with black or white paint in this mode too, it’s not very helpful without being able to see the effects of editing the mask with the image visible. To restore your view to Standard Editing Mode, simply click on the layer’s content thumbnail icon.
[image: View of layer mask created in step 6]

  	Now for the true test: repeat all of the steps in both exercises with the other half of the mustache! You should end up with something like the image below.
[image: Result of steps 1-9.]

  	Once again, repeat these steps for the eyes. Use the Ellipse Selection tool to select one of Dali’s eyes. Then hold Shft while selecting the other eye with the same tool. Make the “original image” layer active by clicking on it. Press Cmd+J to float the selected eyes to a new layer. Rename the layer “eyes” and position it as the topmost layer.
[image: Selection around Dali's eyes.]Tip: If you see a warning that says “Could not make a new layer from the selection because the selected area is empty.” then you probably did not make the correct layer active before pasting or floating.
 


  	With your “eyes” layer active, use the Move Tool to position the eyes onto the cat’s face. You will have to select each eye individually to move it into place and use Edit > Free Transform to rotate it. Add a layer mask and use black paint to hide the edges of the eyes. [image: Copy of Dali's eyes positioned on cat's face.]Okay, now things are getting weird.









11.3 Exercise 3: Adding an adjustment layer and organizing layers with groups


  	Add a Levels Adjustment Layer on top of the eyes layer. We used the button in the Adjustments Panel to add our Levels Adjustment Layer.
[image: Screen capture showing addition of new Levels adjustment layer.]

  	Push the sliders beneath the shadow and highlight areas towards each other in the Adjustments panel to create more contrast in the image.
[image: Screen capture showing Properties and settings of new Levels adjustment layer.]

  	Now we will organize all of our manipulations into one folder. Click once on the “left mustache” layer then Shft+click on the “Levels 1” layer to select all layers above original image. Use the Layers Panel pulldown menu to choose New Group from Layers… and name the group “manipulations”. Now the non-destructive layers are grouped into one folder. The folder can be collapsed or expanded using the small sideways triangle on the left side of the folder icon in the Layers Panel.
[image: Creating a layer group.] [image: Layers panel showing new layer group.]







11.4 Exercise 4: Adding a shape layer


  	Choose the Rounded Rectangle tool from the Toolbar. This tool hides behind the Rectangle tool. All of the tools grouped beneath the Rectangle tool are called Shape tools. In Photoshop®, Shape tools and typography created with the Type tool can be added to the document as vector layers.[image: Selecting the Rounded Rectangle Tool from the Tools panel.]

  	Look in the Options Bar to verify that you are using the Rounded Rectangle tool to make a Shape layer, instead of a Path (which creates a path like the Pen tool) or a Pixel layer (which creates a selection).
[image: Setting Rounded Rectangle tool to create a Shape layer.]

  	Draw a rounded rectangle in the image near Dali’s fingers. Notice that you will have a new layer named “Rounded Rectangle 1” in the Layers Panel. Shape layers can be moved with the Move tool and they appear in the Layers panel as an overall path of color with a vector mask defining where the color is applied and where it is hidden, based on the way the shape was drawn. Additionally, after you draw the shape, the Properties Panel will open allowing you to set various attributes of the rounded rectangle shape you created.
[image: Drawing a rounded rectangle near the bottom of the Dali and Cat image.]

  	It’s easy to change the color of a Shape layer as long as the document is in a mode that supports color! Try to load a red hue into the foreground color chip. It’s gray! Use Image > Mode > RGB Color to convert this grayscale image to RGB color mode. At the “Merge layers before mode change?” warning, choose “Don’t Merge.” We want to preserve all of the non-destructive work that we’ve done, and merging would eliminate that!

  	Now put a red hue into the foreground color chip using the Color Picker or the Color Panel. As long as the Shape Layer is active, use the key command Alt/Opt+Delete to fill the “Rounded Rectangle 1” layer with the color you loaded into the foreground color chip. You can also set the color for a Shape Layer by double-clicking its thumbnail icon in the Layers Panel, or by using the color chips in the Properties panel while the Shape Layer is active.

  	Activate the Type Tool (press T on your keyboard) and click into the red rectangle. Type Dali and his cat on top of the rectangular box and click the checkmark button in the Options Bar to exit type editing mode. Note: If you still have red set as your foreground color, you’ll need to change the type color to black. You can fill your type with black however you like, but try a fill key command on this layer, too. We loaded black in the background color chip and used Cmd+Delete to fill with the background color.
Now set your font and other type specifications. We used Myriad Pro Semibold Italic as our font, set in 78 points with 40 point tracking. You can set the tracking and other type attributes in the Character Panel (use Window > Character if you don’t have the Character Panel displayed).
Finally, use the Move Tool to position the type layer so that it’s vertically centered on the rectangle.
[image: Text added to the rounded rectangle.]
That’s it, you’ve made it through another chapter! Save your work and take a well-earned break.




  [image: Full image of final result: Dali and His Cat (with his eyes and mustache on the cat).]
  Our final result.
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XII
Chapter 12: Getting It Out - Digital Output for Web


  Download Materials for Chapter 12

  
    Click here to download chapter 12 work files
  

  You will need the download files to complete this chapter’s exercises.


 Visual Examples
 The Wayback Machine is an archive of web pages dating back to the early 1990s. We used the Wayback Machine to view web sites from the 1990s to compare them with the same sites in 2016.
 Notice how the aesthetics of web graphics has changed in the past two decades. These new aesthetics have developed due to increased network speed, changes in programming techniques, and the evolution of information design. Greater connection speeds result in the ability to upload and download larger files in a shorter amount of time. Graphics today are larger, more frequent, and more colorful on current web sites than the graphics made for the web in the 1990s.
 
  [image: whitehouse.gov 1997]
  [image: whitehouse.gov 2016]
  [image: apple.com 1998]
  [image: apple.com 2016]
  [image: guggenheim.com 1996]
  [image: guggenheim.com 2016]

 
  From top left to bottom right: Whitehouse.gov on October 23, 1997; Whitehouse.gov on November 9, 2016; Apple.com on July 15, 1997; apple.com on November 9, 2016; guggenheim.org on December 27, 1996; guggenheim.org on November 9, 2016.

 Note: The Wayback Machine contains an archive of over 85 billion web pages. You can use this search engine at http://web.archive.org.





12.1 Exercise 1: From digital input to web ready


  	Download and open seagram_building.jpg from the Chapter 12 Work Files download.[image: Image of Segram building open in Photoshop®]

  	If you followed the exercises in Chapters 8 and 9, you should be comfortable changing the tonal range and color of this image. Adjust the tonal range and color to your liking by adding one or more adjustment layers.[image: Photoshop® interface showing the Properties panel for a Levels adjustment layer added to the seagram building image.][image: Properties panel showing adjustments to the image's red channel.][image: Properties panel showing adjustments to the image's green channel.][image: Properties panel showing adjustments to the image's blue channel.]

  	Save this file as a master copy by choosing Save As from the file menu, choose PSD as the file format, and save your file as ch12-yourlastname-firstname.psd.

  	The image from the download files was taken by a 21-megapixel digital camera, and is larger than we need to display on a web site. Additionally, since we’ve made some adjustments and want to retain our master file as a PSD, we’ll need to create an optimized image for use on a website or on social media. To optimize images for online use, we use the Export features in Photoshop®. Choose File > Export > Export As… to open the Export As interface. Photoshop® and Illustrator® both have this tool available, allowing you to to resizes and compress your images, flatten layers, and prepare an image for the web all while retaining your original master file.[image: Exporting the adjusted image using the Export As dialog.]

  	The Export As dialog has several important parameters to set. The most important parameter is the Format listed under “File Settings” in the top right of the interface. As a general rule, photographic images and other images continuous tone or a large range of colors are saved as JPEGs. Graphic images — images with few colors, such as logos and line art — are saved as PNGs or GIFs. Since this image is a photograph, select JPEG from the Format pull-down menu.[image: Screen capture showing how to set the Format for the optimized image.]

  	Some of the Formats available in the Export As dialog are also available through File > Save As, including the JPEG format. However, using the Export As dialog gives a greater amount of control over JPEG compression settings and prepares the image for web use in a few other ways that Save As doesn’t. We’ll start with the Quality setting.First, notice that at the bottom of the Export As dialog are some zoom controls. Click on the + button there to zoom in and view the image at 100%. We’ll want to be looking closely at the image to more easily see the effect of JPEG compression. [image: Screen capture showing the Export As dialog with a zoom level of 100%.]Also note that the left side of the Export As interface shows information related to the optimized image. At this stage, we want to pay particular attention to the estimated file size of the optimized image, which at 100% Quality is about 4.9MB. This is important because the smaller the file size is, the faster the image will download as part of a web page. The 4.9MB file size is a very large or “heavy” file and will increase download time unnecessarily.
[image: Screen capture showing the estimated output file size for the image when set to be optimized as a JPEG with a 100% quality level.]
 


  	In the File Settings section at the right of the Export As dialog, set the Quality setting to 0% by typing into its box or clicking on its down arrow and using the slider. Watch the image closely as you make this change and you will see differences in the image quality appear. Saving an image in JPEG format compresses the saved image into a smaller file size by removing pixel detail from specific areas in the image. This is called lossy compression.The JPEG format lossy leaves what are known as compression artifacts in the image. These show up as blurry or pixelated areas in an image, which you may have noticed in heavily compressed images online. JPEG compression artifacts most often show up in areas of solid or nearly-solid color, or around edges of objects in an image. [image: Screen capture showing adjustment of the Export As JPEG Quality slider.]Notice the loss of detail and the appearance of JPEG compression artifacts when comparing the image preview at Quality settings of 100% and 0%.

[image: Screen capture showing the Export As JPEG Quality slider set to 0%]
Along with seeing a preview of the compressed image in the center of the Export As dialog, the estimated file size is also updated when you change the Quality setting. Notice that the image information in the area at the left of the dialog now lists the file size at around 223.5KB.
[image: Screen capture showing the estimated optimized file size when JPEG quality is set to 0%.]
Note: The human eye cannot easily detect image compression artifacts if a small amount of compression is used and the image is viewed on a computer screen. Photoshop® JPEG compression presets run from Low to Maximum, and correspond to a numerical range from 0 to 100. Zero is a very low quality, where you will definitely be able to notice the loss of quality as visible compression artifacts in the image, while the maximum 100 level (although still having had image data thrown away) shows no visible decline in quality. The trade-off is that more compression creates a smaller file. Weigh your needs for file size against your perception of image quality to decide what level of compression to use on a case-by-case basis.
 


  	While the file size at 0% quality is nice and small, the image doesn’t look as good as it could. We want to find a balance between a nice looking image (not covered in artifacts) and a file size under 1MB. Increase the Quality to 60% and watch the areas of the image where you noticed the artifacts at 0%. On average, a Quality setting between 60% and 80% is where you’ll end up when looking at image quality, though this will vary depending on the amount of detail and texture in any particular image that you’re compressing. Notice that the compressed file size at 60% quality is 1.1MB, we’ll address that in the next step since we do want a smaller file size.[image: Screen capture showing the Export As dialog with a JPEG quality setting of 60%.]

  	In addition to compression, we can also reduce file size in this case by reducing the pixel dimensions of the image. We can do this directly in the Export As dialog, without permanently altering our master image file. Locate the Image Size section of the dialog, underneath the File Settings section on the right side. The original pixel dimensions are 5760×3840 pixels, which is much larger than we need to display online. Computer monitors and mobile devices have a wide range of screen sizes these days. In order to deliver images that are sized appropriately for different devices and Internet connections, it is often necessary to prepare multiple sizes of an image for online use. For this exercise, we’ll prepare two optimized sizes of this image.
For desktop computers, let’s scale the image down to a width of 1600px. Edit the Width value under the Image Size settings and the height will be scaled proportionally to 1066px. To help our scaled image’s quality, also set the Resample drop-down to Bicubic Sharper. This will result in sharper detail when Photoshop® re-interpolates the image’s pixels while generating the smaller size. Your Image Size settings should match those shown below.
[image: Screen capture showing Export As Image Size settings with a scale value of 27.77%.]
Notice that this has reduced the optimized file size from 1.1MB down to 125.1KB. This is much more acceptable and our image quality is looking pretty good.
[image: Screen capture showing estimated JPEG file size after adjusting JPEG Quality and Image Size.]


  	Now we’ll create an additional optimized file for mobile screens using the Scale All controls in the upper left corner of the Export As dialog. In the previous steps, we’ve just defined the settings for our 1x optimized image. In the Suffix field, enter _desktop then click the + button in the Scale All box to add another size for this image. [image: Screen capture showing specified Scale All settings.]
Clicking the + button will create an additional optimized copy of the image. For this second optimized copy, set the Size drop-down to 0.5x and enter _mobile in the Suffix box.
[image: Screen capture showing a second optimized image scale added for use with mobile screen sizes.]
 Now click the Export All… button in the lower right of the dialog, choose where to save your optimized files, and click the Export button. You should end up with two .jpg files in the folder you saved to: one named ch12-yourlastname-firstname_desktop,jpg and the other named ch12-yourlastname-firstname_mobile.jpg with file sizes around 122KB and 45KB, respectively. Notice that the _mobile image has pixel dimensions of 800×533.
Note: File naming standards for the web use only lowercase letters, alphanumeric characters, underscores, and dashes (no spaces).
If you open each of the JPEGs in Photoshop®, you’ll also notice that their resolution is set to 72ppi. The Export All process also reduces the ppi since images for display on the web or exclusively on screens typically use a standard 72ppi setting.
We’re finished with the ch12-yourlastname-firstname.psd file, so you may save and close it.








12.2 Exercise 2: PNG & GIF vs JPEG

As stated in Exercise 1, photographic images with many colors are saved as JPEG files, and graphic images with few colors are saved as PNGs or GIFs. Following these rules will produce better quality images and smaller file sizes for graphic images.
 The GIF and 8-bit PNG formats reduce an image’s sizes by limiting the number of colors in the image to no more than 256 total. This is called an indexed color palette. The fewer colors used, the lower the file size. In combination with some compression algorithms this can create some pretty small files. As you can imagine, however, significantly reducing the number of colors in photographic images would result in a very altered appearance.
 PNG also has a 24-bit format that uses a much larger range of color and a compression algorithm to produce true-color compressed images. These have excellent quality but are typically larger in file size than JPEG compressed images.
 Both PNG and GIF can include transparent portions of an image. The GIF format only allows one of the colors in its indexed color palette to act as transparency, while PNG can contain a true alpha channel to define transparent or semi-transparent areas in an image. Use of an alpha channel to create transparency allows transparent fades and smooth edges along transparent areas in an image.
 
  	Use the gear-icon.psd image included in this chapter’s work files and the Photoshop® Export As interface to save an optimized version of this image as an 8-bit PNG, scaled down to a width of 500px. Zoom in and notice how clean the image is (no compression artifacts).[image: Screen capture showing image optimized as a PNG.]Click the Export All… button and you should end up with a file named gear-icon.png, make note of the optimized image’s file size (it should be around 12KB). Note: you do not need to export multiple sizes of the image in this exercise, just the 1x size in the Scale All area will be sufficient, and it doesn’t need a Suffix.


  	Now use Export All again to see how much compression it would take to get the same file size from this image using the JPEG format. Make sure the Image Size is still 500px and adjust the Quality slider down to your guess of a percentage that it will take to reach the same file size as the PNG you saved. Zoom in and you’ll notice JPEG artifacts around the black edges in the image. Click Export All… to save your JPEG version of this image.[image: Screen capture showing enlarged view of PNG-optimized image. Results are visually clean and clear of compression artifacts.][image: Screen capture showing enlarged view of JPEG-optimized image. Results show compression artifacts near the edges of the shapes in the image.]From this exercise, it should be apparent why JPEG is not the best format for graphic images that have solid colors. As you can see, a much cleaner image results from using the PNG format. You can use the Photoshop® Export As interface to experiment with the GIF format on your own, and you may want to try turning off the background layer to play with transparency in your optimized image. You may also want to experiment with a photograph to see how the different formats create different results in quality and file size. Note: GIF (Graphics Interchange Format) was developed in 1987 and makes use of a patented compression method. The PNG (Portable Network Graphic) format was developed around 1996 as a non-patented GIF replacement. The relevant patents expired in 2004, though by that time PNG had become fully supported on the web and a more popular format than GIF. One GIF feature that PNG does not have is animation, which has become the primary use of GIF in modern times.
That’s all for Chapter 12!
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XIII
Chapter 13: Multiple Pages: Unity


  Download Materials for Chapter 13

  There are no files needed to complete this chapter.

  The results of the exercises are shown below.


  Results of Chapter 13 Exercises
 When you complete all of the Chapter 13 Exercises, you will have an INDD (InDesign) document and a PDF document. The two pages in the documents are illustrated here.
 
  [image: Two page layouts, the result of this chapter's exercises.]
  Two single-page layouts, the result of this chapter’s exercises.


 
  Multiples: Creating Unity

 
  When creating multi-page documents, the grid is the principle way of organizing page elements. A grid divides a page into columns. An artist can follow the columns strictly, or use them as a rough guide to work within. The Gutenberg Bible visual example follows a very rigid grid structure: the two columns of text have the same line length, which is a measurement of how long a line of text is before it breaks to a new line (Fig 13.#) The two columns of text also have the same vertical length. When two pages are viewed together in an open book such as this, the pages are read together as a spread. The pages in this spread follow the grid in exactly the same manner.

 
  However, the grid can also be used with much flexibility. In the visual reference example of the New York Times layout from 1918, the grid is more complex and versatile. This grid divides the page into eight columns.

 
  Counting the columns on the page is easy: find the smallest column and measure its width. Then divide the width of the page with the width of the smallest column. An eight-column grid creates a very flexible layout. Instead of eight even columns of text flowing down the front page of the newspaper, some larger graphic elements like the headline at the top of the page expand across all eight columns. Other text blocks are given visual emphasis, or create visual hierarchy on the page by spanning multiple columns. Also notice the distribution of negative space on the page. Since there is a lot of text on this front page, contrast is created by increasing the leading in some areas of the page and by allowing some of the text blocks to expand beyond one column.

 
  Visual References

 
  [image: Photograph of a copy of the Gutenberg Bible]
  A copy of the Gutenberg Bible by Johannes Gutenberg, owned by the U.S. Library of Congress. 180 copies of the Bible were printed in Mainz, Germany in the fifteenth century. https://www.flickr.com/photos/digitalfoundations/2955941152/


 
  [image: The front page of the NY Times, 1918.]
  The front page of the NY Times, 1918. https://www.flickr.com/photos/digitalfoundations/2955097421/







13.1 Exercise 1: Unity through repetition - master pages


  	Create a new document by choosing File > New > Document. Notice that a document can have many pages. We will work on just two pages. For this lesson, specify the letter page size, no facing pages, two pages, one column, and leave the margins at their default settings. A new document may also be created by clicking “New Document” on the welcome screen. Click OK. Save your document as ch12-yourlastname-unity.indd.[image: Screen capture of the InDesign® New Document dialog, showing specifications for setting up the document in this lesson. Number of pages: 2, Page Size: Letter, Columns: 1. All other settings are left at their default values.]Setting up a new InDesign® document

The Welcome screen appears at the launch of most Adobe® applications such as InDesign® and Dreamweaver®, but not all. It can be turned off by checking the box in the lower left corner, “Don’t show again.”


  	Load the Advanced workspace by choosing Advanced from the Application bar then click on the Pages panel to open it. In this panel, each rectangular icon represents a page in the document. Double-click the page 2 icon to jump to that page and then double-click the page 1 icon to go back. Another way to navigate through the pages in a document is to click the Next Page or Previous Page arrows at the bottom of the document window. You can also use the Hand tool to drag the pages around within the document window. Tip: A workspace can also be selected from Window > Workspace
Notice that pages 1 and 2 are labeled with the letter “A”. The letter “A” signifies that these pages are based on the master page called “A-Master”. You can create multiple master pages, which can be applied to any page within the document. Master pages commonly contain a grid and any recurring design elements. They allow you to create a consistent layout throughout the pages in a publication and they make it possible to automate layout changes, because any modification you make to a master page is automatically reflected on all the pages to which it is applied. By default, a new document’s pages are all based on A-Master, even though A-Master is empty. We will work on the A-Master page next.
[image: Screen capture showing the InDesign® workspace and the pages panel.]The InDesign® workspace and working with Master pages



  	Double-click the A-Master page icon in the Pages panel. You are now on the master page. Anything you place on this page will be stored on A-Master and will automatically appear on all the pages based on it. Also notice that A-Master is the page you are currently working on by looking at the page box at the bottom of the document window. [image: Screen capture showing A-Master as the active page.]A-Master selected as the current working page in the Pages panel.

 


  	We will now set up guides on the master page similar to the Illustrator® exercises in Chapter 4. Guides are created by dragging them from the horizontal and vertical rulers in all Adobe® programs. If your rulers were not displaying in inches, you can Control-click (or right-click) each ruler and selected Inches before adding guides to the page. Key Command: Show or hide rulers from the View menu in any Adobe® program or press Command+R.
[image: Screen capture showing the control-click (right-click) menu for setting the InDesign® rulers to use inches as their unit of measure.]Control-click or right click on the InDesign® rulers to change their unit of measure.



  	Click and drag to create guides. Starting with the horizontal ruler at the top of the document window, click into the ruler and drag a guide to 3 inches, using the vertical ruler at the left of the document window as a reference. Then drag a guide from the vertical ruler to 5 inches, using the horizontal ruler as a reference. [image: Screen capture showing vertical and horizontal guides set as described in step 5's instructions.]Your guides should have a similar placement to the ones shown here.



  	Now we will use the Line tool to draw a heavy line along the horizontal guide. Click on the Line tool in the Toolbox to select it. Starting at the right edge of the page, Shift-click and drag toward the left edge of the page to draw a straight line along the horizontal guide. Notice that we didn’t draw the line all of the way to the left edge, so the negative space remains active as it did in Chapter 4. When you release the mouse button, you’ll notice that the line almost disappears into the guide. We will hide the non-printing guides to make it easier to see the line.
[image: Screen capture of the InDesign® Tools panel with the Line Tool selected.][image: Screen capture showing a line being drawn using the Line Tool.]The top image shows the location of the Line Tool on the InDesign® Toolbar. The second image shows where to draw a line along the horizontal guide.

To hide the guides, press the keys Command+Semicolon. This will enable you to see the thin line you just made. Next we will make the line thicker.
[image: Screen capture showing guides hidden.]Guides can be hidden by pressing Command+Semicolon on the keyboard.



  	Use the Selection tool to select the line if it isn’t already selected, and then choose a line weight from the Stroke pull-down menu in the Control panel at the top of the work area (we used a weight of 20 points). [image: Screen capture showing menu used to set line weight]Control-click (or right click) each ruler to change measurement standard to Inches



  	Open the Swatches panel. Click the Stroke icon to bring it to the front and then click on the red color swatch (C=15, M=100, Y=100, K=0). Notice that all the swatches are defined with CMYK values. Since InDesign® is mainly used for creating documents that are output to a commercial printer, the default colors in the Swatches panel are using the CMYK color space. [image: Screen capture showing a line set to a weight of 20 points and color set using the red color swatch.]Use the swatches panel to choose CMYK color for the line

Watch Out: Make sure the Stroke icon is on top of the Fill icon so that the color red is applied to the line


  	Turn on the guides again with Command+; or View Menu > Guides & Grids > Show Guides.

  	Double-click the page 1 icon in the Pages panel to view the first page of the document. Notice that the guides and thick, red line are in place on page

  	Double-click the page 2 icon in the Pages panel and notice that the guides and red line are also in place on the second page of the document. Objects on a master page automatically show up on any pages based on that master. It’s important to understand that the items on a master page can only be modified or deleted from the master page they belong to (unless they are overridden first, which we will do in Exercise 2). Try to select the red line or move the guides on pages 1 or 2 and you will see that they are not selectable. Reminder–Save your work often! [image: Screen capture showing A-Master applied to both pages in the document.]The “A-Master” page has been applied to both pages in the document.









13.2 Exercise 2: Creating B-Master

The document we are creating contains only two pages, so only one master page is needed. However, in larger documents that have several layout variations, it is often necessary to use multiple master pages. We will make a second master page in this document in order to demonstrate the process.
 
  	Click on the pull-down menu at the top right corner of the Pages panel, and choose New Master. [image: Click on the pull-down menu at the top right corner of the Pages panel, and choose New Master]Create a New Master Page



  	In the New Master dialog box, set B-Master to be based on A-Master using the pull-down menu. (Fig 13.#) Click OK to create the new master page. Tip: To view all the master pages without having to scroll to find them, drag the horizontal divider line in the Pages panel downward. [image: New Master dialog box]The New Master dialog box allows you to create a new master page or a master page based on an existing master page.



  	In this document, B-Master will be similar to A-Master, but we will modify the color of the line so that it is cyan instead of red. Since B-Master contains all of the A-Master elements, those elements cannot be changed unless they are modified on the A-Master page or they are overridden. Try selecting the red line with the Selection tool and you will notice that it cannot be edited. Override the red line (and not the guides) by Shift+Command-clicking on the line with the Selection tool. Note: You can right-click or Control+click on any page icon in the Pages panel and choose “Override All Master Page Items.” This would make master page items editable on the entire page.


  	Use the Swatches panel to change the color of the line to cyan (C=100, M=0, Y=0, K=0). [image: Changing color with the Swatches panel]Use the Swatches panel to change the color of the line. Make sure your line is selected.



  	Apply the B-Master page to page 2 by right-clicking or Control-clicking on the page 2 icon in the Pages panel and choosing Apply Master to Pages from the context menu. In the Apply Master dialog box, choose B-Master from the pull-down menu. [image: Apply the B-Master page to page 2 by right-clicking or Control-clicking on the page 2 icon]Apply the B-Master page to page 2



  	Double-click the page 2 icon in the Pages panel to view the second page. We will now create a typographic headline that will be copied to page 1. In theory, this is something that would normally be done on the A-Master page, but we want to demonstrate a useful paste function that is not available in every Adobe® program. Click and drag with the Type tool to draw a text frame, which is like a text box in Illustrator®. Type the words “Unity on the Grid” into the frame. Watch Out: Unlike Photoshop® and Illustrator®, type cannot be made by simply clicking on the page with the Type tool and typing text. In InDesign®, type can only be created within a text frame.
Now format the headline by selecting all the text with the Type tool and then specifying a font and type size. In the following example, we are using Futura Condensed Extra Bold at 48 points. Pay attention to the kerning, making sure that the spaces between the characters in the headline are visually equal. If necessary, use the same manual kerning techniques we learned in Chapter 4 to improve the kerning. To kern quickly and visually, place your cursor between any two letters; then press Option (Mac) or Alt (Windows) and click the left or right arrow keys on the keyboard. Next, use the Selection tool to select the text frame and then reposition it so that the left edge of the frame aligns with the left edge of the cyan line and the baseline of the text aligns with the top of the line.
[image: Apply kerning to the headline]Use kerning to format the headline



  	Now we will copy the headline to page 1. With the text frame still selected, choose Edit > Copy. Double-click the page 1 icon in the Pages panel, and then choose Edit > Paste in Place. The headline appears in the same position on this page as it is on page #2. The Copy command in InDesign® copies both the type and its location on the page. Be sure to Save! [image: ]Copy the headline and use the Edit> Paste in Place command to assure the second headline is in the exact positioning as the other headline.




 
  





13.3 Exercise 3: Linking text frames

InDesign® is often used to create multi-page documents for commercial printing or for viewing as a PDF file on a screen. In either case, long documents can contain a lot of text. InDesign® allows you to place as much text as you want into one single text frame and then use the threading function to link multiple text frames together so that the text can flow from one frame to another. In this exercise, we will link two text frames on pages one and two with about five paragraphs of Lorem Ipsum dummy text. In Chapter 4 we used Lipsum.com to generate five paragraphs of dummy text. InDesign® has Lorem Ipsum dummy text saved into the application so you can easily fill a text frame with dummy text without pasting it from someplace else.
 
  	On page 1, use the Type tool to click and drag a large text frame on the Artboard area. We need to load more dummy text into the frame than we intend to use in order to illustrate the threading feature.

  	Choose Type > Fill with Placeholder Text to fill the frame with dummy text. [image: Filling a frame with Placeholder text]InDesign® has a feature that allows you to fill a frame with dummy text. Create a frame, choose Type> Fill with Placeholder Text.



  	Use the Selection tool [V] to move and resize the text frame so that left edge of the text frame is aligned with the vertical guide. Pull the top edge of the frame down so it starts at 6 inches. The right and bottom edges of the text frame align with the right and bottom margins on the page. [image: Moving and resizing a frame]You can move and resize the frame. The text will autoflow to fit the frame.



  	Look at the bottom right corner of the text frame and notice the red square that surrounds a plus sign. This icon means that there is more text stored (but not visible) in the text frame. Using the Selection tool, click on the plus sign. Notice that your cursor has changed to a “loaded cursor.” InDesign® “knows” that you are ready to link this first text frame to another text frame in the document. [image: The image shows the "more text" and "loaded cursor" icons]The red plus sign in the square means there is more text than what will fit in the frame. The cursor is now “loaded” with the additional text and can be loaded and linked to another text frame.



  	Now navigate to page 2. With the loaded cursor, click and drag a text frame in the same location as the frame you created on page 1. The overflow of text in the first frame will flow into the second text frame, since the frame on page 1 is now linked to the frame on page 2. [image: Using "loaded cursor" to create a new text box where text will flow from one page 1 to page 2.]With the “loaded cursor” click and drag a new text frame on page two. The text will automatically flow from page 1 to page 2.

Tip: View > Extras > Show Text Threads to see a visible line that indicates which frames are linked together.


  	Using the Type tool, click inside either of the two text frames and press Command+A to select all of the text. Make a change to the typeface using the Font Family menu in the Control panel or the Character panel (Window > Type & Tables > Character). Our type is set with Futura Medium in 11 points with the leading, or the space between the lines, set at 13.2 points. Notice that the typeface changes in both text frames because Command+A (or Edit > Select All) selects the text in all of the linked frames. Time to Save your work! [image: Make changes to the typeface]Make font changes to all of the text. Select all then use the Character panel to change your font. When you select all it will change all fonts that are linked together on page 1 and page 2









13.4 Exercise 4: Creating shapes

In Chapter 4 we created unity on the page through the repetition of shape and color. We will create unity in this chapter with the same technique, but this time we will place the colored square in the same location on sequential pages.
 
  	Use the Rectangle tool and hold the Shift key to draw a square on page 1 and then go to the Swatches panel to assign the red color to it. Note: Use the curved arrow icon above the Fill and Stroke icons at the bottom of the Toolbox or at the top of the Swatches panel to swap the fill and stroke colors. The white square with the diagonal red stripe is used to assign no color.
With the Selection tool, drag the red square to align its left side with the vertical guide, and position the bottom of the square against the top of the body copy. If necessary, use the arrow keys on your keypad to nudge the square into place. Once the square is just touching the text, press Shift+Up Arrow one time to move the square ten points higher than the text.
[image: A red square is positioned at the top left of the body copy]Create visual interest and draw the viewer to the text by creating a colored square at the top of the paragraph.



  	While the square is still selected, choose Edit > Copy then navigate to page 2 and choose Edit > Paste In Place to create a second square in the same location as the one on page

  	Use the Swatches panel to change the color of this square to cyan. [image: The color of the square was changed to cyan by using the Swatches panel]Use the Swatches panel to change the color of the square to cyan.

Save!



 
  





13.5 Exercise 5: Exporting a PDF

It is important to always save a file as you are working on it. The InDesign® file, designated by the file extension .indd, is the native file. A .pdf file is most commonly used for sharing a document to view or proof and it can also be used for printing. When an .indd file is exported as a .pdf file, the graphics and fonts are embedded in the document, making it a portable package that is easy to share with others. While printers can print .indd files, we often suggest sending a .pdf file to your printer to avoid common problems such as: the printer does not have InDesign® (or maybe not the version of the application you used), or the the fonts you used in your layout. Sending an INDD file to print requires sending the native file, fonts, and images (referred to as linked objects). Sending a PDF file is more efficient – you only have to send one file containing the whole package.
 
  	Save the InDesign® file by choosing File > Save.

  	Now we’ll export a copy of the file as a .pdf file for sharing, viewing, or printing purposes. Choose File > Export. In the Export dialog box, choose Adobe PDF (Print) from the Format pull-down menu. Use the same name and location as your original indd file, and click the Save button. [image: Export dialog box. Choose File > Export and then chose Adobe PDF (Print)]Export your saved file as a PDF for sharing, viewing or printing.



  	In the Export Adobe PDF dialog box, there are many options, which change depending on which category at the left side is active. In the General category, notice the Pages area, which contains three choices: All, Range, and Spreads. For this exercise, leave the All option selected so that all the pages are exported. Since we did not design the layout as spreads (or facing pages) we will choose the Pages option. Notice the Compatibility pull-down menu at the top right corner. If you know that the person you are sharing this PDF with has an older version of Acrobat®, or if you need to comply with specifications from a commercial printer, choose an option from this pull-down menu to format the PDF document for a particular Acrobat® version. For now, choose Acrobat 8/9 (PDF 1.7). [image: Export Adobe PDF dialog box]There are many export options. For this exercise follow the settings shown above.



  	Click the Export button. You may see a warning about overset text. If there is more dummy text in the second text frame than what is visible on the page, the Export to PDF function prompts you with a warning message. (Fig13.#) We are aware of the abundance of text in this exercise, so you can click OK through the dialog box. During another project, you could modify the text frame so that all of the text that should be visible is set within the frame. [image: A pop-up warning you that there is overset text]InDesign® will give you a warning if there is more text than what is showing in the text frames (overset text).



  	Open the PDF file in Adobe® Acrobat® Professional, Adobe® Reader®, or Preview. Notice that the file can be viewed but not easily edited. To edit the file, open the native .indd file in InDesign. Save your work. [image: Final results of chapter 13 (PDF)]Final results of chapter 13 (PDF)




Attribution
 “Digital Foundations – Intro to Media Design” by Xtine Burroughs and Michael Mandiberg is licensed under CC BY-NC-SA 3.0 / This is a derivative from the original work. Content is available under Creative Commons Attribution Non-Commercial Share Alike unless otherwise noted.
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XIV
Chapter 14: Two-Page Spreads


  Download Materials for Chapter 14

  
    Click here to download chapter 14 work files

  

  You will need the download files to complete this chapter’s exercises.


 Two-Page Spreads
 A common aspect of publication layout design is the two-page spread, or a set of pages viewed together. Spreads are often used as a visually interesting introduction to an article in magazines, with the layout designed to have the two pages working as a unified whole. It is this specific type of spread which we’ll explore in this chapter.
 
  [image: Screen capture of Google image results for searching "two-page spread"]
  A Google image search for “two-page spread” brings up a variety of examples.







14.1 Exercise 1: Image Preparation


  	Use Photoshop® to open the skyline.jpg image and use Image > Size to check the its size and resolution. Make sure Resample is unchecked and set the image to have an a resolution of 240ppi (this should give the image a height of 12.6 inches. [image: Screen capture showing the Photoshop® Image Size dialog with the Resolution value set to 240 Pixels/Inch and the Resample checkbox unchecked.]Use these settings to adjust the image size of skyline.jpg



  	Change the image’s Mode to CMYK Color. Then, Using a Hue/Saturation adjustment layer, adjust the image so that it is similar in appearance to the example here. [image: Screen capture showing results of a Hue/Saturation adjustment layer with settings adjusting the Master channel with Hue: -12, Saturation +26, Lightness -5.]Set your Hue/Saturation adjustment layer similar to what’s shown here.

After adjusting the Hue/Saturation, add a Levels adjustment layer and adjust the dark values to something like the example below.
[image: Screen capture showing a Levels adjustment layer with the dark value slider set to 35. Midtone and highlight sliders are set at their default levels of 1 and 255, respectively.]Your Levels adjustment layer should be set similar to what’s depicted here.




  	Save the revised image as a native Photoshop® document named skyline.psd and close Photoshop®.







14.2 Exercise 2: Fundamentals for the Layout


  	Open InDesign and create a new document using the following specifications shown here:[image: Screen capture showing the InDesign® New Document dialog set with Intent: Print, Number of Pages: 2, Start Page #: 12, Facing Pages: checked, Primary Text Frame: unchecked, Page Size: Letter, Width 51p0, Height 66p0, Orientation: Portrait, Columns: 5, Gutter: 1p0, Margins: 1p6 for all sides.]
 After you’ve created your document, save it as ch14-yourlastname-firstname.indd

  	Use File > Place and place the skyline.psd image you created in the previous exercise into your InDesign® document. Using the column guides as a reference, drag the image out to span 7 columns wide (leave the first three columns on the left side of the spread empty). [image: Screen capture showing a photo of a city skyline placed into a two-page spread layout in InDesign. The photo is 7 columns wide and positioned on the right side of the spread, leaving 3 columns of space on the left side of the spread.]Scale the placed image so that it is 7 columns wide and positioned on the right side of the spread.

Once the image is placed, adjust its frame height so that it reaches the top and bottom margins. Use the Fill Frame Proportionally button in the Control Bar to scale the image up so that it fills the frame.
[image: Screen capture showing the Fill Frame Proportionally button's location in the InDesign® Control Bar]The “Fill frame proportionally” button can be used to quickly re-scale an image frame’s content to fit its frame while retaining the image’s original proportions.

Then use the Selection Tool and the circle in the middle of the image frame to position the image within the frame so that it’s similar to the example here.
[image: Screen capture showing photo after scaling and position adjustment within its image frame. The image fills the frame and the tallest building in the photo is positioned at about the center of the image frame.]Make sure your Layers Panel is showing (if it’s not, use Window > Layers to show it) and name the active layer image, lock it, then save your file.
[image: Screen capture showing the InDesign® Layers panel. The panel contains one layer named "image", which contains the placed skyline.psd image. The "image" layer is locked.]


  	Create a new layer named text and make sure it’s the active layer. Activate the Type Tool and use the Control Bar or the Character Panel to choose “Myriad Pro Regular” for your font. Now draw a text frame starting at the upper left of the column grid and dragging to the right so that it spans all 5 columns of the left page. Type “A Room with a View” (without the quotation marks) into the text frame. Select all of the text you typed and set the following type specs: Font size: 100pt, Leading (line spacing): 82pt. [image: Screen capture showing a text frame containing the words "A Room with a View". All of the text is selected and the type size is set to 82 pt using the type size input in In Design's Control Bar.]
Next, put your type cursor in between the words “Room” and “with” and delete the space. Then use Shift+Enter to add a soft return to set the headline in two lines.
[image: Screen capture showing a text frame containing the words "A Room with a view". A soft return has been used to separate the words into two lines, "A Room" and "with a View".]
In the paragraph settings (in the Control Bar or the Paragraph Panel), set the Left Indent to 7p1 and the First Line Left Indent to -7p1 (make sure you include the minus sign there, this should set the second line so that it’s indented and the words “Room” and “with” are in vertical alignment as shown below).
[image: Screen capture showing the InDesign® Paragraph panel next to a text frame containing the words "A Room with a View". The Paragraph panel shows the input for Left Indent set to to 7p1 and the input for First Line Left Indent to -7p1. The words "with a View" are on a second line and indented so that the "w" in "with" is vertically aligned with the "R" in the word "Room" from the line above.]
[image: Screen capture showing the "Fit frame to content" button in the InDesign® Control Bar]The “Fit frame to content” button re-sizes a frame’s width and height to match the boundaries established by the content of the frame. This is a quick way of cleaning up frames that are larger than necessary after formatting text.

Once you have the headline set, activate the Selection Tool and click the Fit frame to content button in the Control Bar. Then click a blank area on the page to make sure that the headline text frame is not selected.


  	Now we’ll add the intro paragraph for this spread. Drag a horizontal guide from the top Ruler down to the 17p6 mark. This will give us a reference for where to place the top of the intro paragraph text frame we’re about to create. [image: Screen capture showing a horizontal guide being positioned at the 17p6 vertical ruler mark of the page layout.]
Now use File > Place to bring the text file top_paragraph.txt into your document and drag out its text frame so that it spans the second and third columns of the left page and is positioned at the horizontal guide we created.
[image: Screen capture showing a text frame spanning two columns and containing the text from the provided top_paragraph.txt file. The top of the text frame is aligned with the horizontal guide placed at the 17p6 position.]
Then, with that new text frame selected, activate the Type tool and set the following type specs in the Control Bar and Paragraph panel:
	Font: Myriad Pro Regular
	Size: 20pt
	Leading: 21pt
	Tracking: -50
	Use the All Caps button [TT] to set the text to all caps without retyping it
	Align right

[image: Screen capture showing full results of step 4 in this exercise. The new text frame's content is right-aligned and set in all caps 20pt Myriad Pro Regular with 21pt leading and tracking set to -50. The Paragraph panel and Control Bar are both visible showing these settings in their respective inputs.]IMG


  	Pull out another horizontal guide from the top ruler, this time positioned at 37p0. Place the next paragraph of text using the bottom_paragraph.txt file. It should span 3 the first columns of the left page and have its top aligned with the new horizontal guide. [image: Screen capture showing a text frame containing text from the provided bottom_paragraph.txt file. The frame's top is aligned with a horizontal guide placed at 37p0 and the frame spans the three left columns in the page spread.]
Set the type specs for this text frame as follows:
	Font: Minion Pro Regular
	Size: 12pt
	Tracking: 0
	Align left
	Space After paragraph: 1p0

[image: Screen capture showing the bottom paragraph text frame after setting the type specifications given in this step.]
Now that you have all of the basics in place, make sure that you save your file!








14.3 Exercise 3: Adding Variety and Visual Interest

Now we’ll work with refining some of our type styles, adding visual contrast to help the reader more easily distinguish the various parts of text in our spread, and giving a little flair to the design.
 
  	With the Type tool, select the words “Construction Industry Job Fair” in the bottom text frame, then change the following settings to visually set it apart as a subheading: 	Set the font to Minion Pro Semibold, 24pt type with 24pt leading
	Change color to Navy Blue (C=100 M=90 Y=10 K=0)

Lastly, break the subheading into two lines using a soft return. Your work should resemble the sample image below.
[image: Screen capture showing the result of this step's formatting instructions. The words "Construction Industry Job Fair" are formatted in a larger type size and a different color from the main body text, visually separating the two and creating a visual hierarchy.]


  	Unlock your image layer and make sure it’s your active layer. Using the Line Tool, draw a horizontal rule between the left edge of the picture to the right edge of the word “Fair”, aligning the line vertically with the top of the letter “r”. Using the Stroke and Swatches panels, turn the rule into a 4pt dotted line with a red color. Lock the image layer again when you’re finished. [image: Screen capture showing a dotted red line placed next to the words "Job Fair". The InDesign® Layers panel is also shown, with the line object located in the "image" layer created in a previous exercise in this chapter.]


  	Change the text color of the intro paragraph to 60% gray (hint: select that text frame and change the tint of the black in your swatches panel – make sure you’re adjusting the Type color!)
[image: Screen capture showing the layout's intro paragraph after changing its text color to a 60% gray.]

  	In the headline of your spread, select the text “A Room with a” and set its color to Navy Blue (C=100 M=90 Y=10 K=0). Select the word “View” in your headline and set its color to [Paper], then save your work. [image: Screen capture showing the layout's headline with the word "View" set in white.]








14.4 Exercise 4: Add Your Byline


  	Use Illustrator® to create a decorative, signature/icon-style byline using your name. Include the following: Font: your choice, Include a simple shape. (Example: the circle shape behind my name shown in the image below).



  	Once you have completed your byline graphic, save it as byline.ai and place it in into your InDesign® document. Be sure to place the graphic on its own layer named byline. [image: Screen capture showing an example of a byline graphic added to the layout. The byline graphic is positioned to the right of the red dotted line and contains the author's name, Thomas Burton.]
 Your finished layout should resemble the image below.
[image: Screen capture showing the completed layout.]








14.5 Exercise 5: Export and Package

When it’s time to send an InDesign® document to print, a common practice is to send a Packaged copy of the file to the print service provider. A Packaged copy bundles all placed images, font files, and other necessary assets into an organized folder ready to send to the person who will prepare the InDesign® file for print.
 Along with the Package, it is a good idea to send a PDF as a sample of how the InDesign® file should appear. Remember, a PDF includes embedded images and fonts and is usually a stable method of providing a digital “proof” that a print shop can compare with when producing your printed output. Some print shops will only need a PDF, but it’s good to know how to package your InDesign® files in case you need to provide a full set of files for your document to someone else.
 
  	First, make sure you Save your InDesign® document when you have finished all the steps above. Next, check your Links panel to make sure all linked files are updated. If you see any links with a yellow triangle warning sign, it means they need to be updated. You can easily update all links using the Links panel menu “Update All Links” option.[image: Screen capture showing the InDesign® Links panel, with its sub-menu displayed and the "Update All Links" option selected.]

  	Next, export as a PDF by using File > Adobe PDF Presets > [Press Quality] to save a PDF copy of your document. Name your PDF ch14-yourlastname-firstname_proof.pdfNote: In the PDF dialog box make sure “spreads” is checked, then click the “Export” button. [image: Screen capture showing the InDesign® PDF Export dialog. The mouse pointer is clicking the radio button for "Spreads" to make sure that the layout is set up properly in the PDF.]Make sure “Spreads” is checked in the Pages options to ensure the PDF’s layout is set up correctly for a two-page spread. Otherwise, each page in the spread will appear separately from the other in the PDF.

 


  	Finally, export a Package by choosing File > Package… to open the Package dialog box. Review the information in the Package dialog box and then click the Package… button. Note: You may see a prompt to save your document before InDesign® can package it, go ahead and save. [image: Screen capture of the InDesign® Package dialog box. A mouse pointer in the screen capture is clicking the "Package..." button.]
 After clicking the “Package…” button, you’ll see the Printing Instructions dialog. Enter your name in the Contact field and enter your email address in the Email field. For this exercise, you can skip entering the other information and just click the Continue button.
[image: Screen capture showing the Printing Instructions dialog box with information entered into the Contact and Email fields.]
After clicking “Continue” you will be prompted to choose a location to save the Package. Save your Package to the same location on your hard drive where you saved the other files you created in this chapter. Name your Package Folder ch14-yourlastname-package and use the default settings for the package options, then click the Package button.
[image: Screen capture showing the example folder name entered and the "Package" button being clicked.]
Note: You may see a warning about restrictions applying to copying font software for use by a service provider. This is regarding proper procedure when supplying font files to someone else, who should delete them from their computer after they are finished processing your files. Read the message and click OK.
Once InDesign® has finished packaging your file, you should see a ch14-yourlastname-package folder among the other files you generated while working on this chapter. Look inside that folder and you should see all of the files that are part of your two-page spread.
Notice that the package contains a PDF that it generated itself, though it didn’t have the spreads option turned on, so the pages in that PDF will appear as two separate pages rather than as one spread in the PDF you generated yourself in step 2 of this exercise.
After you’ve looked through the packaged files, you are finished with this chapter.




Attribution
 The layout depicted in this chapter was based upon work by an unknown original author and is presented under Educational Fair Use. Exercises and chapter content by Thomas Burton and Meredith Keene is available under Creative Commons Attribution Non-Commercial Share Alike license.
 
  [image: Creative Commons icon for BY-NC-SA license]
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